<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>Heat Defeat Pelicans To Welcome Back Dragic - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="Heat Defeat Pelicans To Welcome Back Dragic - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Last night, the Miami Heat defeated the New Orleans Pelicans 120-112. The game marked Goran Dragic's"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heat Defeat Pelicans To Welcome Back Dragic - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="Last night, the Miami Heat defeated the New Orleans Pelicans 120-112. The game marked Goran Dragic&#8217;s return from the eye injury he received previously against the Toronto Raptors. Dragic doesn&#8217;t seem to have missed a beat however, leading his team with 33 points. The game was a high scoring affair that was fairly close throughout, with Miami &hellip;" />
<meta property="og:url" content="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="Anthony Davis" />
<meta property="article:tag" content="Demarcus Cousins" />
<meta property="article:tag" content="Goran Dragic" />
<meta property="article:tag" content="Miami Heat" />
<meta property="article:tag" content="New Orleans Pelicans" />
<meta property="article:tag" content="Willie Reed" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2017-03-16T14:47:06-04:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821.jpg" />
<meta property="og:image:width" content="1851" />
<meta property="og:image:height" content="963" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last night, the Miami Heat defeated the New Orleans Pelicans 120-112. The game marked Goran Dragic&#8217;s return from the eye injury he received previously against the Toronto Raptors. Dragic doesn&#8217;t seem to have missed a beat however, leading his team with 33 points. The game was a high scoring affair that was fairly close throughout, with Miami &hellip;" />
<meta name="twitter:title" content="Heat Defeat Pelicans To Welcome Back Dragic - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821.jpg" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Heat Defeat Pelicans To Welcome Back Dragic Comments Feed" href="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.15 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-746001-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"102508"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.wruf.com/?p=102508' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F03%2F16%2Fheat-defeat-pelicans-welcome-back-dragic%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F03%2F16%2Fheat-defeat-pelicans-welcome-back-dragic%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<style type="text/css" media="screen"> 

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ec423c;
}
	
.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}

	
.background-cover{ 
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;	
	box-shadow: inset -1px -5px 0px -1px #000000;	
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style> 

<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-102508 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , March 16 2017</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF </strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			
			<a href="http://thesocialgnv.com/" title="" target="_blank">
				<img src="http://www.wruf.com/wp-content/uploads/2017/01/2701_SocialatMidTown-lateNight_728x90.png" alt="" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2015/10/espngnv_menu.png" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">ESPN Gainesville Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39612"><a href="http://www.wruf.com/dooley-collett1/">Dooley &#038; Collett</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate-with-jeff-cardozo/">The Tailgate with Jeff Cardozo</a></li>
</ul>
</li>
<li id="menu-item-39567" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-39567"><a href="http://www.wruf.com/headlines/"><i class="fa fa-newspaper-o"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="http://www.wuft.org/news">Local News</a></li>
	<li id="menu-item-40849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40849"><a href="http://www.ufweather.org">Weather</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-101258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101258"><a href="http://www.wruf.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/basketball/">Basketball</a></span> <span class="delimiter">/</span> <span class="current">Heat Defeat Pelicans To Welcome Back Dragic</span></div>
					
				
						
		<article class="post-listing post-102508 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-miami-heat category-nba tag-anthony-davis tag-demarcus-cousins tag-goran-dragic tag-miami-heat tag-new-orleans-pelicans tag-willie-reed" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821-660x330.jpg 660w, http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Heat Defeat Pelicans To Welcome Back Dragic</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/robertgardner4/" title="">Robert Gardner III </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/basketball/" rel="category tag">Basketball</a>, <a href="http://www.wruf.com/headlines/category/miami-heat/" rel="category tag">Miami Heat</a>, <a href="http://www.wruf.com/headlines/category/nba/" rel="category tag">NBA</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=102508" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Heat+Defeat+Pelicans+To+Welcome+Back+Dragic via %40espngainesville&url=http://www.wruf.com/?p=102508" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_102508" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Last night, the Miami Heat defeated the New Orleans Pelicans 120-112. The game marked Goran Dragic&#8217;s return from the eye injury he received previously against the Toronto Raptors. Dragic doesn&#8217;t seem to have missed a beat however, leading his team with 33 points. The game was a high scoring affair that was fairly close throughout, with Miami only leading 54-52 at the half.</p>
<p>From the start to the end of the 3rd quarter, Dragic was on fire, putting up 16 of his 33 points. It was a great display of Dragic&#8217;s ball handling skills, crossing defenders with spins and fakes and deep-three pull ups. Dragic shot over 50 percent from three, helped by Hassan Whiteside&#8217;s &#8220;dunkability&#8221; that gave Dragic the open looks. The two were working well off of each other,using Dragic&#8217;s ability to finesse to keep defenders on their toes and Whiteside flourishing with his ability to finish. The Miami Heat as a whole have been on a roll lately and don&#8217;t show any sign of slowing down.</p>
<h3>The Pelicans</h3>
<p>It was everything but a one-sided game. Anthony Davis of the Pelicans was hot coming off of a minor ankle injury, leading his team with 27 points. Pelicans fans should be a little worried about Demarcus Cousins, earning his 19th technical foul of the season after shoving Heat center Willie Reed. One more technical foul for Cousins and that will be another one game suspension. Cousins currently leads the league in technical fouls.</p>
<h3>What&#8217;s Next?</h3>
<p>For the Miami Heat, they&#8217;ll look to continue the streak they have been on, winning 22 of their last 27 games. Miami&#8217;s next game will be tomorrow  against the Minnesota Timberwolves. The game will be in the American Airlines Arena with tipoff set for 8 p.m. For the New Orleans Pelicans, the next game is tomorrow in the Smoothie King Center against the Houston Rockets.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_102508&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2017\/03\/16\/heat-defeat-pelicans-welcome-back-dragic\/&quot;,&quot;postId&quot;:102508,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.wruf.com/headlines/tag/anthony-davis/" rel="tag">Anthony Davis</a> <a href="http://www.wruf.com/headlines/tag/demarcus-cousins/" rel="tag">Demarcus Cousins</a> <a href="http://www.wruf.com/headlines/tag/goran-dragic/" rel="tag">Goran Dragic</a> <a href="http://www.wruf.com/headlines/tag/miami-heat/" rel="tag">Miami Heat</a> <a href="http://www.wruf.com/headlines/tag/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a> <a href="http://www.wruf.com/headlines/tag/willie-reed/" rel="tag">Willie Reed</a></span>				<span style="display:none" class="updated">2017-03-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wruf.com/headlines/author/robertgardner4/" title="Posts by Robert Gardner III" rel="author">Robert Gardner III</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=102508" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Heat+Defeat+Pelicans+To+Welcome+Back+Dragic via %40espngainesville&url=http://www.wruf.com/?p=102508" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/anthony-davis/" rel="tag">Anthony Davis</a> <a href="http://www.wruf.com/headlines/tag/demarcus-cousins/" rel="tag">Demarcus Cousins</a> <a href="http://www.wruf.com/headlines/tag/goran-dragic/" rel="tag">Goran Dragic</a> <a href="http://www.wruf.com/headlines/tag/miami-heat/" rel="tag">Miami Heat</a> <a href="http://www.wruf.com/headlines/tag/new-orleans-pelicans/" rel="tag">New Orleans Pelicans</a> <a href="http://www.wruf.com/headlines/tag/willie-reed/" rel="tag">Willie Reed</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Robert Gardner III </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2017/03/16/northwestern-wildcats-first-ncaa-appearance/" rel="prev"><span>Previous</span> Northwestern Wildcats First NCAA Appearance</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/15/razorbacks-return-tournament/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9937874-1-e1489588889303-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/03/15/razorbacks-return-tournament/" rel="bookmark">The Razorbacks Return to the Tournament</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/15/ncaa-tournament-underway/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943223_168381752_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/03/15/ncaa-tournament-underway/" rel="bookmark">NCAA Tournament Underway</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/15/vanderbilt-vs-northwestern-ncaa-preview-what-you-need-to-know/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9934449-e1489524179246-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/03/15/vanderbilt-vs-northwestern-ncaa-preview-what-you-need-to-know/" rel="bookmark">Vanderbilt vs. Northwestern NCAA preview: What You Need to Know</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 15, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2017/03/13/miami-heat-fall-pacers-fall-east-standings/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9938621_168381752_lowres-e1489422801424-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2017/03/13/miami-heat-fall-pacers-fall-east-standings/" rel="bookmark">Miami Heat Fall to Pacers and Fall in East Standings</a></h2>
			<p>On Sunday Miami Heat fought hard against the Indiana Pacers, but fell short after going &hellip;</p>
		</div>
			</section>
			
			
				
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/';
var disqus_identifier = '102508 http://www.wruf.com/?p=102508';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrufsports850';
var disqus_title = "Heat Defeat Pelicans To Welcome Back Dragic";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=102508';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN Gainesville Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium orange "><i class="fa  fa-headphones"></i>Listen Live</a></div>
		</div></div><!-- .widget /--><div id="tie-soundcloud-widget-3" class="widget tie-soundcloud"><div class="widget-top"><h4>SoundCloud</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="100%" height="350" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/espn-gainesville&amp;color=ec423c&amp;auto_play=false&amp;show_artwork=true&amp;visual=true"></iframe></div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.westwoodonesports.com/ncaaplayer/" target="_blank"><img src="http://www.wruf.com/wp-content/uploads/2017/03/MM-SOCIAL-300x250.jpg" alt="March Madness -- Listen LIve Here" width="300" height="250" /></a></div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/03/dragic-e1489689981821-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/03/16/heat-defeat-pelicans-welcome-back-dragic/">Heat Defeat Pelicans To Welcome Back Dragic</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/16/northwestern-wildcats-first-ncaa-appearance/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/03/NW-e1489685005320-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/03/16/northwestern-wildcats-first-ncaa-appearance/">Northwestern Wildcats First NCAA Appearance</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/16/ncaa-tournament-west-virginia-bucknell-preview/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9946262-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/03/16/ncaa-tournament-west-virginia-bucknell-preview/">NCAA Tournament:  West Virginia &#8211; Bucknell preview</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/16/gonzaga-vs-sd-state-preview/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9925453-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/03/16/gonzaga-vs-sd-state-preview/">NCAA Tournament: Gonzaga &#8211; South Dakota State Preview</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/16/floridas-focus-completely-etsu/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943877_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943877_168381752_lowres-110x75.jpg 110w, http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943877_168381752_lowres-300x208.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943877_168381752_lowres-768x533.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/03/USATSI_9943877_168381752_lowres-1024x710.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/03/16/floridas-focus-completely-etsu/">Florida&#8217;s Focus Completely on ETSU in Win or Go Home Scenario</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>March 16, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,573 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/" title="Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/02/USATSI_9859430_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/">Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 12, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,451 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/01/30/florida-gator-football-adds-three-recruits-national-signing-day/" title="Florida Gator Football Adds Three Recruits Before National Signing Day" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/01/University-of-Florida-Gators-Football-Friday-Night-Lights-Camp-Recruiting-Florida-Gators-recruit-Shaun-Shamburger-7-22-2016-6-06-03-PM-L-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/01/30/florida-gator-football-adds-three-recruits-national-signing-day/">Florida Gator Football Adds Three Recruits Before National Signing Day</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>2,382 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/08/07/preview-gator-quarterbacks/" title="Preview: Gator Quarterbacks" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/08/USATSI_9237900-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/08/07/preview-gator-quarterbacks/">Preview: Gator Quarterbacks</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 7, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>2,301 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/08/31/redskins-bucs-preseason-game-moved-up-because-of-impending-storm/" title="Redskins Bucs Preseason Game Moved Up Because of Impending Storm" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/08/USATSI_9501772_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/08/31/redskins-bucs-preseason-game-moved-up-because-of-impending-storm/">Redskins Bucs Preseason Game Moved Up Because of Impending Storm</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>2,295 </span> <span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/02/02/rodger-goodell-state-nfl/#comment-2598">
		Ethan Hall: Anthony Crum ALWAYS has all the details I need to know!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/01/24/nascar-introduces-big-format-changes/#comment-2596">
		Erica Baker: Yes and guess what I can teach those principles to a two year old. You line them... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/01/24/nascar-introduces-big-format-changes/#comment-2594">
		Bh_LV_NV: You described it well of what NASCAR racing should be about. It's pathetic that... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/program-schedule/#comment-2592">
		Danny Busseni: I Guess Dooley's show does not having ratings. I thought shows should give liste... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/01/24/nascar-introduces-big-format-changes/#comment-2590">
		Erica Baker: What ever happened to running a full race, the winner gets the trophy, the most... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.wruf.com/headlines/tag/florida-gators/' class='tag-link-194 tag-link-position-1' title='588 topics' style='font-size: 8pt;'>Florida Gators</a>
<a href='http://www.wruf.com/headlines/tag/sec/' class='tag-link-363 tag-link-position-2' title='514 topics' style='font-size: 8pt;'>SEC</a>
<a href='http://www.wruf.com/headlines/tag/gators/' class='tag-link-289 tag-link-position-3' title='363 topics' style='font-size: 8pt;'>Gators</a>
<a href='http://www.wruf.com/headlines/tag/florida/' class='tag-link-254 tag-link-position-4' title='289 topics' style='font-size: 8pt;'>Florida</a>
<a href='http://www.wruf.com/headlines/tag/nfl/' class='tag-link-2627 tag-link-position-5' title='193 topics' style='font-size: 8pt;'>NFL</a>
<a href='http://www.wruf.com/headlines/tag/jim-mcelwain/' class='tag-link-2459 tag-link-position-6' title='160 topics' style='font-size: 8pt;'>Jim McElwain</a>
<a href='http://www.wruf.com/headlines/tag/sec-basketball/' class='tag-link-206 tag-link-position-7' title='149 topics' style='font-size: 8pt;'>SEC Basketball</a>
<a href='http://www.wruf.com/headlines/tag/uf/' class='tag-link-796 tag-link-position-8' title='143 topics' style='font-size: 8pt;'>UF</a>
<a href='http://www.wruf.com/headlines/tag/ncaa/' class='tag-link-670 tag-link-position-9' title='135 topics' style='font-size: 8pt;'>NCAA</a>
<a href='http://www.wruf.com/headlines/tag/nba/' class='tag-link-2632 tag-link-position-10' title='125 topics' style='font-size: 8pt;'>NBA</a>
<a href='http://www.wruf.com/headlines/tag/gator-football/' class='tag-link-2629 tag-link-position-11' title='115 topics' style='font-size: 8pt;'>Gator Football</a>
<a href='http://www.wruf.com/headlines/tag/football/' class='tag-link-721 tag-link-position-12' title='114 topics' style='font-size: 8pt;'>football</a>
<a href='http://www.wruf.com/headlines/tag/mlb/' class='tag-link-2634 tag-link-position-13' title='109 topics' style='font-size: 8pt;'>MLB</a>
<a href='http://www.wruf.com/headlines/tag/florida-gators-basketball/' class='tag-link-3064 tag-link-position-14' title='105 topics' style='font-size: 8pt;'>Florida Gators basketball</a>
<a href='http://www.wruf.com/headlines/tag/mike-white/' class='tag-link-2884 tag-link-position-15' title='99 topics' style='font-size: 8pt;'>Mike White</a>
<a href='http://www.wruf.com/headlines/tag/will-muschamp/' class='tag-link-102 tag-link-position-16' title='98 topics' style='font-size: 8pt;'>Will Muschamp</a>
<a href='http://www.wruf.com/headlines/tag/ncaa-tournament/' class='tag-link-2664 tag-link-position-17' title='96 topics' style='font-size: 8pt;'>NCAA Tournament</a>
<a href='http://www.wruf.com/headlines/tag/florida-football/' class='tag-link-503 tag-link-position-18' title='95 topics' style='font-size: 8pt;'>Florida Football</a>
<a href='http://www.wruf.com/headlines/tag/amanda-butler/' class='tag-link-51 tag-link-position-19' title='92 topics' style='font-size: 8pt;'>Amanda Butler</a>
<a href='http://www.wruf.com/headlines/tag/university-of-florida/' class='tag-link-480 tag-link-position-20' title='91 topics' style='font-size: 8pt;'>University of Florida</a>
<a href='http://www.wruf.com/headlines/tag/basketball/' class='tag-link-126 tag-link-position-21' title='86 topics' style='font-size: 8pt;'>basketball</a>
<a href='http://www.wruf.com/headlines/tag/kevin-osullivan/' class='tag-link-124 tag-link-position-22' title='85 topics' style='font-size: 8pt;'>Kevin O&#039;Sullivan</a>
<a href='http://www.wruf.com/headlines/tag/mary-wise/' class='tag-link-695 tag-link-position-23' title='84 topics' style='font-size: 8pt;'>Mary Wise</a>
<a href='http://www.wruf.com/headlines/tag/florida-basketball/' class='tag-link-173 tag-link-position-24' title='82 topics' style='font-size: 8pt;'>Florida basketball</a>
<a href='http://www.wruf.com/headlines/tag/gator-baseball/' class='tag-link-2640 tag-link-position-25' title='80 topics' style='font-size: 8pt;'>Gator Baseball</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN Gainesville Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">ESPN Gainesville Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="19">Gator Baseball</option>
	<option class="level-0" value="3051">Gator Cross Country</option>
	<option class="level-0" value="6">Gator Football</option>
	<option class="level-0" value="145">Gator Gymnastics</option>
	<option class="level-0" value="157">Gator Lacrosse</option>
	<option class="level-0" value="4">Gator Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gator Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gator Soccer</option>
	<option class="level-0" value="25">Gator Softball</option>
	<option class="level-0" value="1376">Gator Softball</option>
	<option class="level-0" value="10">Gator Sports</option>
	<option class="level-0" value="21">Gator Swimming and Diving</option>
	<option class="level-0" value="26">Gator Tennis</option>
	<option class="level-0" value="24">Gator Track and Field</option>
	<option class="level-0" value="14">Gator Volleyball</option>
	<option class="level-0" value="1377">Gator Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gator Women&#8217;s Golf</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="8264">World Series</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wruf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="text-15" class="widget widget_text"><div class="widget-top"><h4>Get My Perks!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href=" http://www.getmyperks.com/  " target="_blank"><img src="http://www.wruf.com/wp-content/uploads/2012/11/bf12db98728135a16947b5b62d90fe99.png" border="0" alt=""></a>
<!------ BEGIN - 300x100 AD ------> 
<!-- SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x70');
//-->
</SCRIPT --> 


</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank">University of Florida </a>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-20" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank">&nbsp;&nbsp;&nbsp; EEO Report</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="http://www.wruf.com/dooley-collett1/">Dooley &amp; Collett</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate-with-jeff-cardozo/">The Tailgate with Jeff Cardozo</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© 2017 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrufsports850';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>