<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>Fifth College Football Playoff Poll Released Tonight - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="Fifth College Football Playoff Poll Released Tonight - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Moving onto Week 15 in college football, the playoff selection committee will release their fifth po"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fifth College Football Playoff Poll Released Tonight - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="Moving onto Week 15 in college football, the playoff selection committee will release their fifth poll tonight. This will be the last poll they release before the final playoff selection show on December 3rd. Expect the playoff picture to look differently from this fourth poll released last week. Fourth #CFBPlayoff Rankings: 1️⃣ Alabama2️⃣ Miami3️⃣ Clemson4️⃣ &hellip;" />
<meta property="og:url" content="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="Alabama" />
<meta property="article:tag" content="Alabama Crimson Tide" />
<meta property="article:tag" content="Alabama football" />
<meta property="article:tag" content="Auburn" />
<meta property="article:tag" content="auburn football" />
<meta property="article:tag" content="Auburn Tigers" />
<meta property="article:tag" content="Badgers" />
<meta property="article:tag" content="bama" />
<meta property="article:tag" content="Bayer Mayfield" />
<meta property="article:tag" content="Buckeyes" />
<meta property="article:tag" content="Buckeyes football" />
<meta property="article:tag" content="Canes football" />
<meta property="article:tag" content="CFB playoff poll" />
<meta property="article:tag" content="cfb playoffs" />
<meta property="article:tag" content="CFP" />
<meta property="article:tag" content="CFP poll" />
<meta property="article:tag" content="Clemson" />
<meta property="article:tag" content="Clemson Football" />
<meta property="article:tag" content="Clemson Tigers" />
<meta property="article:tag" content="College Football" />
<meta property="article:tag" content="College Football Playoff" />
<meta property="article:tag" content="college football playoff poll" />
<meta property="article:tag" content="Crimson Tide" />
<meta property="article:tag" content="Dabo Swinney" />
<meta property="article:tag" content="football" />
<meta property="article:tag" content="Horned Frogs" />
<meta property="article:tag" content="Hurricanes" />
<meta property="article:tag" content="Hurricanes Football" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="Miami Hurricanes" />
<meta property="article:tag" content="NCAA" />
<meta property="article:tag" content="NCAA Football" />
<meta property="article:tag" content="Nick Saban" />
<meta property="article:tag" content="Ohio State" />
<meta property="article:tag" content="Oklahoma football" />
<meta property="article:tag" content="Oklahoma Sooners" />
<meta property="article:tag" content="OSU" />
<meta property="article:tag" content="OSU football" />
<meta property="article:tag" content="poll" />
<meta property="article:tag" content="selection committee" />
<meta property="article:tag" content="Sooners" />
<meta property="article:tag" content="tcu" />
<meta property="article:tag" content="TCU Horned Frogs" />
<meta property="article:tag" content="The Ohio State University" />
<meta property="article:tag" content="Tigers" />
<meta property="article:tag" content="UM" />
<meta property="article:tag" content="University of Miami football" />
<meta property="article:tag" content="Urban Meyer" />
<meta property="article:tag" content="Wisconsin" />
<meta property="article:tag" content="Wisconsin Badgers" />
<meta property="article:tag" content="Wisconsin Football" />
<meta property="article:section" content="College Football" />
<meta property="article:published_time" content="2017-11-28T16:42:48-05:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2070" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Moving onto Week 15 in college football, the playoff selection committee will release their fifth poll tonight. This will be the last poll they release before the final playoff selection show on December 3rd. Expect the playoff picture to look differently from this fourth poll released last week. Fourth #CFBPlayoff Rankings: 1️⃣ Alabama2️⃣ Miami3️⃣ Clemson4️⃣ &hellip;" />
<meta name="twitter:title" content="Fifth College Football Playoff Poll Released Tonight - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569.jpg" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wruf.com\/","name":"ESPN 98.1 FM - 850 AM WRUF","alternateName":"ESPN Gainesville","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wruf.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wruf.com\/headlines\/2017\/11\/28\/fifth-college-football-playoff-poll-released-tonight\/","sameAs":["https:\/\/www.facebook.com\/ESPN850.WRUF\/","http:\/\/espn_gainesville","https:\/\/twitter.com\/ESPNGainesville"],"@id":"#organization","name":"WRUF","logo":"http:\/\/www.wruf.com\/wp-content\/uploads\/2015\/10\/ESPN-953.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Fifth College Football Playoff Poll Released Tonight Comments Feed" href="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-746001-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-746001-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wruf.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"133408"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.wruf.com/?p=133408' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F11%2F28%2Ffifth-college-football-playoff-poll-released-tonight%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F11%2F28%2Ffifth-college-football-playoff-poll-released-tonight%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"11\/28\/2017 19:23:32"}';
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<style type="text/css" media="screen"> 

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ec423c;
}
	
.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}

	
.background-cover{ 
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;	
	box-shadow: inset -1px -5px 0px -1px #000000;	
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style> 

<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-133408 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , November 28 2017</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2015/10/espngnv_menu.png" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-117676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117676"><a href="http://www.wruf.com/ackerman-and-matthews/">Ackerman and Matthews</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul>
</li>
<li id="menu-item-39567" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-39567"><a href="http://www.wruf.com/headlines/"><i class="fa fa-newspaper-o"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="http://www.wuft.org/news">Local News</a></li>
	<li id="menu-item-40849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40849"><a href="http://www.ufweather.org">Weather</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-114318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114318"><a href="http://*">Hurricane</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-119838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119838"><a href="http://www.wruf.com/weather5/">Weather</a></li>
			<li id="menu-item-114326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114326"><a href="http://www.wruf.com/hurricane-preparedness/">Hurricane Preparedness</a></li>
			<li id="menu-item-114324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114324"><a href="http://www.wruf.com/storm-closures-shelters/">Storm Closures &#038; Shelters</a></li>
			<li id="menu-item-114322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114322"><a href="http://www.wruf.com/power-outages-maps/">Power Outages and Maps</a></li>
			<li id="menu-item-114320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114320"><a href="http://www.wruf.com/after-the-storm/">After the Storm</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-126968" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126968"><a href="http://www.wruf.com/headlines/2017/10/20/ackerman-matthews-tour/">Ackerman&#038;Matthews Tour</a></li>
	<li id="menu-item-118098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118098"><a href="http://www.wruf.com/college-football-pickem/">Sal’s Place College Football Pick’Em</a></li>
	<li id="menu-item-118086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118086"><a href="http://www.wruf.com/nfl-pickem/">Sal’s Place NFL Pick’Em</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/college-football/">College Football</a></span> <span class="delimiter">/</span> <span class="current">Fifth College Football Playoff Poll Released Tonight</span></div>
					
				
						
		<article class="post-listing post-133408 post type-post status-publish format-standard has-post-thumbnail hentry category-college-football tag-alabama tag-alabama-crimson-tide tag-alabama-football tag-auburn tag-auburn-football tag-auburn-tigers tag-badgers tag-bama tag-bayer-mayfield tag-buckeyes tag-buckeyes-football tag-canes-football tag-cfb-playoff-poll tag-cfb-playoffs tag-cfp tag-cfp-poll tag-clemson tag-clemson-football tag-clemson-tigers tag-college-football tag-college-football-playoff tag-college-football-playoff-poll tag-crimson-tide tag-dabo-swinney tag-football tag-horned-frogs tag-hurricanes tag-hurricanes-football tag-miami tag-miami-hurricanes tag-ncaa tag-ncaa-football tag-nick-saban tag-ohio-state tag-oklahoma-football tag-oklahoma-sooners tag-osu tag-osu-football tag-poll tag-selection-committee tag-sooners tag-tcu tag-tcu-horned-frogs tag-the-ohio-state-university tag-tigers tag-um tag-university-of-miami-football tag-urban-meyer tag-wisconsin tag-wisconsin-badgers tag-wisconsin-football" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569-660x330.jpg 660w, http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		<div class="single-post-caption">Nov 25, 2017; Columbia, SC; Clemson Tigers quarterback Kelly Bryant (2) and wide receiver Hunter Renfrow (13) and defensive lineman Christian Wilkins (42) celebrate a Renfrow touchdown against the South Carolina Gamecocks in the first half at Williams-Brice Stadium. Mandatory Credit: Jeff Blake-USA TODAY Sports</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Fifth College Football Playoff Poll Released Tonight</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/gabymuino7/" title="">Gabriela Muino </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/college-football/" rel="category tag">College Football</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>59 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=133408" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Fifth+College+Football+Playoff+Poll+Released+Tonight via %40espngainesville&url=http://www.wruf.com/?p=133408" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_133408" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Moving onto Week 15 in college football, the playoff selection committee will release their fifth poll tonight. This will be the last poll they release before the final playoff selection show on December 3rd. Expect the playoff picture to look differently from this fourth poll released last week.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Fourth <a href="https://twitter.com/hashtag/CFBPlayoff?src=hash&amp;ref_src=twsrc%5Etfw">#CFBPlayoff</a> Rankings:</p>
<p>1️⃣ Alabama<br />2️⃣ Miami<br />3️⃣ Clemson<br />4️⃣ Oklahoma <a href="https://t.co/obAQAn2Z7b">pic.twitter.com/obAQAn2Z7b</a></p>
<p>&mdash; College Football Playoff (@CFBPlayoff) <a href="https://twitter.com/CFBPlayoff/status/933126902524665856?ref_src=twsrc%5Etfw">November 22, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h4>Playoff Potential Movers</h4>
<p>December 3rd is less than a week away. With the playoff selection show coming up, tonight&#8217;s poll gets closer to who will get a coveted playoff spot. The top 4 will undeniably change following last weekend&#8217;s action.</p>
<p>Following Alabama&#8217;s 26-14 loss to Auburn, there will be a new No. 1 tonight. But, that won&#8217;t be No. 2 Miami, who picked up a loss to unranked Pittsburgh this weekend as well.</p>
<figure id="attachment_133440" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-133440" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442703-300x200.jpg" alt="" width="300" height="200" srcset="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442703-300x200.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442703-768x512.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442703-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Nov 25, 2017; Auburn, AL; Auburn Tigers quarterback Jarrett Stidham (8) celebrates his touchdown during the fourth quarter against the Alabama Crimson Tide. Mandatory Credit: John Reed-USA TODAY Sports</figcaption></figure>
<p>There could likely be new faces in the top 4 then. The Clemson Tigers and Oklahoma Sooners both took care of business this weekend against South Carolina and West Virginia respectively. The Wisconsin Badgers (12-0) still remain one of the only two undefeated teams (UCF being the other). Auburn could jump into the top 4 following their victory in the Iron Bowl.</p>
<p>It is likely that the selection will have Clemson and Oklahoma as No. 1 &amp; 2 tonight. Miami&#8217;s loss to an unranked opponent will be too costly and see them drop out of the top 4. The question remains whether Alabama (11-1) will drop out of the top 4 and whether Auburn (10-2) will be in tonight&#8217;s top 4 regardless of their 2 losses.</p>
<h4>Conference Championship Matchups</h4>
<p>This weekend some teams will have the opportunity to make their case for the playoffs &#8211; others will have to watch from home.</p>
<figure id="attachment_133436" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-133436" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10436535-300x200.jpg" alt="" width="300" height="200" srcset="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10436535-300x200.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10436535-768x512.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10436535-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Nov 25, 2017; Auburn, AL; Alabama Crimson Tide head coach Nick Saban looks on during the first quarter against the Auburn Tigers. Mandatory Credit: Christopher Hanewinckel-USA TODAY Sports</figcaption></figure>
<p>Their loss to Auburn not only ruined their undefeated season but now Alabama will not get a chance to play in the SEC Conference Championship. The Crimson Tide will have to watch as Auburn and Georgia compete for the championship, and wait for this weekend&#8217;s results elsewhere for a chance to make the playoffs. Nonetheless, Alabama Head Coach Nick Saban still believes his team has a <a href="http://www.wruf.com/wp-content/uploads/2017/11/0024_WW1-0011-25-2017-19-29-30-Nick_Saban-NCAAF-ALA-Despite_Loss_Deserve_Shot_At_Playoffs.mp3">case for the playoffs</a>, regardless of this upcoming weekend&#8217;s results.</p>
<p>Auburn and Georgia, however, will look to make the most of this spotlight. A win for either team would certainly boost their chances of getting a playoff spot. A loss would surely leave them out.</p>
<p>In the ACC, Miami&#8217;s loss, although to an unranked opponent, had no Championship implications. Therefore they will get a shot to make their case for a playoff spot again this weekend when they face the Clemson Tigers.</p>
<p>Oklahoma will look to retain their top-4 spot when they take on TCU in the Big 12 Championship game. In the Big 10, Wisconsin will try to stay undefeated as they take on an Ohio State team that is looking to squeak into the playoff picture again.</p>
<p>While tonight&#8217;s playoff poll is a step closer to the final top 4, there is still plenty of movement that can happen this weekend.</p>
<h4>When and Where</h4>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">🗓 TODAY<br />📺 ESPN<br />⏰ 7 p.m. ET<a href="https://twitter.com/hashtag/CFBPlayoff?src=hash&amp;ref_src=twsrc%5Etfw">#CFBPlayoff</a> <a href="https://t.co/SiYA5l4nEo">pic.twitter.com/SiYA5l4nEo</a></p>
<p>&mdash; College Football Playoff (@CFBPlayoff) <a href="https://twitter.com/CFBPlayoff/status/935524318255120385?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>You can watch the fifth College Football Playoff Poll release tonight on ESPN at <strong>7 PM EST</strong>.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_133408&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2017\/11\/28\/fifth-college-football-playoff-poll-released-tonight\/&quot;,&quot;postId&quot;:133408,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.wruf.com/headlines/tag/alabama/" rel="tag">Alabama</a> <a href="http://www.wruf.com/headlines/tag/alabama-crimson-tide/" rel="tag">Alabama Crimson Tide</a> <a href="http://www.wruf.com/headlines/tag/alabama-football/" rel="tag">Alabama football</a> <a href="http://www.wruf.com/headlines/tag/auburn/" rel="tag">Auburn</a> <a href="http://www.wruf.com/headlines/tag/auburn-football/" rel="tag">auburn football</a> <a href="http://www.wruf.com/headlines/tag/auburn-tigers/" rel="tag">Auburn Tigers</a> <a href="http://www.wruf.com/headlines/tag/badgers/" rel="tag">Badgers</a> <a href="http://www.wruf.com/headlines/tag/bama/" rel="tag">bama</a> <a href="http://www.wruf.com/headlines/tag/bayer-mayfield/" rel="tag">Bayer Mayfield</a> <a href="http://www.wruf.com/headlines/tag/buckeyes/" rel="tag">Buckeyes</a> <a href="http://www.wruf.com/headlines/tag/buckeyes-football/" rel="tag">Buckeyes football</a> <a href="http://www.wruf.com/headlines/tag/canes-football/" rel="tag">Canes football</a> <a href="http://www.wruf.com/headlines/tag/cfb-playoff-poll/" rel="tag">CFB playoff poll</a> <a href="http://www.wruf.com/headlines/tag/cfb-playoffs/" rel="tag">cfb playoffs</a> <a href="http://www.wruf.com/headlines/tag/cfp/" rel="tag">CFP</a> <a href="http://www.wruf.com/headlines/tag/cfp-poll/" rel="tag">CFP poll</a> <a href="http://www.wruf.com/headlines/tag/clemson/" rel="tag">Clemson</a> <a href="http://www.wruf.com/headlines/tag/clemson-football/" rel="tag">Clemson Football</a> <a href="http://www.wruf.com/headlines/tag/clemson-tigers/" rel="tag">Clemson Tigers</a> <a href="http://www.wruf.com/headlines/tag/college-football/" rel="tag">College Football</a> <a href="http://www.wruf.com/headlines/tag/college-football-playoff/" rel="tag">College Football Playoff</a> <a href="http://www.wruf.com/headlines/tag/college-football-playoff-poll/" rel="tag">college football playoff poll</a> <a href="http://www.wruf.com/headlines/tag/crimson-tide/" rel="tag">Crimson Tide</a> <a href="http://www.wruf.com/headlines/tag/dabo-swinney/" rel="tag">Dabo Swinney</a> <a href="http://www.wruf.com/headlines/tag/football/" rel="tag">football</a> <a href="http://www.wruf.com/headlines/tag/horned-frogs/" rel="tag">Horned Frogs</a> <a href="http://www.wruf.com/headlines/tag/hurricanes/" rel="tag">Hurricanes</a> <a href="http://www.wruf.com/headlines/tag/hurricanes-football/" rel="tag">Hurricanes Football</a> <a href="http://www.wruf.com/headlines/tag/miami/" rel="tag">Miami</a> <a href="http://www.wruf.com/headlines/tag/miami-hurricanes/" rel="tag">Miami Hurricanes</a> <a href="http://www.wruf.com/headlines/tag/ncaa/" rel="tag">NCAA</a> <a href="http://www.wruf.com/headlines/tag/ncaa-football/" rel="tag">NCAA Football</a> <a href="http://www.wruf.com/headlines/tag/nick-saban/" rel="tag">Nick Saban</a> <a href="http://www.wruf.com/headlines/tag/ohio-state/" rel="tag">Ohio State</a> <a href="http://www.wruf.com/headlines/tag/oklahoma-football/" rel="tag">Oklahoma football</a> <a href="http://www.wruf.com/headlines/tag/oklahoma-sooners/" rel="tag">Oklahoma Sooners</a> <a href="http://www.wruf.com/headlines/tag/osu/" rel="tag">OSU</a> <a href="http://www.wruf.com/headlines/tag/osu-football/" rel="tag">OSU football</a> <a href="http://www.wruf.com/headlines/tag/poll/" rel="tag">poll</a> <a href="http://www.wruf.com/headlines/tag/selection-committee/" rel="tag">selection committee</a> <a href="http://www.wruf.com/headlines/tag/sooners/" rel="tag">Sooners</a> <a href="http://www.wruf.com/headlines/tag/tcu/" rel="tag">tcu</a> <a href="http://www.wruf.com/headlines/tag/tcu-horned-frogs/" rel="tag">TCU Horned Frogs</a> <a href="http://www.wruf.com/headlines/tag/the-ohio-state-university/" rel="tag">The Ohio State University</a> <a href="http://www.wruf.com/headlines/tag/tigers/" rel="tag">Tigers</a> <a href="http://www.wruf.com/headlines/tag/um/" rel="tag">UM</a> <a href="http://www.wruf.com/headlines/tag/university-of-miami-football/" rel="tag">University of Miami football</a> <a href="http://www.wruf.com/headlines/tag/urban-meyer/" rel="tag">Urban Meyer</a> <a href="http://www.wruf.com/headlines/tag/wisconsin/" rel="tag">Wisconsin</a> <a href="http://www.wruf.com/headlines/tag/wisconsin-badgers/" rel="tag">Wisconsin Badgers</a> <a href="http://www.wruf.com/headlines/tag/wisconsin-football/" rel="tag">Wisconsin Football</a></span>				<span style="display:none" class="updated">2017-11-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wruf.com/headlines/author/gabymuino7/" title="Posts by Gabriela Muino" rel="author">Gabriela Muino</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=133408" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Fifth+College+Football+Playoff+Poll+Released+Tonight via %40espngainesville&url=http://www.wruf.com/?p=133408" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/alabama/" rel="tag">Alabama</a> <a href="http://www.wruf.com/headlines/tag/alabama-crimson-tide/" rel="tag">Alabama Crimson Tide</a> <a href="http://www.wruf.com/headlines/tag/alabama-football/" rel="tag">Alabama football</a> <a href="http://www.wruf.com/headlines/tag/auburn/" rel="tag">Auburn</a> <a href="http://www.wruf.com/headlines/tag/auburn-football/" rel="tag">auburn football</a> <a href="http://www.wruf.com/headlines/tag/auburn-tigers/" rel="tag">Auburn Tigers</a> <a href="http://www.wruf.com/headlines/tag/badgers/" rel="tag">Badgers</a> <a href="http://www.wruf.com/headlines/tag/bama/" rel="tag">bama</a> <a href="http://www.wruf.com/headlines/tag/bayer-mayfield/" rel="tag">Bayer Mayfield</a> <a href="http://www.wruf.com/headlines/tag/buckeyes/" rel="tag">Buckeyes</a> <a href="http://www.wruf.com/headlines/tag/buckeyes-football/" rel="tag">Buckeyes football</a> <a href="http://www.wruf.com/headlines/tag/canes-football/" rel="tag">Canes football</a> <a href="http://www.wruf.com/headlines/tag/cfb-playoff-poll/" rel="tag">CFB playoff poll</a> <a href="http://www.wruf.com/headlines/tag/cfb-playoffs/" rel="tag">cfb playoffs</a> <a href="http://www.wruf.com/headlines/tag/cfp/" rel="tag">CFP</a> <a href="http://www.wruf.com/headlines/tag/cfp-poll/" rel="tag">CFP poll</a> <a href="http://www.wruf.com/headlines/tag/clemson/" rel="tag">Clemson</a> <a href="http://www.wruf.com/headlines/tag/clemson-football/" rel="tag">Clemson Football</a> <a href="http://www.wruf.com/headlines/tag/clemson-tigers/" rel="tag">Clemson Tigers</a> <a href="http://www.wruf.com/headlines/tag/college-football/" rel="tag">College Football</a> <a href="http://www.wruf.com/headlines/tag/college-football-playoff/" rel="tag">College Football Playoff</a> <a href="http://www.wruf.com/headlines/tag/college-football-playoff-poll/" rel="tag">college football playoff poll</a> <a href="http://www.wruf.com/headlines/tag/crimson-tide/" rel="tag">Crimson Tide</a> <a href="http://www.wruf.com/headlines/tag/dabo-swinney/" rel="tag">Dabo Swinney</a> <a href="http://www.wruf.com/headlines/tag/football/" rel="tag">football</a> <a href="http://www.wruf.com/headlines/tag/horned-frogs/" rel="tag">Horned Frogs</a> <a href="http://www.wruf.com/headlines/tag/hurricanes/" rel="tag">Hurricanes</a> <a href="http://www.wruf.com/headlines/tag/hurricanes-football/" rel="tag">Hurricanes Football</a> <a href="http://www.wruf.com/headlines/tag/miami/" rel="tag">Miami</a> <a href="http://www.wruf.com/headlines/tag/miami-hurricanes/" rel="tag">Miami Hurricanes</a> <a href="http://www.wruf.com/headlines/tag/ncaa/" rel="tag">NCAA</a> <a href="http://www.wruf.com/headlines/tag/ncaa-football/" rel="tag">NCAA Football</a> <a href="http://www.wruf.com/headlines/tag/nick-saban/" rel="tag">Nick Saban</a> <a href="http://www.wruf.com/headlines/tag/ohio-state/" rel="tag">Ohio State</a> <a href="http://www.wruf.com/headlines/tag/oklahoma-football/" rel="tag">Oklahoma football</a> <a href="http://www.wruf.com/headlines/tag/oklahoma-sooners/" rel="tag">Oklahoma Sooners</a> <a href="http://www.wruf.com/headlines/tag/osu/" rel="tag">OSU</a> <a href="http://www.wruf.com/headlines/tag/osu-football/" rel="tag">OSU football</a> <a href="http://www.wruf.com/headlines/tag/poll/" rel="tag">poll</a> <a href="http://www.wruf.com/headlines/tag/selection-committee/" rel="tag">selection committee</a> <a href="http://www.wruf.com/headlines/tag/sooners/" rel="tag">Sooners</a> <a href="http://www.wruf.com/headlines/tag/tcu/" rel="tag">tcu</a> <a href="http://www.wruf.com/headlines/tag/tcu-horned-frogs/" rel="tag">TCU Horned Frogs</a> <a href="http://www.wruf.com/headlines/tag/the-ohio-state-university/" rel="tag">The Ohio State University</a> <a href="http://www.wruf.com/headlines/tag/tigers/" rel="tag">Tigers</a> <a href="http://www.wruf.com/headlines/tag/um/" rel="tag">UM</a> <a href="http://www.wruf.com/headlines/tag/university-of-miami-football/" rel="tag">University of Miami football</a> <a href="http://www.wruf.com/headlines/tag/urban-meyer/" rel="tag">Urban Meyer</a> <a href="http://www.wruf.com/headlines/tag/wisconsin/" rel="tag">Wisconsin</a> <a href="http://www.wruf.com/headlines/tag/wisconsin-badgers/" rel="tag">Wisconsin Badgers</a> <a href="http://www.wruf.com/headlines/tag/wisconsin-football/" rel="tag">Wisconsin Football</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Gabriela Muino </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2017/11/28/dan-mullen-returns-florida-head-coach/" rel="prev"><span>Previous</span> Dan Mullen Returns to Florida as Head Coach</a></div>
			<div class="post-next"><a href="http://www.wruf.com/headlines/2017/11/28/florida-rises-no-6-latest-ap-rankings/" rel="next"><span>Next</span> Florida Rises to No. 6 in Latest AP Rankings</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/jim-mcelwain-part-huge-buyouts-college-football/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/09/USATSI_9998669_168381752_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/11/28/jim-mcelwain-part-huge-buyouts-college-football/" rel="bookmark">Jim McElwain Part of Huge Buyouts In College Football</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/coaching-changes-take-place-hiring-mullen/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442814-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/11/28/coaching-changes-take-place-hiring-mullen/" rel="bookmark">More Coaching Changes Take Place After Hiring of Mullen</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/chip-kelly-starts-ucla/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442899-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/11/28/chip-kelly-starts-ucla/" rel="bookmark">Chip Kelly Starts at UCLA</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2017/11/28/florida-gators-reunite-two-old-acquaintances/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442859-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2017/11/28/florida-gators-reunite-two-old-acquaintances/" rel="bookmark">The Florida Gators Reunite Two Old Acquaintances</a></h2>
			<p>Athletic Director Scott Stricklin and Dan Mullen reunite once again after being six years together &hellip;</p>
		</div>
			</section>
			
			
				
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/';
var disqus_identifier = '133408 http://www.wruf.com/?p=133408';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrufsports850';
var disqus_title = "Fifth College Football Playoff Poll Released Tonight";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=133408';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium orange "><i class="fa  fa-headphones"></i>Listen Live</a></div>
		</div></div><!-- .widget /--><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&#038;zone=1&#038;next=popup&#038;theme=light&#038;limit=2" async></script></p>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/jim-mcelwain-part-huge-buyouts-college-football/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/09/USATSI_9998669_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/11/28/jim-mcelwain-part-huge-buyouts-college-football/">Jim McElwain Part of Huge Buyouts In College Football</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/coaching-changes-take-place-hiring-mullen/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442814-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/11/28/coaching-changes-take-place-hiring-mullen/">More Coaching Changes Take Place After Hiring of Mullen</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/chip-kelly-starts-ucla/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10442899-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/11/28/chip-kelly-starts-ucla/">Chip Kelly Starts at UCLA</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/florida-rises-no-6-latest-ap-rankings/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10433203_168381752_lowres-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/11/28/florida-rises-no-6-latest-ap-rankings/">Florida Rises to No. 6 in Latest AP Rankings</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/11/USATSI_10437885-e1511889111569-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/11/28/fifth-college-football-playoff-poll-released-tonight/">Fifth College Football Playoff Poll Released Tonight</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>7,289 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/" title="College World Series: Gator Baseball Facing Elimination After Loss to TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/USATSI_10127569-e1498269575645-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/">College World Series: Gator Baseball Facing Elimination After Loss to TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>5,844 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/" title="College World Series: Gator Baseball Starts Quest for Title Against TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg 110w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-300x208.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-768x531.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-1024x709.jpg 1024w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633.jpg 1328w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/">College World Series: Gator Baseball Starts Quest for Title Against TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 17, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,717 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/" title="Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/02/USATSI_9859430_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/">Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 12, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,610 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/09/super-regionals-gator-baseball-hosts-wake-forest-with-trip-to-omaha-on-the-line/" title="Super Regionals: Gator Baseball Hosts Wake Forest" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/05/mckethanstadium-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/09/super-regionals-gator-baseball-hosts-wake-forest-with-trip-to-omaha-on-the-line/">Super Regionals: Gator Baseball Hosts Wake Forest</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,604 </span> <span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/11/13/gators-frontcourt-steps-egbunus-absence/#comment-2672">
		Barry L Alexander: Yes we have a deep roster, now if they just work together, improve their defense... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/11/15/feud-jerry-jones-roger-goodell-sparks-flames-nfl/#comment-2670">
		Dave Ruth: This Non Ethical Commish is holding the CTE Brain Trauma Injury Files Hostage fo... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/11/05/florida-strong-beyond-arc-94-57-victory-utampa/#comment-2668">
		Barry Alexander: Perhaps an over matched team with poor defense contributed to the great offensiv... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/11/07/second-college-football-playoff-poll-tonight/#comment-2666">
		Tiby Muino: Nice article!... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/07/06/uf-mens-basketball-coach-mike-white-looks-into-this-upcoming-season/#comment-2638">
		Barry L Alexander: They will need to come together and stay healthy. Barry and his leadership will... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-4" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-5" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-6" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-7" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-8" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-9" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-10" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-11" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-12" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-13" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-14" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-15" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-16" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-17" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-18" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-19" style="font-size: 8pt;">Gator Baseball</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-20" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-21" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-22" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/florida-baseball/" class="tag-cloud-link tag-link-218 tag-link-position-23" style="font-size: 8pt;">Florida Baseball</a>
<a href="http://www.wruf.com/headlines/tag/florida-basketball/" class="tag-cloud-link tag-link-173 tag-link-position-24" style="font-size: 8pt;">Florida basketball</a>
<a href="http://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-25" style="font-size: 8pt;">baseball</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="19">Gator Baseball</option>
	<option class="level-0" value="3051">Gator Cross Country</option>
	<option class="level-0" value="6">Gator Football</option>
	<option class="level-0" value="145">Gator Gymnastics</option>
	<option class="level-0" value="157">Gator Lacrosse</option>
	<option class="level-0" value="4">Gator Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gator Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gator Soccer</option>
	<option class="level-0" value="25">Gator Softball</option>
	<option class="level-0" value="1376">Gator Softball</option>
	<option class="level-0" value="10">Gator Sports</option>
	<option class="level-0" value="21">Gator Swimming and Diving</option>
	<option class="level-0" value="26">Gator Tennis</option>
	<option class="level-0" value="24">Gator Track and Field</option>
	<option class="level-0" value="14">Gator Volleyball</option>
	<option class="level-0" value="1377">Gator Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gator Women&#8217;s Golf</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wruf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="text-15" class="widget widget_text"><div class="widget-top"><h4>Get My Perks!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href=" http://www.getmyperks.com/  " target="_blank"><img src="http://www.wruf.com/wp-content/uploads/2012/11/bf12db98728135a16947b5b62d90fe99.png" border="0" alt=""></a>
<!------ BEGIN - 300x100 AD ------> 
<!-- SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x70');
//-->
</SCRIPT --> 


</div>
		</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4>Our Hurricane Coverage Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://www.wruf.com/weather5/" target="_blank" rel="noopener"><img class="alignnone" src="http://www.wruf.com/wp-content/uploads/2017/06/hurricane-medium-tile.jpg" alt="" width="300" height="250" border="0" /></a><br />
<!--- BEGIN - 300x100 AD --><br />
<!-- SCRIPT LANGUAGE=JavaScript&gt;--><br />
<!-- OAS_AD('x70'); //--></p>
</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank">University of Florida </a>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-20" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank">&nbsp;&nbsp;&nbsp; EEO Report</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39610" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="http://www.wruf.com/the-tailgate/">Ackerman and Matthews</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© 2017 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrufsports850';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","countdownNonce":"823a534731"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>