<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>FEATURE: How UF Fell in Love with Volleyball - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="FEATURE: How UF Fell in Love with Volleyball - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="One of the more unique things about the University of Florida is the importance of athletics on its"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FEATURE: How UF Fell in Love with Volleyball - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="One of the more unique things about the University of Florida is the importance of athletics on its campus. Of course, sports such as football, basketball, and baseball will be getting most of the attention but that doesn&#8217;t mean that the other sports don&#8217;t get any love either. Students at UF started obsessing with a &hellip;" />
<meta property="og:url" content="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="Exactech Arena" />
<meta property="article:tag" content="Florida Gators volleyball" />
<meta property="article:tag" content="Mary Wise" />
<meta property="article:tag" content="NCAA" />
<meta property="article:tag" content="NCAA Tournament" />
<meta property="article:tag" content="Rachael Kramer" />
<meta property="article:tag" content="Rowdy Reptiles" />
<meta property="article:tag" content="SEC" />
<meta property="article:tag" content="Shainah Joseph" />
<meta property="article:tag" content="Stephen C. O&#039;Connell Center" />
<meta property="article:tag" content="UF" />
<meta property="article:tag" content="UF Rowdy Reptiles" />
<meta property="article:tag" content="University of Florida" />
<meta property="article:tag" content="University of Florida Volleyball" />
<meta property="article:section" content="Gator Volleyball" />
<meta property="article:published_time" content="2017-12-07T14:55:22-05:00" />
<meta property="article:modified_time" content="2017-12-07T14:56:18-05:00" />
<meta property="og:updated_time" content="2017-12-07T14:56:18-05:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="One of the more unique things about the University of Florida is the importance of athletics on its campus. Of course, sports such as football, basketball, and baseball will be getting most of the attention but that doesn&#8217;t mean that the other sports don&#8217;t get any love either. Students at UF started obsessing with a &hellip;" />
<meta name="twitter:title" content="FEATURE: How UF Fell in Love with Volleyball - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wruf.com\/","name":"ESPN 98.1 FM - 850 AM WRUF","alternateName":"ESPN Gainesville","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wruf.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wruf.com\/headlines\/2017\/12\/07\/feature-uf-fell-love-volleyball\/","sameAs":["https:\/\/www.facebook.com\/ESPN850.WRUF\/","http:\/\/espn_gainesville","https:\/\/twitter.com\/ESPNGainesville"],"@id":"#organization","name":"WRUF","logo":"http:\/\/www.wruf.com\/wp-content\/uploads\/2015\/10\/ESPN-953.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; FEATURE: How UF Fell in Love with Volleyball Comments Feed" href="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-746001-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-746001-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wruf.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"135108"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://www.wruf.com/?p=135108' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F12%2F07%2Ffeature-uf-fell-love-volleyball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2017%2F12%2F07%2Ffeature-uf-fell-love-volleyball%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"12\/7\/2017 15:49:26"}';
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>

<style type="text/css" media="screen"> 

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ec423c;
}
	
.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}

	
.background-cover{ 
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;	
	box-shadow: inset -1px -5px 0px -1px #000000;	
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style> 

<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-135108 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , December 7 2017</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-117676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117676"><a href="http://www.wruf.com/ackerman-and-matthews/">Ackerman and Matthews</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul>
</li>
<li id="menu-item-39567" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-39567"><a href="http://www.wruf.com/headlines/"><i class="fa fa-newspaper-o"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="http://www.wuft.org/news">Local News</a></li>
	<li id="menu-item-40849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40849"><a href="http://www.ufweather.org">Weather</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-114318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114318"><a href="http://*">Hurricane</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-119838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119838"><a href="http://www.wruf.com/weather5/">Weather</a></li>
			<li id="menu-item-114326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114326"><a href="http://www.wruf.com/hurricane-preparedness/">Hurricane Preparedness</a></li>
			<li id="menu-item-114324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114324"><a href="http://www.wruf.com/storm-closures-shelters/">Storm Closures &#038; Shelters</a></li>
			<li id="menu-item-114322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114322"><a href="http://www.wruf.com/power-outages-maps/">Power Outages and Maps</a></li>
			<li id="menu-item-114320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114320"><a href="http://www.wruf.com/after-the-storm/">After the Storm</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-126968" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-126968"><a href="http://www.wruf.com/headlines/2017/10/20/ackerman-matthews-tour/">Ackerman&#038;Matthews Tour</a></li>
	<li id="menu-item-118098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118098"><a href="http://www.wruf.com/college-football-pickem/">Sal’s Place College Football Pick’Em</a></li>
	<li id="menu-item-118086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118086"><a href="http://www.wruf.com/nfl-pickem/">Sal’s Place NFL Pick’Em</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/feature-sports-news/">Feature Sports News</a></span> <span class="delimiter">/</span> <span class="current">FEATURE: How UF Fell in Love with Volleyball</span></div>
					
				
						
		<article class="post-listing post-135108 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-sports-news category-gators-generic category-gator-volleyball category-southeastern-conference tag-exactech-arena tag-florida-gators-volleyball tag-mary-wise tag-ncaa tag-ncaa-tournament tag-rachael-kramer tag-rowdy-reptiles tag-sec tag-shainah-joseph tag-stephen-c-oconnell-center tag-uf tag-uf-rowdy-reptiles tag-university-of-florida tag-university-of-florida-volleyball" id="the-post">
						
			<div class="single-post-thumb">
			<img width="320" height="240" src="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg 320w, http://www.wruf.com/wp-content/uploads/2017/12/image1-2-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">FEATURE: How UF Fell in Love with Volleyball</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/dannyv265/" title="">Danny Villanueva </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/feature-sports-news/" rel="category tag">Feature Sports News</a>, <a href="http://www.wruf.com/headlines/category/gators-generic/" rel="category tag">Gator Sports</a>, <a href="http://www.wruf.com/headlines/category/gator-volleyball/" rel="category tag">Gator Volleyball</a>, <a href="http://www.wruf.com/headlines/category/southeastern-conference/" rel="category tag">SEC</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>7 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=135108" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=FEATURE%3A+How+UF+Fell+in+Love+with+Volleyball via %40espngainesville&url=http://www.wruf.com/?p=135108" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_135108" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>One of the more unique things about the University of Florida is the importance of athletics on its campus.</p>
<p>Of course, sports such as football, basketball, and baseball will be getting most of the attention but that doesn&#8217;t mean that the other sports don&#8217;t get any love either. Students at UF started obsessing with a different sport&#8230;. volleyball.</p>
<h4>Homeless</h4>
<p>This time last year, the Stephen C. O&#8217;Connell center was empty. The Florida Gators volleyball team was holding their matches quietly in the Lemerand Athletic Center. UF was forced to hold their matches there because of the O&#8217;Dome&#8217;s <a href="http://floridagators.com/sports/2015/12/28/renovation.aspx">$64.5 million dollar renovation</a>. Crowds were small if any and there wasn&#8217;t much buzz on campus.</p>
<p>Regardless of the number of people in attendance, the team continued to take care of business on the court. They won 27 of the 31 matches they played and held a 12-2 record at &#8220;home&#8221;. They won the SEC title and made the NCAA tournament but something wasn&#8217;t right. Florida was selected as a regional host but lost in the 2nd round in their &#8220;home away from home&#8221; court against in-state rival Florida State. The players will never admit it but they were at a disadvantage all season long.</p>
<h4>Home Sweet Home</h4>
<p>A year later Florida finds themselves stronger. As a team and as a community. The Gators played in front of a packed crowd all season long in the new Exactech Arena.</p>
<p>No longer hidden and right in plain sight. Students all across campus can be seen wearing a &#8220;Point Florida&#8221; t-shirts that they received for free at home matches this season.</p>
<p>The volleyball match experience has taken a complete 180 turn. Now instead of regular starting line-ups announcements, fans are treated to a pre-match <a href="http://floridagators.com/news/2017/9/17/volleyball-3d-court-projection-planned-for-florida-florida-state.aspx">on-court projection</a>. When the lights come off it gets loud, setting the tone of the match even before the first serve.</p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/v3eHhp6WgN8?feature=oembed" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>Not only does Florida have a distinct pre-game tradition but it also has the best student section in America behind them. They call themselves the Rowdy Reptiles. You may have heard of them. They made a name for themselves with the Gators Basketball team. They were even named the <a href="https://www.youtube.com/watch?v=JBpr2-kz4qs">2016 NCSSA Student Section of The Year</a>.</p>
<p>Now the student group is showing love for all of the sports around campus, especially volleyball. They are usually the first ones to enter the arena and the last ones to leave. After every big win, you&#8217;ll see the players run around the entire arena and take time to exchange high fives with their biggest supporters.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Best part of winning at home = celebrating with our fans 😍❤️❤️</p>
<p>Thanks, <a href="https://twitter.com/hashtag/GatorNation?src=hash&amp;ref_src=twsrc%5Etfw">#GatorNation</a>! See you all next weekend <a href="https://t.co/OQbn9t7jsf">pic.twitter.com/OQbn9t7jsf</a></p>
<p>&mdash; Gators Volleyball (@GatorsVB) <a href="https://twitter.com/GatorsVB/status/937078679678672897?ref_src=twsrc%5Etfw">December 2, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>They are loud and proud and they will let you hear it. When Florida is dominating on the court they will be happy enough to tell you how much they are winning by with their &#8220;Two times your score&#8221; chant. You will see them wearing orange and blue overalls and holding up outrageous signs and the players absolutely love it.</p>
<p>In an interview, Paul Wassel, the president of the Rowdy Reptiles, emphasized that now is the time to get on board with women&#8217;s volleyball.</p>
<p><iframe width="618" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F365365658&#038;show_artwork=true&#038;maxwidth=618&#038;maxheight=927"></iframe></p>
<h4>Perfect Match</h4>
<p>Make no mistake though, this relationship between the fans and the athletes is not a regular one. It&#8217;s as if both sides need each other.</p>
<p>The fans feed off the effort and energy the players show on the court and love to support their players. The players feed off the excitement and the admiration they get from the fans. They stay a little extra after every match talking to little kids and fellow Gators. Senior <a href="http://floridagators.com/roster.aspx?rp_id=10522&amp;path=volleyball">Shainah Joseph </a>talked about how the fans are not just cheering for a person in a <a href="http://www.wruf.com/profiles/files/2017/12/Shainah-fans.mp3">jersey</a> but a friend. Sophomore <a href="http://floridagators.com/roster.aspx?rp_id=10526&amp;path=volleyball">Rachael Kramer</a> says that the team notices how big of a crowd they have, especially when they are on the <a href="http://www.wruf.com/profiles/files/2017/12/Kramer-fans.mp3">road</a>.</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Thank you! So sweet of you</p>
<p>&mdash; Shainah Joseph (@shainahjoseph) <a href="https://twitter.com/shainahjoseph/status/937712177032716288?ref_src=twsrc%5Etfw">December 4, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The connection with the students doesn&#8217;t end with the players. Head coach Mary Wise has made it a point to develop a relationship with the fans. Staying extra to chat and always willing to take time out of her day to say thank you for your support. She isn&#8217;t talking to big-time boosters, she&#8217;s talking to college kids.</p>
<div
	id='jsj-gallery-slideshow-gallery-container-2'
	class='gallery-container jsj-gallery-slideshow-gallery-container cycle-slideshow jsj-gallery-slideshow-classic-caption'
	data-numbering-translation-of='of'
	data-total='4'
	data-cycle-auto-init=false
>
	<!-- Navigation -->
	<div class='gallery-navigation'>
		<a id='jsj-gallery-slideshow-gallery-prev-2' class='gallery-prev gallery-button jsj-gs-prev' href='#'>Previous</a>
		<span class='divider'>/</span>
		<a id='jsj-gallery-slideshow-gallery-next-2' class='gallery-next gallery-button jsj-gs-next' href='#'>Next Image</a>
		<span id='jsj-gallery-slideshow-gallery-numbering-2' class='gallery-numbering jsj-gs-numbering'></span>
	</div>

	<!-- Start Gallery -->
	<div
		id='jsj-gallery-slideshow-gallery-2'
		class='gallery gallery-columns-4 gallery-size-full jsj-gallery-slideshow-gallery jsj-gs-gallery jsj-gallery-slideshow-classic-caption'
	>
		<!-- Include all images as HTML -->
		<img width="320" height="240" src="http://www.wruf.com/wp-content/uploads/2017/12/IMG_1983-1.jpg" class="attachment-full size-full" alt="" id="attachment-image-135118" srcset="http://www.wruf.com/wp-content/uploads/2017/12/IMG_1983-1.jpg 320w, http://www.wruf.com/wp-content/uploads/2017/12/IMG_1983-1-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><img width="320" height="240" src="http://www.wruf.com/wp-content/uploads/2017/12/image1-3.jpg" class="attachment-full size-full" alt="" id="attachment-image-135116" srcset="http://www.wruf.com/wp-content/uploads/2017/12/image1-3.jpg 320w, http://www.wruf.com/wp-content/uploads/2017/12/image1-3-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><img width="320" height="240" src="http://www.wruf.com/wp-content/uploads/2017/12/image2-1.jpg" class="attachment-full size-full" alt="" id="attachment-image-135112" srcset="http://www.wruf.com/wp-content/uploads/2017/12/image2-1.jpg 320w, http://www.wruf.com/wp-content/uploads/2017/12/image2-1-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><img width="320" height="240" src="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg" class="attachment-full size-full" alt="" id="attachment-image-135110" srcset="http://www.wruf.com/wp-content/uploads/2017/12/image1-2.jpg 320w, http://www.wruf.com/wp-content/uploads/2017/12/image1-2-300x225.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" />	</div>
	<!-- Start Caption -->
	<div id='jsj-gallery-slideshow-gallery-caption-2' class='gallery-caption jsj-gs-caption'></div>
	<!-- Clear Container -->
	<div style='clear:both;'></div>
<!-- Finish Gallery Container -->
</div>
<p>The biggest difference that Wise notices is the fact that the fans <a href="http://www.wruf.com/profiles/files/2017/12/Mary-Wise-fans.mp3">understand and appreciate </a>the game of volleyball.</p>
<h4>Going For Glory—Together</h4>
<p>A year removed from playing in the Lemerand Athletic Center and the Gators are now two wins away from reaching the Final Four for the first time since 2002. Florida is four wins away from winning their first-ever national championship.</p>
<p>Even if the Gators are not the last team standing at the end there should still be a banner hanging from the rafters in the Exactech Arena.</p>
<p>2017, the year UF fell in love with volleyball.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_135108&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2017\/12\/07\/feature-uf-fell-love-volleyball\/&quot;,&quot;postId&quot;:135108,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.wruf.com/headlines/tag/exactech-arena/" rel="tag">Exactech Arena</a> <a href="http://www.wruf.com/headlines/tag/florida-gators-volleyball/" rel="tag">Florida Gators volleyball</a> <a href="http://www.wruf.com/headlines/tag/mary-wise/" rel="tag">Mary Wise</a> <a href="http://www.wruf.com/headlines/tag/ncaa/" rel="tag">NCAA</a> <a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" rel="tag">NCAA Tournament</a> <a href="http://www.wruf.com/headlines/tag/rachael-kramer/" rel="tag">Rachael Kramer</a> <a href="http://www.wruf.com/headlines/tag/rowdy-reptiles/" rel="tag">Rowdy Reptiles</a> <a href="http://www.wruf.com/headlines/tag/sec/" rel="tag">SEC</a> <a href="http://www.wruf.com/headlines/tag/shainah-joseph/" rel="tag">Shainah Joseph</a> <a href="http://www.wruf.com/headlines/tag/stephen-c-oconnell-center/" rel="tag">Stephen C. O'Connell Center</a> <a href="http://www.wruf.com/headlines/tag/uf/" rel="tag">UF</a> <a href="http://www.wruf.com/headlines/tag/uf-rowdy-reptiles/" rel="tag">UF Rowdy Reptiles</a> <a href="http://www.wruf.com/headlines/tag/university-of-florida/" rel="tag">University of Florida</a> <a href="http://www.wruf.com/headlines/tag/university-of-florida-volleyball/" rel="tag">University of Florida Volleyball</a></span>				<span style="display:none" class="updated">2017-12-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wruf.com/headlines/author/dannyv265/" title="Posts by Danny Villanueva" rel="author">Danny Villanueva</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=135108" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=FEATURE%3A+How+UF+Fell+in+Love+with+Volleyball via %40espngainesville&url=http://www.wruf.com/?p=135108" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/exactech-arena/" rel="tag">Exactech Arena</a> <a href="http://www.wruf.com/headlines/tag/florida-gators-volleyball/" rel="tag">Florida Gators volleyball</a> <a href="http://www.wruf.com/headlines/tag/mary-wise/" rel="tag">Mary Wise</a> <a href="http://www.wruf.com/headlines/tag/ncaa/" rel="tag">NCAA</a> <a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" rel="tag">NCAA Tournament</a> <a href="http://www.wruf.com/headlines/tag/rachael-kramer/" rel="tag">Rachael Kramer</a> <a href="http://www.wruf.com/headlines/tag/rowdy-reptiles/" rel="tag">Rowdy Reptiles</a> <a href="http://www.wruf.com/headlines/tag/sec/" rel="tag">SEC</a> <a href="http://www.wruf.com/headlines/tag/shainah-joseph/" rel="tag">Shainah Joseph</a> <a href="http://www.wruf.com/headlines/tag/stephen-c-oconnell-center/" rel="tag">Stephen C. O'Connell Center</a> <a href="http://www.wruf.com/headlines/tag/uf/" rel="tag">UF</a> <a href="http://www.wruf.com/headlines/tag/uf-rowdy-reptiles/" rel="tag">UF Rowdy Reptiles</a> <a href="http://www.wruf.com/headlines/tag/university-of-florida/" rel="tag">University of Florida</a> <a href="http://www.wruf.com/headlines/tag/university-of-florida-volleyball/" rel="tag">University of Florida Volleyball</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Danny Villanueva </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2017/12/07/orlando-magic-defeat-atlanta-hawks-110-106-overtime/" rel="prev"><span>Previous</span> Orlando Magic Defeat Atlanta Hawks 110-106 in Overtime</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/aaron-boone-named-newest-yankee-manager/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/12/boonefi-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/12/07/aaron-boone-named-newest-yankee-manager/" rel="bookmark">Aaron Boone Named Newest Yankee Manager</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/thursday-night-preview-falcons-saints-meet-nfc-south-rivalry/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/12/USATSI_10459198-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/12/07/thursday-night-preview-falcons-saints-meet-nfc-south-rivalry/" rel="bookmark">Thursday Night Preview: Falcons And Saints Meet For NFC South Rivalry</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/gator-womens-basketball-suffer-humbling-103-77-loss-no-12-ohio-state/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/12/DQaQ_CvU8AAP3sd-e1512618769506-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2017/12/07/gator-womens-basketball-suffer-humbling-103-77-loss-no-12-ohio-state/" rel="bookmark">Gator Women&#8217;s Basketball Suffer Humbling 103-77 Loss to No. 12 Ohio State</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post tie_video">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2017/12/06/no-5-florida-upset-65-59-17-point-underdog-loyola-chicago/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2017/12/USATSI_10463588_168381752_lowres-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2017/12/06/no-5-florida-upset-65-59-17-point-underdog-loyola-chicago/" rel="bookmark">No. 5 Florida Upset 65-59 By 17-Point Underdog Loyola-Chicago</a></h2>
			<p>If you thought it couldn&#8217;t get worse for the No. 5 Florida Gators, you&#8217;d be &hellip;</p>
		</div>
			</section>
			
			
				
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/';
var disqus_identifier = '135108 http://www.wruf.com/?p=135108';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrufsports850';
var disqus_title = "FEATURE: How UF Fell in Love with Volleyball";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=135108';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium orange "><i class="fa  fa-headphones"></i>Listen Live</a></div>
		</div></div><!-- .widget /--><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&#038;zone=1&#038;next=popup&#038;theme=light&#038;limit=2" async></script></p>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/image1-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/12/07/feature-uf-fell-love-volleyball/">FEATURE: How UF Fell in Love with Volleyball</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/orlando-magic-defeat-atlanta-hawks-110-106-overtime/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/USATSI_10463681-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/12/07/orlando-magic-defeat-atlanta-hawks-110-106-overtime/">Orlando Magic Defeat Atlanta Hawks 110-106 in Overtime</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/aaron-boone-named-newest-yankee-manager/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/boonefi-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/12/07/aaron-boone-named-newest-yankee-manager/">Aaron Boone Named Newest Yankee Manager</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/thursday-night-preview-falcons-saints-meet-nfc-south-rivalry/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/USATSI_10459198-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/12/07/thursday-night-preview-falcons-saints-meet-nfc-south-rivalry/">Thursday Night Preview: Falcons And Saints Meet For NFC South Rivalry</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/07/gator-womens-basketball-suffer-humbling-103-77-loss-no-12-ohio-state/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/DQaQ_CvU8AAP3sd-e1512618769506-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2017/12/07/gator-womens-basketball-suffer-humbling-103-77-loss-no-12-ohio-state/">Gator Women&#8217;s Basketball Suffer Humbling 103-77 Loss to No. 12 Ohio State</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 7, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>7,305 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/" title="College World Series: Gator Baseball Facing Elimination After Loss to TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/USATSI_10127569-e1498269575645-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/">College World Series: Gator Baseball Facing Elimination After Loss to TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>5,850 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/" title="College World Series: Gator Baseball Starts Quest for Title Against TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg 110w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-300x208.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-768x531.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-1024x709.jpg 1024w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633.jpg 1328w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/">College World Series: Gator Baseball Starts Quest for Title Against TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 17, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,719 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/" title="Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/02/USATSI_9859430_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/">Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 12, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,614 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/" title="Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/04/Hernandez-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/">Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,605 </span> <span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/12/06/no-5-florida-upset-65-59-17-point-underdog-loyola-chicago/#comment-2692">
		Matt Cook: Its LUC by the way.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/12/06/fsu-hires-taggart/#comment-2688">
		TO BLACKS: Good choice. Tenn is lost and incompetent.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/12/06/peyton-manning-running-next-tennessee-head-coach/#comment-2684">
		TO BLACKS: FULMER SHOULD HIRE KC KEELER OF SAM HOUSTON ST AND DELAWARE. HAS 200+ WINS AND A... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/12/06/peyton-manning-running-next-tennessee-head-coach/#comment-2682">
		TO BLACKS: No to Peyton. He needs to pay his dues as an OC somewhere, at the very least. Hi... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2017/12/06/peyton-manning-running-next-tennessee-head-coach/#comment-2680">
		Rick Sarten: Fumbling Phil fell off the hill and the coaches could not find him. Day 24 and w... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-4" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-5" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-6" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-7" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-8" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-9" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-10" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-11" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-12" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-13" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-14" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-15" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-16" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-17" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-18" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-20" style="font-size: 8pt;">Gator Baseball</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-21" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-22" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/florida-basketball/" class="tag-cloud-link tag-link-173 tag-link-position-23" style="font-size: 8pt;">Florida basketball</a>
<a href="http://www.wruf.com/headlines/tag/florida-baseball/" class="tag-cloud-link tag-link-218 tag-link-position-24" style="font-size: 8pt;">Florida Baseball</a>
<a href="http://www.wruf.com/headlines/tag/mary-wise/" class="tag-cloud-link tag-link-695 tag-link-position-25" style="font-size: 8pt;">Mary Wise</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="19">Gator Baseball</option>
	<option class="level-0" value="3051">Gator Cross Country</option>
	<option class="level-0" value="6">Gator Football</option>
	<option class="level-0" value="145">Gator Gymnastics</option>
	<option class="level-0" value="157">Gator Lacrosse</option>
	<option class="level-0" value="4">Gator Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gator Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gator Soccer</option>
	<option class="level-0" value="25">Gator Softball</option>
	<option class="level-0" value="1376">Gator Softball</option>
	<option class="level-0" value="10">Gator Sports</option>
	<option class="level-0" value="21">Gator Swimming and Diving</option>
	<option class="level-0" value="26">Gator Tennis</option>
	<option class="level-0" value="24">Gator Track and Field</option>
	<option class="level-0" value="14">Gator Volleyball</option>
	<option class="level-0" value="1377">Gator Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gator Women&#8217;s Golf</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.wruf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="text-15" class="widget widget_text"><div class="widget-top"><h4>Get My Perks!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href=" http://www.getmyperks.com/  " target="_blank"><img src="http://www.wruf.com/wp-content/uploads/2012/11/bf12db98728135a16947b5b62d90fe99.png" border="0" alt=""></a>
<!------ BEGIN - 300x100 AD ------> 
<!-- SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x70');
//-->
</SCRIPT --> 


</div>
		</div></div><!-- .widget /--><div id="text-24" class="widget widget_text"><div class="widget-top"><h4>Our Hurricane Coverage Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><a href="http://www.wruf.com/weather5/" target="_blank" rel="noopener"><img class="alignnone" src="http://www.wruf.com/wp-content/uploads/2017/06/hurricane-medium-tile.jpg" alt="" width="300" height="250" border="0" /></a><br />
<!--- BEGIN - 300x100 AD --><br />
<!-- SCRIPT LANGUAGE=JavaScript&gt;--><br />
<!-- OAS_AD('x70'); //--></p>
</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-19" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank">University of Florida </a>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-20" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank">&nbsp;&nbsp;&nbsp; EEO Report</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39610" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="http://www.wruf.com/the-tailgate/">Ackerman and Matthews</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© 2017 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrufsports850';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","countdownNonce":"75d6ae3093"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>