<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>FEATURE: Underwater Hockey, Yes, It&#039;s a Thing - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Stanley Cup playoffs are currently giving international attention to ice hockey. Field hockey is"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v11.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FEATURE: Underwater Hockey, Yes, It&#039;s a Thing - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="The Stanley Cup playoffs are currently giving international attention to ice hockey. Field hockey is an Olympic sport and even has a variation for when played indoors. But there&#8217;s another member of the hockey family that&#8217;s catching the attention of some students around the University of Florida: underwater hockey. Yes. Hockey played underwater. Many immediately &hellip;" />
<meta property="og:url" content="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="Hockey but Underwater" />
<meta property="article:tag" content="UF sports" />
<meta property="article:tag" content="Underwater Hockey" />
<meta property="article:section" content="Intramural Sports" />
<meta property="article:published_time" content="2019-05-01T15:01:09+00:00" />
<meta property="article:modified_time" content="2019-05-01T15:49:25+00:00" />
<meta property="og:updated_time" content="2019-05-01T15:49:25+00:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Stanley Cup playoffs are currently giving international attention to ice hockey. Field hockey is an Olympic sport and even has a variation for when played indoors. But there&#8217;s another member of the hockey family that&#8217;s catching the attention of some students around the University of Florida: underwater hockey. Yes. Hockey played underwater. Many immediately &hellip;" />
<meta name="twitter:title" content="FEATURE: Underwater Hockey, Yes, It&#039;s a Thing - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127.jpg" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.wruf.com/#organization","name":"WRUF","url":"http://www.wruf.com/","sameAs":["https://www.facebook.com/ESPN850.WRUF/","http://espn_gainesville","https://twitter.com/ESPNGainesville"],"logo":{"@type":"ImageObject","@id":"http://www.wruf.com/#logo","url":"http://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","caption":"WRUF"},"image":{"@id":"http://www.wruf.com/#logo"}},{"@type":"WebSite","@id":"http://www.wruf.com/#website","url":"http://www.wruf.com/","name":"ESPN 98.1 FM - 850 AM WRUF","publisher":{"@id":"http://www.wruf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.wruf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#webpage","url":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/","inLanguage":"en-US","name":"FEATURE: Underwater Hockey, Yes, It&#039;s a Thing - ESPN 98.1 FM - 850 AM WRUF","isPartOf":{"@id":"http://www.wruf.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#primaryimage","url":"http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127.jpg","caption":"Underwater Hockey Pucks and Sticks (Photo Courtsey of Harrison Smajovits)"},"primaryImageOfPage":{"@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#primaryimage"},"datePublished":"2019-05-01T15:01:09+00:00","dateModified":"2019-05-01T15:49:25+00:00"},{"@type":"Article","@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#article","isPartOf":{"@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#webpage"},"author":{"@id":"http://www.wruf.com/headlines/author/hsmajovits/#author","name":"Harrison Smajovits"},"publisher":{"@id":"http://www.wruf.com/#organization"},"headline":"FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing","datePublished":"2019-05-01T15:01:09+00:00","dateModified":"2019-05-01T15:49:25+00:00","commentCount":0,"mainEntityOfPage":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#webpage","image":{"@id":"http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/#primaryimage"},"keywords":"Hockey but Underwater,UF sports,Underwater Hockey","articleSection":"Feature Sports News,Hockey,Intramural Sports"},{"@type":"Person","@id":"http://www.wruf.com/headlines/author/hsmajovits/#author","name":"Harrison Smajovits","image":{"@type":"ImageObject","@id":"http://www.wruf.com/#personlogo","url":"http://1.gravatar.com/avatar/1265d0d1cbb15fce8bd6e3cc4009c166?s=96&d=blank&r=g","caption":"Harrison Smajovits"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing Comments Feed" href="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wruf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wruf.com/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wruf.com/wp-content/themes/sahifa/djonair.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"201182"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://www.wruf.com/?p=201182' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2019%2F05%2F01%2Ffeature-underwater-hockey%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2019%2F05%2F01%2Ffeature-underwater-hockey%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"5\/1\/2019 17:03:27"}';
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen">

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ec423c;
}

.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}


.background-cover{
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;
	box-shadow: inset -1px -5px 0px -1px #000000;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style>

<link rel="shortcut icon" type="image/x-icon" href="http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style><link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-201182 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , May 1 2019</span>
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-194934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194934"><a href="http://www.wruf.com/2019-bracket-challenge/">2019 Bracket Challenge</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/feature-sports-news/">Feature Sports News</a></span> <span class="delimiter">/</span> <span class="current">FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing</span></div>
		

		
		<article class="post-listing post-201182 post type-post status-publish format-standard has-post-thumbnail  category-feature-sports-news category-hockey category-intramural-sports tag-hockey-but-underwater tag-uf-sports tag-underwater-hockey" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-660x330.jpg 660w, http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Underwater Hockey Pucks and Sticks (Photo Courtsey of Harrison Smajovits)</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/hsmajovits/" title="">Harrison Smajovits </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>May 1, 2019</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/feature-sports-news/" rel="category tag">Feature Sports News</a>, <a href="http://www.wruf.com/headlines/category/hockey/" rel="category tag">Hockey</a>, <a href="http://www.wruf.com/headlines/category/intramural-sports/" rel="category tag">Intramural Sports</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>31 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=201182" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=FEATURE%3A+Underwater+Hockey%2C+Yes%2C+It%E2%80%99s+a+Thing via %40espngainesville&url=http://www.wruf.com/?p=201182" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_201182" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Stanley Cup playoffs are currently giving international attention to ice hockey. Field hockey is an Olympic sport and even has a variation for when played indoors. But there&#8217;s another member of the hockey family that&#8217;s catching the attention of some students around the University of Florida: underwater hockey.</p>
<figure id="attachment_202252" aria-describedby="caption-attachment-202252" style="width: 764px" class="wp-caption alignnone"><img class=" wp-image-202252" src="http://www.wruf.com/wp-content/uploads/2019/04/image1-1-300x168.png" alt="" width="764" height="428" srcset="http://www.wruf.com/wp-content/uploads/2019/04/image1-1-300x168.png 300w, http://www.wruf.com/wp-content/uploads/2019/04/image1-1.png 640w" sizes="(max-width: 764px) 100vw, 764px" /><figcaption id="caption-attachment-202252" class="wp-caption-text">Players make the charge for the underwater puck (Photo Courtesy of Harrison Smajovits)</figcaption></figure>
<p>Yes. Hockey played underwater. Many immediately find the concept fascinating but always have the same follow up. <em>How does that work? </em>The first image a person gets in their head when introduced to the sport is Conor McDavid skating underwater. This variation of hockey is a little more unique than that.</p>
<h4>What Exactly is Underwater Hockey?</h4>
<p>According to the World Confederation of Underwater Activities&#8217;s (CMAS) <a href="http://www.cmas.org/hockey">website</a>, underwater hockey is played between two players on each side. There is a lead-weighted puck in the middle of the pool and the two teams charge at it to gain possession of the puck and try to score a goal on the opponent&#8217;s side of the pool. Already sounds a lot like hockey. A major difference at the start of play is that instead of a face-off in the middle, plays start on their sides of the pool and then have to charge towards the middle to get the puck before the other team.</p>
<p>In underwater hockey, players swap skates and the usual hockey gear for snorkeling gear and an underwater hockey stick. These sticks are much smaller than the one in ice hockey. <a href="http://www.cmas.org/document?sessionId=&amp;fileId=2854&amp;language=1">International rules</a> indicate that &#8220;the stick must fit wholly in a box with the interior dimensions of 100mm x 350mm x 50mm&#8221; (3.93701 inches x 13.7795 inches x 1.9685 inches). The reason the stick is so much smaller because the swimmer is closer to the ground. Keep in mind ice hockey is played standing.</p>
<figure id="attachment_202182" aria-describedby="caption-attachment-202182" style="width: 758px" class="wp-caption alignnone"><img class=" wp-image-202182" src="http://www.wruf.com/wp-content/uploads/2019/04/image1-3-300x225.jpeg" alt="" width="758" height="568" srcset="http://www.wruf.com/wp-content/uploads/2019/04/image1-3-300x225.jpeg 300w, http://www.wruf.com/wp-content/uploads/2019/04/image1-3-768x576.jpeg 768w, http://www.wruf.com/wp-content/uploads/2019/04/image1-3-1024x768.jpeg 1024w" sizes="(max-width: 758px) 100vw, 758px" /><figcaption id="caption-attachment-202182" class="wp-caption-text">Example of Underwater Hockey Gear (Photo Courtesy of Harrison Smajovits)</figcaption></figure>
<p>The sport currently has a niche following but occasionally catches media attention because of it. <a href="https://www.cnn.com/2013/08/17/us/underwater-hockey/index.html">CNN</a> wrote a story on the sport back in 2013. The sport is much more popular internationally. In the UK (its country of origin) the sport is known as <a href="https://www.gbuwh.co.uk/?component=page&amp;id=29">Octopush</a>. According to CNN, underwater hockey is popular in Canada, Australia, The Netherlands, and South.</p>
<p>Despite the niche following in America, that hasn&#8217;t prevented the formation of the <a href="https://www.underwater-society.org/">Underwater Society of America.</a></p>
<h4>Underwater Hockey at UF</h4>
<p>The underwater hockey team has been at the University of Florida since 2005. Founder and captain David Wiles started the team when he was a graduate school student at UF. He was introduced to the sport when he was in West Palm Beach in 1999 and originally started a team when he was at Colorado State. When he got to UF he started a team on campus and the rest is history.</p>
<figure id="attachment_202184" aria-describedby="caption-attachment-202184" style="width: 743px" class="wp-caption alignnone"><img class=" wp-image-202184" src="http://www.wruf.com/wp-content/uploads/2019/04/image1-300x168.png" alt="" width="743" height="416" srcset="http://www.wruf.com/wp-content/uploads/2019/04/image1-300x168.png 300w, http://www.wruf.com/wp-content/uploads/2019/04/image1.png 640w" sizes="(max-width: 743px) 100vw, 743px" /><figcaption id="caption-attachment-202184" class="wp-caption-text">Team Prepares for a Practice Round (Photo Courtesy of Harrison Smajovits)</figcaption></figure>
<p>Wiles said one of his favorite parts of the sport is the community:</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-201182-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-2.m4a?_=1" /><a href="http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-2.m4a">http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-2.m4a</a></audio>
<p>UF&#8217;s team is very close nit. The core players have been playing together since the first couple seasons of the founding of the team. Many of them have been playing long enough that they have specific gear to help them when playing. A good number of the player own go-pros.</p>
<p>Underwater cameras are helpful to help get shots of the action to show friends or put on social media. For example, an Argentinian twitter page took advantage of it to promote the sport.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="es" dir="ltr">1° Torneo juvenil de Hockey subacuático | Será en el Club Talleres de Villa Gobernador Gálvez, los días 19, 20 y 21 de abril en donde participarán las categorías &quot;mixta sub 12&quot;, &quot;sub 15&quot;, &quot;sub 19&quot; y &quot;sub 24&quot;. <a href="https://t.co/TNFpj7IOnx">pic.twitter.com/TNFpj7IOnx</a></p>
<p>&mdash; Conclusión (@ConclusionRos) <a href="https://twitter.com/ConclusionRos/status/1118548750753062913?ref_src=twsrc%5Etfw">April 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Underwater cameras are key especially since watching it in person isn&#8217;t necessarily the best way to watch it:</p>
<p><iframe width="618" height="348" src="https://www.youtube.com/embed/tamZw3wcWzc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Since spectating may not be an option, that only gives even more of a reason to go out and play it in person.</p>
<p>Nicholas Stierwalt, an Underwater Hockey Coach for the UF team, encourages everyone to come to try the sport because it is truly for everyone:</p>
<audio class="wp-audio-shortcode" id="audio-201182-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-4.m4a?_=2" /><a href="http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-4.m4a">http://www.wruf.com/wp-content/uploads/2019/04/Ben-Hill-Griffin-Stadium-4.m4a</a></audio>
<h4>The Team is Eager to Teach</h4>
<p>Team members take the time to help demonstrate basic fundamentals to newcomers and by the end of the first night, everyone is participating in the game. All gear is provided and all you need to bring is a bathing suit.</p>
<p>A major factor in a players game is learning how and when to breathe. If a player gets caught up in the breakaway or simply spends too long at the bottom of the pool, it won&#8217;t take long before the lungs begin to cry out. Think of it as learning to breathe like a whale. And don&#8217;t stay up for too long, that&#8217;s asking to get knocked around.</p>
<p>Most will get the hang of it after a couple of meetings. Just takes a little practice. For extra help, <a href="https://www.cnn.com/2013/08/17/sport/underwater-hockey-glossary/index.html">CNN posted a list</a> of techniques and exercises to excel at underwater hockey.</p>
<p>The sport is catching attention fast. A state like Florida is the perfect place to develop players for the sport and thanks to UF Underwater Hockey, the school already has a head start in helping cultivate and build the sport.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_201182&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2019\/05\/01\/feature-underwater-hockey\/&quot;,&quot;postId&quot;:201182,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=201182" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=FEATURE%3A+Underwater+Hockey%2C+Yes%2C+It%E2%80%99s+a+Thing via %40espngainesville&url=http://www.wruf.com/?p=201182" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/hockey-but-underwater/" rel="tag">Hockey but Underwater</a> <a href="http://www.wruf.com/headlines/tag/uf-sports/" rel="tag">UF sports</a> <a href="http://www.wruf.com/headlines/tag/underwater-hockey/" rel="tag">Underwater Hockey</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Harrison Smajovits </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2019/04/30/feature-playing-at-the-next-level/" rel="prev"><span>Previous</span> FEATURE: Playing at the Next Level</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/30/feature-playing-at-the-next-level/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/04/luke-baker--310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/04/30/feature-playing-at-the-next-level/" rel="bookmark">FEATURE: Playing at the Next Level</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/29/feature-jessica-parsells-hometown-girl/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7876-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/04/29/feature-jessica-parsells-hometown-girl/" rel="bookmark">FEATURE: Jessica Parsells—Hometown Girl</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/28/gators-win-rubber-match-defeat-auburn-on-the-road/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/04/softball-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/04/28/gators-win-rubber-match-defeat-auburn-on-the-road/" rel="bookmark">Gators win rubber match, defeat Auburn on the road</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2018/04/25/students-weigh-major-changes-coming-uf-athletics/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/04/UF-Baseball-Stadium-Conceptual-Rendering-1-1-768x432-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2018/04/25/students-weigh-major-changes-coming-uf-athletics/" rel="bookmark">Students Weigh In on Major Changes Coming to UF Athletics</a></h2>
			<p>Big changes are coming to the University of Florida. Multi-million dollar changes. In late March, &hellip;</p>
		</div>
			</section>
			
			
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red "><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="101" src="http://www.wruf.com/wp-content/uploads/2018/01/tailgate-150x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2018/01/tailgate.jpg 150w, http://www.wruf.com/wp-content/uploads/2018/01/tailgate-110x75.jpg 110w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">The Tailgate with Jeff Cardozo and&nbsp;Zach&nbsp;Abolverdi</span><span class="radio-clear"></span><span class="on-air-dj-sched">4:00 pm-6:00 pm</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"> 		
 		<div class="widget">
 		<div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container"> 		<ul class="on-air-upcoming-list">
			<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png 150w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-300x300.png 300w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png 32w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-50x50.png 50w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-64x64.png 64w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-96x96.png 96w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-128x128.png 128w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png 270w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png 192w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png 180w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO.png 512w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">ESPN Radio Programming</span><span class="radio-clear"></span><span class="on-air-dj-sched">6:00 pm-11:59 pm</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&#038;zone=1&#038;next=popup&#038;theme=light&#038;limit=2&#038;mods=nocategorieslist" async></script></p>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7127-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/05/01/feature-underwater-hockey/">FEATURE: Underwater Hockey, Yes, It&#8217;s a Thing</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>May 1, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/30/feature-playing-at-the-next-level/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/04/luke-baker--110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/04/30/feature-playing-at-the-next-level/">FEATURE: Playing at the Next Level</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 30, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/29/feature-jessica-parsells-hometown-girl/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/04/IMG_7876-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/04/29/feature-jessica-parsells-hometown-girl/">FEATURE: Jessica Parsells—Hometown Girl</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 29, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/28/gators-win-rubber-match-defeat-auburn-on-the-road/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/04/softball-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/04/28/gators-win-rubber-match-defeat-auburn-on-the-road/">Gators win rubber match, defeat Auburn on the road</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/04/28/florida-baseball-take-series-over-kentucky/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/04/D5Q4PkCW4As2ZM0.jpg-large-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/04/28/florida-baseball-take-series-over-kentucky/">Florida Baseball Take Series Over Kentucky</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 28, 2019</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>8,375 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/" title="11 SEC Teams to play in Bowl Games" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/12/AP18336104289988-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/">11 SEC Teams to play in Bowl Games</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2018</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,201 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/" title="College World Series: Gator Baseball Facing Elimination After Loss to TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/USATSI_10127569-e1498269575645-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/">College World Series: Gator Baseball Facing Elimination After Loss to TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,167 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/" title="Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/04/Hernandez-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/">Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,961 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/" title="College World Series: Gator Baseball Starts Quest for Title Against TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg 110w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-300x208.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-768x531.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-1024x709.jpg 1024w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633.jpg 1328w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/">College World Series: Gator Baseball Starts Quest for Title Against TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 17, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,949 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-4" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-5" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-6" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-7" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-8" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-9" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-10" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-11" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-12" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-13" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-14" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-15" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-16" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-17" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-18" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-20" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-21" style="font-size: 8pt;">basketball</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-22" style="font-size: 8pt;">Gator Baseball</a>
<a href="http://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 8pt;">baseball</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-24" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/kevaughn-allen/" class="tag-cloud-link tag-link-3255 tag-link-position-25" style="font-size: 8pt;">KeVaughn Allen</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27204">AAF</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="26700">Bradford High School</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="26688">Buchholz High School</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="26696">Eastside High School</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="27206">Football</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="26684">Gainesville High School</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="19">Gators Baseball</option>
	<option class="level-0" value="3051">Gators Cross Country</option>
	<option class="level-0" value="6">Gators Football</option>
	<option class="level-0" value="145">Gators Gymnastics</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="157">Gators Lacrosse</option>
	<option class="level-0" value="4">Gators Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gators Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gators Soccer</option>
	<option class="level-0" value="25">Gators Softball</option>
	<option class="level-0" value="10">Gators Sports</option>
	<option class="level-0" value="21">Gators Swimming and Diving</option>
	<option class="level-0" value="26">Gators Tennis</option>
	<option class="level-0" value="24">Gators Track and Field</option>
	<option class="level-0" value="14">Gators Volleyball</option>
	<option class="level-0" value="1377">Gators Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gators Women&#8217;s Golf</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="28506">Gymnastics</option>
	<option class="level-0" value="26686">Hawthorne High School</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="26690">Newberry High School</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="26702">Oak Hall High School</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="26692">PK Yonge High School</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="26698">Santa Fe High School</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="27612">Softball</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="26694">St. Francis High School</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="28310">Track and Field</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="26704">Williston High School</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2019 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wruf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrufsports850"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"201182 http:\/\/www.wruf.com\/?p=201182","disqusShortname":"wrufsports850","disqusTitle":"FEATURE: Underwater Hockey, Yes, It\u2019s a Thing","disqusUrl":"http:\/\/www.wruf.com\/headlines\/2019\/05\/01\/feature-underwater-hockey\/","postId":"201182"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","countdownNonce":"0a92c798ab"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
</body>
</html>