<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>Antonio Brown Signs with Patriots after Release from Raiders - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="Antonio Brown Signs with Patriots after Release from Raiders - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Antonio Brown has agreed to a one-year, $15 million deal with the New England Patriots, according to"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792-512x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Antonio Brown has agreed to a one-year, $15 million deal with the New England Patriots, according to the NFL, plus a $9 million signing bonus."/>
<link rel="canonical" href="http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Antonio Brown Signs with Patriots after Release from Raiders - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="Antonio Brown has agreed to a one-year, $15 million deal with the New England Patriots, according to the NFL, plus a $9 million signing bonus." />
<meta property="og:url" content="http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:author" content="https://www.facebook.com/brandon.yudin?ref=bookmarks" />
<meta property="article:tag" content="Antonio Brown" />
<meta property="article:tag" content="Bill Belichick" />
<meta property="article:tag" content="Drew Rosenhaus" />
<meta property="article:tag" content="New England Patriots" />
<meta property="article:tag" content="NFL" />
<meta property="article:tag" content="Oakland Raiders" />
<meta property="article:tag" content="Tom Brady" />
<meta property="article:section" content="NFL" />
<meta property="article:published_time" content="2019-09-09T21:45:21+00:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="342" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Antonio Brown has agreed to a one-year, $15 million deal with the New England Patriots, according to the NFL, plus a $9 million signing bonus." />
<meta name="twitter:title" content="Antonio Brown Signs with Patriots after Release from Raiders - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792.jpg" />
<meta name="twitter:creator" content="@YudskiB" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.wruf.com/#organization","name":"WRUF","url":"http://www.wruf.com/","sameAs":["https://www.facebook.com/ESPN850.WRUF/","http://espn_gainesville","https://twitter.com/ESPNGainesville"],"logo":{"@type":"ImageObject","@id":"http://www.wruf.com/#logo","url":"http://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","width":211,"height":120,"caption":"WRUF"},"image":{"@id":"http://www.wruf.com/#logo"}},{"@type":"WebSite","@id":"http://www.wruf.com/#website","url":"http://www.wruf.com/","name":"ESPN 98.1 FM - 850 AM WRUF","publisher":{"@id":"http://www.wruf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.wruf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#primaryimage","url":"http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792.jpg","width":512,"height":342},{"@type":"WebPage","@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#webpage","url":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/","inLanguage":"en-US","name":"Antonio Brown Signs with Patriots after Release from Raiders - ESPN 98.1 FM - 850 AM WRUF","isPartOf":{"@id":"http://www.wruf.com/#website"},"primaryImageOfPage":{"@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#primaryimage"},"datePublished":"2019-09-09T21:45:21+00:00","dateModified":"2019-09-09T21:45:21+00:00","description":"Antonio Brown has agreed to a one-year, $15 million deal with the New England Patriots, according to the NFL, plus a $9 million signing bonus."},{"@type":"Article","@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#article","isPartOf":{"@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#webpage"},"author":{"@id":"http://www.wruf.com/#/schema/person/2e59f2e145ad32938670756b5ca74bc2"},"headline":"Antonio Brown Signs with Patriots after Release from Raiders","datePublished":"2019-09-09T21:45:21+00:00","dateModified":"2019-09-09T21:45:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#webpage"},"publisher":{"@id":"http://www.wruf.com/#organization"},"image":{"@id":"http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/#primaryimage"},"keywords":"Antonio Brown,Bill Belichick,Drew Rosenhaus,New England Patriots,NFL,Oakland Raiders,Tom Brady","articleSection":"Football,NFL"},{"@type":["Person"],"@id":"http://www.wruf.com/#/schema/person/2e59f2e145ad32938670756b5ca74bc2","name":"Brandon Yudin","sameAs":["https://www.facebook.com/brandon.yudin?ref=bookmarks","https://www.linkedin.com/in/brandon-yudin-2020/","https://twitter.com/YudskiB"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wruf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wruf.com/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wruf.com/wp-content/themes/sahifa/djonair.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"211958"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://www.wruf.com/?p=211958' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2019%2F09%2F09%2Fantonio-brown-signs-with-patriots-after-release-from-raiders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2019%2F09%2F09%2Fantonio-brown-signs-with-patriots-after-release-from-raiders%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"9\/10\/2019 03:07:23"}';
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen">

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ec423c;
}

.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}


.background-cover{
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;
	box-shadow: inset -1px -5px 0px -1px #000000;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style>

<link rel="shortcut icon" type="image/x-icon" href="http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style><link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-211958 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , September 10 2019</span>
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-210420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210420"><a href="http://www.wruf.com/college-football-pickem-2/">College Football Pick’Em</a></li>
	<li id="menu-item-210136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210136"><a href="http://www.wruf.com/pro-football-pickem/">Pro Football Pick’Em</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/football/">Football</a></span> <span class="delimiter">/</span> <span class="current">Antonio Brown Signs with Patriots after Release from Raiders</span></div>
		

		
		<article class="post-listing post-211958 post type-post status-publish format-standard has-post-thumbnail  category-football category-nfl tag-antonio-brown tag-bill-belichick tag-drew-rosenhaus tag-new-england-patriots tag-nfl tag-oakland-raiders tag-tom-brady" id="the-post">
			
			<div class="single-post-thumb">
			<img width="512" height="330" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792-512x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		<div class="single-post-caption">Oakland Raiders' Antonio Brown walks on the field while stretching during NFL football practice in Alameda, Calif., Tuesday, Aug. 20, 2019. (AP Photo/Jeff Chiu)</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Antonio Brown Signs with Patriots after Release from Raiders</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/brandonyudin/" title="">Brandon Yudin </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/football/" rel="category tag">Football</a>, <a href="http://www.wruf.com/headlines/category/nfl/" rel="category tag">NFL</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>17 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=211958" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Antonio+Brown+Signs+with+Patriots+after+Release+from+Raiders via %40espngainesville&url=http://www.wruf.com/?p=211958" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_211958" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Antonio Brown has agreed to a one-year, $15 million deal with the <a href="https://www.espn.com/nfl/team/_/name/ne/new-england-patriots" target="_blank" rel="noopener noreferrer">New England Patriots</a>, according to the NFL, plus a $9 million signing bonus. The deal came just a few hours after the <a href="http://www.nfl.com/teams/oaklandraiders/profile?team=OAK" target="_blank" rel="noopener noreferrer">Oakland Raiders</a> announced his release from the team, making this Brown&#8217;s second team of the season already.</p>
<p>The news of Brown&#8217;s release came on Saturday with an announcement from the Raiders:</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">&quot;I&#39;m really proud of our players, our coaches, our owner, our front office. We did everything we could to make this work. &#8230; I wish Antonio nothing but the best.&quot; <a href="https://t.co/eEpi4bv9i1">pic.twitter.com/eEpi4bv9i1</a></p>
<p>&mdash; Oakland Raiders (@Raiders) <a href="https://twitter.com/Raiders/status/1170412725614174208?ref_src=twsrc%5Etfw">September 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>America&#8217;s Most Wanted</h3>
<p>What led up to this moment? This deal with the Patriots has been in the making since Antonio Brown was traded to the Raiders in March. Brown had essentially burned all bridges with the Pittsburgh Steelers. Seemingly fine with never playing in the black and gold again, he signed a new contract with the Raiders. The Raiders exchanged a third and fifth round draft pick for Brown, restructuring his contract with the Steelers. Now guaranteed over $30 million, Brown made it to his second team of the season.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">AB: Wide Open</p>
<p>Here is our look into the life of <a href="https://twitter.com/AB84?ref_src=twsrc%5Etfw">@AB84</a>, including a tour of his childhood neighborhood and a sit-down interview in his house to discuss his situation with the Steelers.</p>
<p>Full-length feature:<a href="https://t.co/dw3DIEkPc4">https://t.co/dw3DIEkPc4</a></p>
<p>&mdash; Jeff Darlington (@JeffDarlington) <a href="https://twitter.com/JeffDarlington/status/1101877806965903360?ref_src=twsrc%5Etfw">March 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Everything seemed to be going the Raiders&#8217; way now that Antonio was on the roster. They now had a solid wide receiver to really catapult the offense. This feeling didn&#8217;t last. Things got a little dicey when the NFL came for Brown&#8217;s helmet. It was reported that, during off-season training, Brown made attempts to sneak his old helmet into practice, hoping nobody would notice. Unfortunately for him, they did.</p>
<h3>Cold Feet</h3>
<p>Fast forward into August, when the Raiders announced Antonio has placed on the non-football injury list. This was due to an incident involving improper footwear and a cryotherapy machine. Reportedly, the <a href="https://twitter.com/bvenable1990/status/1156438202552635392/photo/1" target="_blank" rel="noopener noreferrer">bottoms of his feet</a> had been severely frostbitten, prohibiting him from participating in practices &#8220;indefinitely&#8221;. A lack of communication with the Raiders led to frustrations and speculations on the extent of the injuries. Brown was also threatening to never play ball for the Raiders if he didn&#8217;t get his old helmet back.</p>
<h3>The Release</h3>
<p>Moving into early September, it all just kept rolling downhill for Antonio Brown&#8217;s Raiders legacy. After getting into it with Mike Mayock, the Raider&#8217;s GM, and being threatened with suspension, the chaos was coming to a close. The final straw came when Brown posted a <a href="https://www.youtube.com/watch?v=uCH_NCZ7Ejs" target="_blank" rel="noopener noreferrer">video</a> to his Youtube channel including a phone call between him and head coach Jon Gruden. On Saturday Brown made a post to Instagram that said &#8220;You are gonna piss a lot of people off when you start doing what&#8217;s best for <em><strong>you.</strong></em>&#8221; In the caption, Brown made one request: &#8220;Release me @raiders&#8221;.</p>
<p>On Saturday the Raiders granted his wish and released the wide receiver, fining him over $250,000 and waiving his $29 million guarantees.</p>
<p>According to Brown&#8217;s agent, Drew Rosenhaus, there were numerous prospective teams for him to join, but he had his sights set on the Patriots early on.</p>
<p>Brown Wants To Be A Patriot</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-211958-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Brown-Wants-To-Be-A-Patriot.mp3?_=1" /><a href="http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Brown-Wants-To-Be-A-Patriot.mp3">http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Brown-Wants-To-Be-A-Patriot.mp3</a></audio>
<p>Hard to Compete With Patriots&#8217; Offer</p>
<audio class="wp-audio-shortcode" id="audio-211958-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Hard-To-Compete-With-Pats-Offer.mp3?_=2" /><a href="http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Hard-To-Compete-With-Pats-Offer.mp3">http://www.wruf.com/wp-content/uploads/2019/09/Patriots-Hard-To-Compete-With-Pats-Offer.mp3</a></audio>
<h3>Signing with the Patriots</h3>
<p>Not even a day later, Antonio Brown signed to the New England Patriots as their newest receiver.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="und" dir="ltr">LFG <a href="https://twitter.com/hashtag/GodsPlan?src=hash&amp;ref_src=twsrc%5Etfw">#GodsPlan</a> <a href="https://t.co/MflFD1MqoT">pic.twitter.com/MflFD1MqoT</a></p>
<p>&mdash; AB (@AB84) <a href="https://twitter.com/AB84/status/1170442621589737473?ref_src=twsrc%5Etfw">September 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Patriots&#8217; quarterback, Tom Brady, says he is looking forward to practicing with Antonio and getting him up to speed with the rest of the team. Whether Antonio will be able to play nice with his new team is still up in the air.</p>
<audio class="wp-audio-shortcode" id="audio-211958-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.wruf.com/wp-content/uploads/2019/09/0070_WW1-0009-08-2019-22-34-53-Tom_Brady-NFL-NE-Excited_To_Have_Antonio_Brown.mp3?_=3" /><a href="http://www.wruf.com/wp-content/uploads/2019/09/0070_WW1-0009-08-2019-22-34-53-Tom_Brady-NFL-NE-Excited_To_Have_Antonio_Brown.mp3">http://www.wruf.com/wp-content/uploads/2019/09/0070_WW1-0009-08-2019-22-34-53-Tom_Brady-NFL-NE-Excited_To_Have_Antonio_Brown.mp3</a></audio>
<p>&nbsp;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_211958&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2019\/09\/09\/antonio-brown-signs-with-patriots-after-release-from-raiders\/&quot;,&quot;postId&quot;:211958,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=211958" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Antonio+Brown+Signs+with+Patriots+after+Release+from+Raiders via %40espngainesville&url=http://www.wruf.com/?p=211958" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/antonio-brown/" rel="tag">Antonio Brown</a> <a href="http://www.wruf.com/headlines/tag/bill-belichick/" rel="tag">Bill Belichick</a> <a href="http://www.wruf.com/headlines/tag/drew-rosenhaus/" rel="tag">Drew Rosenhaus</a> <a href="http://www.wruf.com/headlines/tag/new-england-patriots/" rel="tag">New England Patriots</a> <a href="http://www.wruf.com/headlines/tag/nfl/" rel="tag">NFL</a> <a href="http://www.wruf.com/headlines/tag/oakland-raiders/" rel="tag">Oakland Raiders</a> <a href="http://www.wruf.com/headlines/tag/tom-brady/" rel="tag">Tom Brady</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Brandon Yudin </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
									<a class="social-facebook" target="_blank" href="https://www.facebook.com/brandon.yudin?ref=bookmarks"><i class="fa fa-facebook"></i></a>
									<a class="social-twitter" target="_blank" href="http://twitter.com/YudskiB"><i class="fa fa-twitter"></i><span> @YudskiB</span></a>
												<a class="social-linkedin" target="_blank" href="https://www.linkedin.com/in/brandon-yudin-2020/"><i class="fa fa-linkedin"></i></a>
																				</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2019/09/09/buccaneers-drop-home-opener-against-49ers/" rel="prev"><span>Previous</span> Buccaneers Drop Home Opener Against 49ers</a></div>
			<div class="post-next"><a href="http://www.wruf.com/headlines/2019/09/09/dan-mullen-talks-injuries-mistakes-freshman-corners-and-kentucky/" rel="next"><span>Next</span> Dan Mullen Talks Injuries, Mistakes, Freshman Corners and Kentucky</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/buccaneers-drop-home-opener-against-49ers/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_19251834970819-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/09/09/buccaneers-drop-home-opener-against-49ers/" rel="bookmark">Buccaneers Drop Home Opener Against 49ers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/ravens-crush-dolphins-in-record-breaking-victory/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_Dolphins-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/09/09/ravens-crush-dolphins-in-record-breaking-victory/" rel="bookmark">Ravens Crush Dolphins in Record-Breaking Victory</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/jaguars-rookie-qb-takes-over-after-foles-injury/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2019/09/foles-picture-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2019/09/09/jaguars-rookie-qb-takes-over-after-foles-injury/" rel="bookmark">Jaguars&#8217; Rookie QB Takes Over after Foles&#8217; Injury</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2019/09/09/monday-night-football-texans-vs-saints-preview/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/10/AP18282199161139-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2019/09/09/monday-night-football-texans-vs-saints-preview/" rel="bookmark">Monday Night Football: Texans vs Saints Preview</a></h2>
			<p>Monday Night Football is back and it will kick off with two powerhouse teams facing &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red " rel="noopener noreferrer"><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png 150w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-300x300.png 300w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png 32w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-50x50.png 50w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-64x64.png 64w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-96x96.png 96w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-128x128.png 128w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png 270w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png 192w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png 180w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO.png 512w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">ESPN Radio Programming</span><span class="radio-clear"></span><span class="on-air-dj-sched">12:00 am-6:00 am</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"> 		
 		<div class="widget">
 		<div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container"> 		<ul class="on-air-upcoming-list">
			<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-150x150.jpg 150w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-300x300.jpg 300w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-768x768.jpg 768w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-1024x1024.jpg 1024w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-32x32.jpg 32w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-50x50.jpg 50w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-64x64.jpg 64w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-96x96.jpg 96w, http://www.wruf.com/wp-content/uploads/2018/01/Golic-and-Wingo-Show-Tile-1920x1920-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">Golic and Wingo</span><span class="radio-clear"></span><span class="on-air-dj-sched">6:00 am-10:00 am</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&zone=1&next=popup&theme=light&limit=2&mods=nocategorieslist" async></script></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/dan-mullen-talks-injuries-mistakes-freshman-corners-and-kentucky/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_19251118014621-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/09/09/dan-mullen-talks-injuries-mistakes-freshman-corners-and-kentucky/">Dan Mullen Talks Injuries, Mistakes, Freshman Corners and Kentucky</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_19232670908792-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/09/09/antonio-brown-signs-with-patriots-after-release-from-raiders/">Antonio Brown Signs with Patriots after Release from Raiders</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/buccaneers-drop-home-opener-against-49ers/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_19251834970819-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/09/09/buccaneers-drop-home-opener-against-49ers/">Buccaneers Drop Home Opener Against 49ers</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/ravens-crush-dolphins-in-record-breaking-victory/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/09/AP_Dolphins-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/09/09/ravens-crush-dolphins-in-record-breaking-victory/">Ravens Crush Dolphins in Record-Breaking Victory</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/09/09/jaguars-rookie-qb-takes-over-after-foles-injury/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/09/foles-picture-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2019/09/09/jaguars-rookie-qb-takes-over-after-foles-injury/">Jaguars&#8217; Rookie QB Takes Over after Foles&#8217; Injury</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 9, 2019</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/" title="The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/haslem-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/">The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>19,405 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/" title="Tacko Fall Signs One-Year Deal with the Boston Celtics" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/07/AP_19182740433236-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/">Tacko Fall Signs One-Year Deal with the Boston Celtics</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>8,587 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>8,499 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/05/26/lady-vols-force-game-3-in-super-regionals-against-gators-softball/" title="Lady Vols Force Game 3 in Super Regionals Against Gators Softball" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/05/Team1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2019/05/26/lady-vols-force-game-3-in-super-regionals-against-gators-softball/">Lady Vols Force Game 3 in Super Regionals Against Gators Softball</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 26, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>8,370 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/" title="11 SEC Teams to play in Bowl Games" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/12/AP18336104289988-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/">11 SEC Teams to play in Bowl Games</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2018</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,492 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-4" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-5" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-6" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-7" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-8" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-9" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-10" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-11" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-12" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-13" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-14" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-15" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-16" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-17" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-18" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-20" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-21" style="font-size: 8pt;">basketball</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-22" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-23" style="font-size: 8pt;">Gator Baseball</a>
<a href="http://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-24" style="font-size: 8pt;">baseball</a>
<a href="http://www.wruf.com/headlines/tag/dan-mullen/" class="tag-cloud-link tag-link-1636 tag-link-position-25" style="font-size: 8pt;">Dan Mullen</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27204">AAF</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="29054">Baseball Cards</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="26700">Bradford High School</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="26688">Buchholz High School</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="30510">Columbia High School</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="26696">Eastside High School</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="29052">Esports</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="27206">Football</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="26684">Gainesville High School</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="19">Gators Baseball</option>
	<option class="level-0" value="3051">Gators Cross Country</option>
	<option class="level-0" value="6">Gators Football</option>
	<option class="level-0" value="145">Gators Gymnastics</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="157">Gators Lacrosse</option>
	<option class="level-0" value="4">Gators Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gators Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gators Soccer</option>
	<option class="level-0" value="25">Gators Softball</option>
	<option class="level-0" value="10">Gators Sports</option>
	<option class="level-0" value="21">Gators Swimming and Diving</option>
	<option class="level-0" value="26">Gators Tennis</option>
	<option class="level-0" value="24">Gators Track and Field</option>
	<option class="level-0" value="14">Gators Volleyball</option>
	<option class="level-0" value="1377">Gators Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gators Women&#8217;s Golf</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="28506">Gymnastics</option>
	<option class="level-0" value="26686">Hawthorne High School</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="26690">Newberry High School</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="26702">Oak Hall High School</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="26692">PK Yonge High School</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="26698">Santa Fe High School</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="27612">Softball</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="26694">St. Francis High School</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="28310">Track and Field</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="30868">Volleyball</option>
	<option class="level-0" value="26704">Williston High School</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="29388">Women&#8217;s World Cup</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank" rel="noopener noreferrer">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank" rel="noopener noreferrer">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2019 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wruf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrufsports850"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","countdownNonce":"aded9a5a21"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 1.141 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-09-10 03:07:24 -->

<!-- Compression = gzip -->