<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronso"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets.gif" />

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronson Eagles last Tuesday, defeating them by 28 points. The Hornets look to continue that dominants against the Eastside Rams. Eastside won their previous game against the Newberry Panthers, pushing their record to 11-7 on the season. The Hornets are looking &hellip;" />
<meta property="og:url" content="http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="Boys&#039; high school basketball" />
<meta property="article:tag" content="Eastside High School" />
<meta property="article:tag" content="Gainesville High School" />
<meta property="article:tag" content="Gainesville High School Basketball" />
<meta property="article:tag" content="gainesville high school basketball preview" />
<meta property="article:tag" content="Hawthorne High School Basketball" />
<meta property="article:section" content="High School Sports" />
<meta property="article:published_time" content="2020-01-25T21:50:02+00:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets.gif" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronson Eagles last Tuesday, defeating them by 28 points. The Hornets look to continue that dominants against the Eastside Rams. Eastside won their previous game against the Newberry Panthers, pushing their record to 11-7 on the season. The Hornets are looking &hellip;" />
<meta name="twitter:title" content="Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets.gif" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.wruf.com/#organization","name":"WRUF","url":"http://www.wruf.com/","sameAs":["https://www.facebook.com/ESPN850.WRUF/","http://espn_gainesville","https://twitter.com/ESPNGainesville"],"logo":{"@type":"ImageObject","@id":"http://www.wruf.com/#logo","url":"http://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","width":211,"height":120,"caption":"WRUF"},"image":{"@id":"http://www.wruf.com/#logo"}},{"@type":"WebSite","@id":"http://www.wruf.com/#website","url":"http://www.wruf.com/","name":"ESPN 98.1 FM - 850 AM WRUF","description":"ESPN 98.1 FM - 850 AM WRUF","publisher":{"@id":"http://www.wruf.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.wruf.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#primaryimage","url":"http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets.gif","width":325,"height":300,"caption":"hawthorne"},{"@type":"WebPage","@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#webpage","url":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/","inLanguage":"en-US","name":"Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School - ESPN 98.1 FM - 850 AM WRUF","isPartOf":{"@id":"http://www.wruf.com/#website"},"primaryImageOfPage":{"@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#primaryimage"},"datePublished":"2020-01-25T21:50:02+00:00","dateModified":"2020-01-25T21:50:02+00:00"},{"@type":"Article","@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#article","isPartOf":{"@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#webpage"},"author":{"@id":"http://www.wruf.com/#/schema/person/cdef3a934c67a91f4d3252d3f81cd8b6"},"headline":"Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School","datePublished":"2020-01-25T21:50:02+00:00","dateModified":"2020-01-25T21:50:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#webpage"},"publisher":{"@id":"http://www.wruf.com/#organization"},"image":{"@id":"http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/#primaryimage"},"keywords":"Boys' high school basketball,Eastside High School,Gainesville High School,Gainesville High School Basketball,gainesville high school basketball preview,Hawthorne High School Basketball","articleSection":"Eastside High School,Hawthorne High School,High School Sports"},{"@type":["Person"],"@id":"http://www.wruf.com/#/schema/person/cdef3a934c67a91f4d3252d3f81cd8b6","name":"Syltavius Kelley","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wruf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wruf.com/wp-content/plugins/radio-station/css/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"262866"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='http://www.wruf.com/?p=262866' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2020%2F01%2F25%2Fpreview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2020%2F01%2F25%2Fpreview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen">

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ec423c;
}

.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}


.background-cover{
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;
	box-shadow: inset -1px -5px 0px -1px #000000;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style>

<link rel="shortcut icon" type="image/x-icon" href="http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "http://www.wruf.com/wp-content/themes/sahifa/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style><link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body id="top" class="post-template-default single single-post postid-262866 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday , January 25 2020</span>
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
	<li id="menu-item-257762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257762"><a href="http://www.wruf.com/hoop-there-it-is/">Hoop! There It Is</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-210420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210420"><a href="http://www.wruf.com/college-football-pickem-2/">College Football Pick’Em</a></li>
	<li id="menu-item-210136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210136"><a href="http://www.wruf.com/pro-football-pickem/">Pro Football Pick’Em</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/eastside-high-school/">Eastside High School</a></span> <span class="delimiter">/</span> <span class="current">Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School</span></div>
		

		
		<article class="post-listing post-262866 post type-post status-publish format-standard has-post-thumbnail  category-eastside-high-school category-hawthorne-high-school category-high-school-sports tag-boys-high-school-basketball tag-eastside-high-school tag-gainesville-high-school tag-gainesville-high-school-basketball tag-gainesville-high-school-basketball-preview tag-hawthorne-high-school-basketball" id="the-post">
			
			<div class="single-post-thumb">
			<img width="325" height="300" src="http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets.gif" class="attachment-slider size-slider wp-post-image" alt="hawthorne" />		</div>
	
		<div class="single-post-caption">Credit to MaxPreps</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/skelley/" title="">Syltavius Kelley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/eastside-high-school/" rel="category tag">Eastside High School</a>, <a href="http://www.wruf.com/headlines/category/hawthorne-high-school/" rel="category tag">Hawthorne High School</a>, <a href="http://www.wruf.com/headlines/category/high-school-sports/" rel="category tag">High School Sports</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>3 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=262866" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Preview%3A+Hawthorne+Boys+Basketball+Looks+To+Increase+Win+Streak+Against+Eastside+High+School via %40espngainesville&url=http://www.wruf.com/?p=262866" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_262866" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronson Eagles last Tuesday, defeating them by 28 points. The Hornets look to continue that dominants against the Eastside Rams. Eastside won their previous game against the Newberry Panthers, pushing their record to 11-7 on the season. The Hornets are looking to improve their record to 18-2 in today&#8217;s matchup as they head into their rivalry game against P.K. Yonge next Thursday, Jan 30, at 7:30 p.m.</p>
<h3>Preparing for a deep postseason run</h3>
<p>The hornets are sitting at 17-2 with a .895 win percentage this season. They are 7-0 in (1A District 7)  and have a road record of 6-1 this season as well as a 6-1 home record. Hawthorne has three games remaining in the season and looks to finish the season out strong and gain momentum leading into the postseason.</p>
<h3><strong>Players to watch</strong></h3>
<p><strong>Torey Buie, Hawthorne</strong></p>
<p>Buie is a 6&#8217;2 guard averaging 17.4 points per game. He has been the leading scorer for his team this season. In his last game against North Florida Educational Institute Trojans, Buie scored a season-high 23 points in their one-point loss to the Trojans last Monday. Buie has scored in double digits all season except for one game against Newberry, which he only scored 8 points. The hornets should look to get the ball into their guard&#8217;s hands early to pull off the victory against the Rams.</p>
<p><strong>Donavan Wright, Hawthorne</strong></p>
<p>Wright is a 6&#8217;5 senior forward, averaging 7.8 rebounds per game. He had 6 rebounds in their win over the Bronson Eagles and led the team in scoring with 11 points last Tuesday. Wright has had three double-doubles this season and could add another in today&#8217;s matchup against the Eastside Rams. The hornets will need their 6&#8217;5 forward to crash the boards early on the offensive and defenses side to set the tone for the game.</p>
<p><strong>Korin Bradley, Eastside</strong></p>
<p>Bradley is a 6&#8217;1 senior guard averaging 17.7 points per game. In his game against the Santa Fe Raiders, he had a double-double with a season-high of 28 points and 10 rebounds. He also had a season-high of 4 steals in their win against Buchholz Bobcats and averaging 1.3 steals per game. The Hornets will have a tough matchup today going against Bradley, who is a well-rounded guard that contributes to more than one area in the team stats sheet.</p>
<p><strong>Jarveil Gainey, Eastside</strong></p>
<p>Gainey is a 6&#8217;2 Junior guard averaging 15.2 points per game and 5.o rebounds per game. He has scored in double-digits in his last four games played. Gainey contributes significantly to the defensive boards for his team. He had a season-high of 3 blocks in his game against the Buchholz Bobcats. The Hornets will have to stay focus on offensive and defensive in order to slow down Gainey in today&#8217;s matchup.</p>
<h3>Location</h3>
<p>The game is scheduled to tip-off today at 7:30 p.m. on Jan. 25 and will take place at Eastside High School.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_262866&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2020\/01\/25\/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school\/&quot;,&quot;postId&quot;:262866,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=262866" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Preview%3A+Hawthorne+Boys+Basketball+Looks+To+Increase+Win+Streak+Against+Eastside+High+School via %40espngainesville&url=http://www.wruf.com/?p=262866" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-25T16:50:02-05:00","datePublished":"2020-01-25T16:50:02-05:00","dateModified":"2020-01-25T16:50:02-05:00","headline":"Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School","name":"Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School","keywords":"Boys' high school basketball,Eastside High School,Gainesville High School,Gainesville High School Basketball,gainesville high school basketball preview,Hawthorne High School Basketball","url":"http:\/\/www.wruf.com\/headlines\/2020\/01\/25\/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school\/","description":"The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronson Eagles last Tuesday, defeating them by 28 points. The Hornets look to continue that dominants agai","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"ESPN 98.1 FM - 850 AM WRUF","logo":{"@type":"ImageObject","url":"http:\/\/www.wruf.com\/wp-content\/uploads\/2016\/11\/WRUFHeader.png"},"sameAs":["https:\/\/www.facebook.com\/ESPN850.WRUF","https:\/\/twitter.com\/espngainesville","https:\/\/vimeo.com\/espngainesville","https:\/\/soundcloud.com\/espn-gainesville","https:\/\/www.instagram.com\/espn_gainesville\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.wruf.com\/headlines\/2020\/01\/25\/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school\/"},"author":{"@type":"Person","name":"Syltavius Kelley","url":"http:\/\/www.wruf.com\/headlines\/author\/skelley\/"},"articleSection":"Eastside High School,Hawthorne High School,High School Sports","articleBody":"The Hawthorne Hornets boys basketball team is coming off a dominating performance against the Bronson Eagles last Tuesday, defeating them by 28 points. The Hornets look to continue that dominants against the Eastside Rams. Eastside won their previous game against the Newberry Panthers, pushing their record to 11-7 on the season. The Hornets are looking to improve their record to 18-2 in today's matchup as they head into their rivalry game against P.K. Yonge next Thursday, Jan 30, at 7:30 p.m.\r\nPreparing for a deep postseason run\r\nThe hornets are sitting at 17-2 with a .895 win percentage this season. They are 7-0 in (1A District 7) \u00a0and have a road record of 6-1 this season as well as a 6-1 home record.\u00a0Hawthorne has three games remaining in the season and looks to finish the season out strong and gain momentum leading into the postseason.\r\nPlayers to watch\r\nTorey Buie, Hawthorne\r\n\r\nBuie is a 6'2 guard averaging 17.4 points per game. He has been the leading scorer for his team this season. In his last game against North Florida Educational Institute Trojans, Buie scored a season-high 23 points in their one-point loss to the Trojans last Monday. Buie has scored in double digits all season except for one game against Newberry, which he only scored 8 points. The hornets should look to get the ball into their guard's hands early to pull off the victory against the Rams.\r\n\r\nDonavan Wright, Hawthorne\r\n\r\nWright is a 6'5 senior forward, averaging 7.8 rebounds per game. He had 6 rebounds in their win over the Bronson Eagles and led the team in scoring with 11 points last Tuesday. Wright has had three double-doubles this season and could add another in today's matchup against the Eastside Rams. The hornets will need their 6'5 forward to crash the boards early on the offensive and defenses side to set the tone for the game.\r\n\r\nKorin Bradley, Eastside\r\n\r\nBradley is a 6'1 senior guard averaging 17.7 points per game. In his game against the Santa Fe Raiders, he had a double-double with a season-high of 28 points and 10 rebounds. He also had a season-high of 4 steals in their win against Buchholz Bobcats and averaging 1.3 steals per game. The Hornets will have a tough matchup today going against Bradley, who is a well-rounded guard that contributes to more than one area in the team stats sheet.\r\n\r\nJarveil Gainey, Eastside\r\n\r\nGainey is a 6'2 Junior guard averaging 15.2 points per game and 5.o rebounds per game. He has scored in double-digits in his last four games played. Gainey contributes significantly to the defensive boards for his team. He had a season-high of 3 blocks in his game against the Buchholz Bobcats. The Hornets will have to stay focus on offensive and defensive in order to slow down Gainey in today's matchup.\r\nLocation\r\nThe game is scheduled to tip-off today at 7:30 p.m. on Jan. 25 and will take place at Eastside High School.","image":{"@type":"ImageObject","url":"http:\/\/www.wruf.com\/wp-content\/uploads\/2016\/09\/hawthorne_hornets.gif","width":696,"height":300}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/boys-high-school-basketball/" rel="tag">Boys' high school basketball</a> <a href="http://www.wruf.com/headlines/tag/eastside-high-school/" rel="tag">Eastside High School</a> <a href="http://www.wruf.com/headlines/tag/gainesville-high-school/" rel="tag">Gainesville High School</a> <a href="http://www.wruf.com/headlines/tag/gainesville-high-school-basketball/" rel="tag">Gainesville High School Basketball</a> <a href="http://www.wruf.com/headlines/tag/gainesville-high-school-basketball-preview/" rel="tag">gainesville high school basketball preview</a> <a href="http://www.wruf.com/headlines/tag/hawthorne-high-school-basketball/" rel="tag">Hawthorne High School Basketball</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Syltavius Kelley </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2020/01/25/preview-gators-mens-basketball-host-top-ranked-baylor/" rel="prev"><span>Previous</span> Preview: Gators men&#8217;s basketball host top-ranked Baylor</a></div>
			<div class="post-next"><a href="http://www.wruf.com/headlines/2020/01/25/eastside-boys-basketball-takes-on-top-ranked-hawthorne/" rel="next"><span>Next</span> Eastside Boys Basketball Takes On Top-Ranked Hawthorne</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/eastside-boys-basketball-takes-on-top-ranked-hawthorne/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/02/Eastside-Rams-logo--e1550092533326-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2018/02/Eastside-Rams-logo--e1550092533326-310x165.jpg 310w, http://www.wruf.com/wp-content/uploads/2018/02/Eastside-Rams-logo--e1550092533326-300x161.jpg 300w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2020/01/25/eastside-boys-basketball-takes-on-top-ranked-hawthorne/" rel="bookmark">Eastside Boys Basketball Takes On Top-Ranked Hawthorne</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/p-k-yonge-boys-basketball-loses-heartbreaker-to-orlando-christian-prep-47-43/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2020/01/PK-Yonge-Orlando-Christian-Prep-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2020/01/PK-Yonge-Orlando-Christian-Prep-310x165.jpg 310w, http://www.wruf.com/wp-content/uploads/2020/01/PK-Yonge-Orlando-Christian-Prep-991x525.jpg 991w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2020/01/25/p-k-yonge-boys-basketball-loses-heartbreaker-to-orlando-christian-prep-47-43/" rel="bookmark">P.K. Yonge Boy&#8217;s Basketball Loses Heartbreaker to Orlando Christian Prep 47-43</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/intense-defensive-struggle-results-in-draw-for-williston-in-soccer-action/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2020/01/IMG_8653-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2020/01/25/intense-defensive-struggle-results-in-draw-for-williston-in-soccer-action/" rel="bookmark">Intense Defensive Struggle Results in Draw for Williston In Soccer Action</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2020/01/24/oak-hall-boys-basketball-tops-interlachen-39-36-in-a-sluggish-defensive-battle/" rel="bookmark">Oak Hall Boys Basketball Tops Interlachen 39-36 in a Sluggish, Defensive Battle</a></h2>
			<p>Shots were not easy to come by but the Oak Hall boy&#8217;s basketball team prevails &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
		<div id="media_image-4" class="widget widget_media_image"><div class="widget-top"><h4>Hoop There it is! Mondays at 11A</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.wruf.com/hoop-there-it-is/"><img width="300" height="186" src="http://www.wruf.com/wp-content/uploads/2020/01/Newhoopbaner-300x186.png" class="image wp-image-258724  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.wruf.com/wp-content/uploads/2020/01/Newhoopbaner-300x186.png 300w, http://www.wruf.com/wp-content/uploads/2020/01/Newhoopbaner.png 646w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /--><div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red " rel="noopener noreferrer"><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
			<ul class="on-air-list">
											<li class="on-air-dj">
																	<div class="on-air-dj-avatar float-left" >
										<img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png 150w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-300x300.png 300w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png 32w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-50x50.png 50w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-64x64.png 64w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-96x96.png 96w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-128x128.png 128w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png 270w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png 192w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png 180w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO.png 512w" sizes="(max-width: 150px) 100vw, 150px" />									</div>
																		<div class="on-air-dj-title">
										ESPN Radio Programming									</div>
																	<span class="radio-clear"></span>
																<span class="radio-clear"></span>
																				<div class="on-air-dj-sched">
													Saturday, 12:00 am - 11:59 pm												</div>
																			</li>
										</ul>
		</div>
		</div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget">
		<div class="widget">
			<div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul class="on-air-upcoming-list">

											<li class="on-air-dj">
																	<div class="on-air-dj-avatar float-left" style="width:75px;">
										<img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-150x150.png 150w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-300x300.png 300w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png 32w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-50x50.png 50w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-64x64.png 64w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-96x96.png 96w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-128x128.png 128w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png 270w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png 192w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png 180w, http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO.png 512w" sizes="(max-width: 150px) 100vw, 150px" />									</div>
																		<div class="on-air-dj-title">
										ESPN Radio Programming									</div>
																	<span class="radio-clear"></span>
																<span class="radio-clear"></span>
																		<div class="on-air-dj-sched">
											Sunday, 12:00 am - 11:59 pm										</div>
																	</li>
										</ul>
		</div>
		</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&zone=1&next=popup&theme=light&limit=2&mods=nocategorieslist" async></script></div></div></div><!-- .widget /--><div id="media_image-3" class="widget widget_media_image"><div class="widget-top"><h4>Welcome to Rockville</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="https://rockville.frontgatetickets.com/?utm_source=WRUF"><img width="300" height="155" src="http://www.wruf.com/wp-content/uploads/2019/10/RockvilleImage-300x155.jpg" class="image wp-image-236206  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.wruf.com/wp-content/uploads/2019/10/RockvilleImage-300x155.jpg 300w, http://www.wruf.com/wp-content/uploads/2019/10/RockvilleImage-768x398.jpg 768w, http://www.wruf.com/wp-content/uploads/2019/10/RockvilleImage-1024x530.jpg 1024w, http://www.wruf.com/wp-content/uploads/2019/10/RockvilleImage.jpg 1039w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/eastside-boys-basketball-takes-on-top-ranked-hawthorne/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/02/Eastside-Rams-logo--e1550092533326-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2020/01/25/eastside-boys-basketball-takes-on-top-ranked-hawthorne/">Eastside Boys Basketball Takes On Top-Ranked Hawthorne</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/09/hawthorne_hornets-110x75.gif" class="attachment-tie-small size-tie-small wp-post-image" alt="hawthorne" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2020/01/25/preview-hawthorne-boys-basketball-looks-to-increase-win-streak-against-eastside-high-school/">Preview: Hawthorne Boys Basketball Looks To Increase Win Streak Against Eastside High School</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/preview-gators-mens-basketball-host-top-ranked-baylor/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2020/01/EO2L5dxWsAIqqz0-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gators men&#039;s basketball 2019-2020" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2020/01/25/preview-gators-mens-basketball-host-top-ranked-baylor/">Preview: Gators men&#8217;s basketball host top-ranked Baylor</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/santa-fe-girls-soccer-beats-oak-hall-at-home/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/01/Alachua_Santa_Fe_High_School_4.300190710_std-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2020/01/25/santa-fe-girls-soccer-beats-oak-hall-at-home/">Santa Fe Girl&#8217;s Soccer Beats Oak Hall At Home</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2020/01/25/p-k-yonge-boys-basketball-loses-heartbreaker-to-orlando-christian-prep-47-43/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2020/01/PK-Yonge-Orlando-Christian-Prep-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2020/01/25/p-k-yonge-boys-basketball-loses-heartbreaker-to-orlando-christian-prep-47-43/">P.K. Yonge Boy&#8217;s Basketball Loses Heartbreaker to Orlando Christian Prep 47-43</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>January 25, 2020</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/" title="The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/12/haslem-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/">The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>25,147 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/" title="Tacko Fall Signs One-Year Deal with the Boston Celtics" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/07/AP_19182740433236-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/">Tacko Fall Signs One-Year Deal with the Boston Celtics</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>11,040 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/" title="Florida Gator Football 2020 Schedule Unveiled" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2019/08/AP_18321797193310-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/">Florida Gator Football 2020 Schedule Unveiled</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 8, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>10,211 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/" title="11 SEC Teams to play in Bowl Games" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/12/AP18336104289988-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/">11 SEC Teams to play in Bowl Games</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2018</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>10,194 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>9,249 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-4" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-5" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-6" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-7" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-8" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-9" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-10" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-11" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-12" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-13" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-14" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-15" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-16" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-17" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-18" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/dan-mullen/" class="tag-cloud-link tag-link-1636 tag-link-position-19" style="font-size: 8pt;">Dan Mullen</a>
<a href="http://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-20" style="font-size: 8pt;">basketball</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-21" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-22" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-23" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-24" style="font-size: 8pt;">baseball</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-25" style="font-size: 8pt;">Gator Baseball</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27204">AAF</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="29054">Baseball Cards</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="26700">Bradford High School</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="26688">Buchholz High School</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="30510">Columbia High School</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="26696">Eastside High School</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="29052">Esports</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="27206">Football</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="26684">Gainesville High School</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="19">Gators Baseball</option>
	<option class="level-0" value="3051">Gators Cross Country</option>
	<option class="level-0" value="6">Gators Football</option>
	<option class="level-0" value="145">Gators Gymnastics</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="157">Gators Lacrosse</option>
	<option class="level-0" value="4">Gators Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gators Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gators Soccer</option>
	<option class="level-0" value="25">Gators Softball</option>
	<option class="level-0" value="10">Gators Sports</option>
	<option class="level-0" value="21">Gators Swimming and Diving</option>
	<option class="level-0" value="26">Gators Tennis</option>
	<option class="level-0" value="24">Gators Track and Field</option>
	<option class="level-0" value="14">Gators Volleyball</option>
	<option class="level-0" value="1377">Gators Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gators Women&#8217;s Golf</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="28506">Gymnastics</option>
	<option class="level-0" value="26686">Hawthorne High School</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="26690">Newberry High School</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="26702">Oak Hall High School</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="26692">PK Yonge High School</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="26698">Santa Fe High School</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="27612">Softball</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="26694">St. Francis High School</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="28310">Track and Field</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="32492">USF</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="30868">Volleyball</option>
	<option class="level-0" value="26704">Williston High School</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="29388">Women&#8217;s World Cup</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank" rel="noopener noreferrer">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank" rel="noopener noreferrer">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wruf.com/wp-content/plugins/radio-station/css/widgets.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wrufsports850"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.601 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-25 16:53:42 -->

<!-- Compression = gzip -->