<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wruf.com/xmlrpc.php" />
<title>Four sign with Florida Women&#039;s Basketball in the 2019 class - ESPN 98.1 FM - 850 AM WRUF</title>
<meta property="og:title" content="Four sign with Florida Women&#8217;s Basketball in the 2019 class - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Florida Gator Women's Basketball team is still on the hunt to make a name for themselves. Howeve"/>
<meta property="og:url" content="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2018/11/180128_GatorsWBK_Georgia_6734_MattPendleton-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="The Florida Gator Women&#039;s Basketball team is still on the hunt to make a name for themselves in the women&#039;s college basketball world. This starts with recruiting. Wednesday the Gators signed four freshmen to their 2019 roster. "/>
<link rel="canonical" href="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Four sign with Florida Women&#039;s Basketball in the 2019 class - ESPN 98.1 FM - 850 AM WRUF" />
<meta property="og:description" content="The Florida Gator Women&#039;s Basketball team is still on the hunt to make a name for themselves in the women&#039;s college basketball world. This starts with recruiting. Wednesday the Gators signed four freshmen to their 2019 roster. " />
<meta property="og:url" content="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/" />
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
<meta property="article:tag" content="2019 Class" />
<meta property="article:tag" content="2019 recruiting" />
<meta property="article:tag" content="Cam Newbauer" />
<meta property="article:tag" content="Cameron Newbauer" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="Florida Gators" />
<meta property="article:tag" content="Gator women&#039;s basketball" />
<meta property="article:tag" content="Gators" />
<meta property="article:tag" content="Recruiting class" />
<meta property="article:tag" content="women&#039;s basketball" />
<meta property="article:section" content="Gator Women&#039;s Basketball" />
<meta property="article:published_time" content="2018-11-15T13:45:26-05:00" />
<meta property="article:modified_time" content="2018-11-15T13:58:40-05:00" />
<meta property="og:updated_time" content="2018-11-15T13:58:40-05:00" />
<meta property="og:image" content="http://www.wruf.com/wp-content/uploads/2018/11/180128_GatorsWBK_Georgia_6734_MattPendleton.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Florida Gator Women&#039;s Basketball team is still on the hunt to make a name for themselves in the women&#039;s college basketball world. This starts with recruiting. Wednesday the Gators signed four freshmen to their 2019 roster. " />
<meta name="twitter:title" content="Four sign with Florida Women&#039;s Basketball in the 2019 class - ESPN 98.1 FM - 850 AM WRUF" />
<meta name="twitter:site" content="@ESPNGainesville" />
<meta name="twitter:image" content="http://www.wruf.com/wp-content/uploads/2018/11/180128_GatorsWBK_Georgia_6734_MattPendleton.jpg" />
<meta name="twitter:creator" content="@ESPNGainesville" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wruf.com\/","name":"ESPN 98.1 FM - 850 AM WRUF","alternateName":"ESPN Gainesville","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wruf.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wruf.com\/headlines\/2018\/11\/15\/uf-signs-new-womens-basketball-class\/","sameAs":["https:\/\/www.facebook.com\/ESPN850.WRUF\/","http:\/\/espn_gainesville","https:\/\/twitter.com\/ESPNGainesville"],"@id":"#organization","name":"WRUF","logo":"http:\/\/www.wruf.com\/wp-content\/uploads\/2015\/10\/ESPN-953.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="http://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="http://www.wruf.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Four sign with Florida Women&#8217;s Basketball in the 2019 class Comments Feed" href="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-746001-6';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-746001-6', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://www.wruf.com/wp-content/plugins/radio-station/templates/program-schedule.css' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://www.wruf.com/wp-content/themes/sahifa/djonair.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.wruf.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"179688"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://www.wruf.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.wruf.com/?p=179688' />
<link rel="alternate" type="application/json+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2018%2F11%2F15%2Fuf-signs-new-womens-basketball-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wruf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2018%2F11%2F15%2Fuf-signs-new-womens-basketball-class%2F&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<script type='text/javascript'>
var tminusnow = '{"now":"11\/15\/2018 15:40:43"}';
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-746001-6', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen"> 

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ec423c;
}
	
.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}

	
.background-cover{ 
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;	
	box-shadow: inset -1px -5px 0px -1px #000000;	
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

</style> 

<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-179688 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , November 15 2018</span>					
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="http://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="http://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.country1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="http://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="http://www.ufweather.org">UF Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
					<img src="http://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="http://www.wruf.com/">
						<img src="http://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul>
</li>
<li id="menu-item-39567" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-39567"><a href="http://www.wruf.com/headlines/"><i class="fa fa-newspaper-o"></i>News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-40848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40848"><a href="http://www.wuft.org/news">Local News</a></li>
	<li id="menu-item-40849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40849"><a href="http://www.ufweather.org">Weather</a></li>
	<li id="menu-item-160986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-160986"><a href="http://www.wruf.com/hurricane-preparedness/">Hurricane Preparedness</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-160984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160984"><a href="http://www.wruf.com/storm-closures-shelters/">Storm Closures &amp; Shelters</a></li>
		<li id="menu-item-160982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160982"><a href="http://www.wruf.com/power-outages-maps/">Power Outages and Maps</a></li>
		<li id="menu-item-160980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160980"><a href="http://www.wruf.com/after-the-storm/">After the Storm</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="http://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="http://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="http://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-165250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165250"><a href="https://fssgames.com/pickem2/ww1wruf2018ncaafbpickem/login.php">College Football Pick&#8217;Em</a></li>
	<li id="menu-item-165248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165248"><a href="https://fssgames.com/pickem2/ww1wruf2018nflpickem/login.php">NFL Pick&#8217;Em</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Prize Pickup</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="http://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="http://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.wruf.com/headlines/category/basketball/">Basketball</a></span> <span class="delimiter">/</span> <span class="current">Four sign with Florida Women&#8217;s Basketball in the 2019 class</span></div>
					
				
						
		<article class="post-listing post-179688 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-college-basketball category-feature-sports-news category-gainesville category-gator-basketball-2 category-ncaa-tournament tag-2019-class tag-2019-recruiting tag-cam-newbauer tag-cameron-newbauer tag-florida tag-florida-gators tag-gator-womens-basketball tag-gators tag-recruiting-class tag-womens-basketball" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.wruf.com/wp-content/uploads/2018/11/180128_GatorsWBK_Georgia_6734_MattPendleton-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		<div class="single-post-caption">Courtesy: FloridaGators.com 
https://floridagators.com/news/2018/11/14/womens-basketball-announces-lauded-2019-recruiting-class.aspx</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Four sign with Florida Women&#8217;s Basketball in the 2019 class</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.wruf.com/headlines/author/ctodd15/" title="">Caitlin Todd </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.wruf.com/headlines/category/basketball/" rel="category tag">Basketball</a>, <a href="http://www.wruf.com/headlines/category/college-basketball/" rel="category tag">College Basketball</a>, <a href="http://www.wruf.com/headlines/category/feature-sports-news/" rel="category tag">Feature Sports News</a>, <a href="http://www.wruf.com/headlines/category/gainesville/" rel="category tag">Gainesville</a>, <a href="http://www.wruf.com/headlines/category/gator-basketball-2/" rel="category tag">Gator Women's Basketball</a>, <a href="http://www.wruf.com/headlines/category/ncaa-tournament/" rel="category tag">NCAA Tournament</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>33 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=179688" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Four+sign+with+Florida+Women%E2%80%99s+Basketball+in+the+2019+class via %40espngainesville&url=http://www.wruf.com/?p=179688" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_179688" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Florida Gator Women&#8217;s Basketball team is still on the hunt to make a name for themselves. However, this starts with recruiting. Wednesday Florida signed four freshmen to their 2019 roster.</p>
<h3>New Faces</h3>
<p>This class has potential to be one of the best to wear the Orange and Blue. This class has four 4-star recruits according to Prospect Nation. It includes Brylee Bartram, Lavender Briggs, Faith Dut and Nina Rickards.</p>
<p>As of now, they&#8217;ll enter UF as freshmen in the fall of 2019 and look to bolster the roster for next season.</p>
<h3>Meet the 2019 Class</h3>
<p>Guard Brylee Bartram, out of Tampa, is more than ready to start her Gator career.</p>
<p>&#8220;I&#8217;m really excited to be a Florida Gator,&#8221; Bertram said. &#8220;I felt a real family atmosphere with the team and coaches during my recruitment. We are going to come in as a class that wants to make an impact right away. I&#8217;m ready to do my part in making the team the best it can be.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Welcome to the Florida Family <a href="https://twitter.com/BryleeBartram?ref_src=twsrc%5Etfw">@BryleeBartram</a> ❗ <a href="https://twitter.com/hashtag/ChompWithUsXIX?src=hash&amp;ref_src=twsrc%5Etfw">#ChompWithUsXIX</a> 🐊🏀 <a href="https://t.co/MrCrVCYng6">pic.twitter.com/MrCrVCYng6</a></p>
<p>&mdash; Gators Women’s Basketball (@GatorsWBK) <a href="https://twitter.com/GatorsWBK/status/1062720919544709120?ref_src=twsrc%5Etfw">November 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lavender Briggs also mentioned that she was really excited to get to college and start working with the team. She said that she&#8217;s talked a lot with the coaches about getting the ball rolling with this program and she&#8217;s ready to be here and work as hard as she can.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Welcome to the Florida Family <a href="https://twitter.com/lavbriggs?ref_src=twsrc%5Etfw">@lavbriggs</a> ❗ <a href="https://twitter.com/hashtag/ChompWithUsXIX?src=hash&amp;ref_src=twsrc%5Etfw">#ChompWithUsXIX</a> 🐊🏀 <a href="https://t.co/sNewoXvkRc">pic.twitter.com/sNewoXvkRc</a></p>
<p>&mdash; Gators Women’s Basketball (@GatorsWBK) <a href="https://twitter.com/GatorsWBK/status/1062830909089570816?ref_src=twsrc%5Etfw">November 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Forward Faith Dut said this about her commitment.</p>
<p>&#8220;I&#8217;m super thrilled to join the Gator Nation,&#8221; Dut said. &#8220;I found that during my visit to Florida I had the most joy. So I was really happy about that. One of the biggest things I experienced was just a connection with the coaching staff and everyone else. I felt myself believing in the program&#8217;s vision. I knew right away that I wanted to be at Florida.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Please join us as we introduce the 4️⃣th member of our 2019 class. Welcome to the Florida Family <a href="https://twitter.com/faithdut7?ref_src=twsrc%5Etfw">@faithdut7</a> ❗️<a href="https://twitter.com/hashtag/ChompWithUsXIX?src=hash&amp;ref_src=twsrc%5Etfw">#ChompWithUsXIX</a> 🐊🏀 <a href="https://t.co/Q0sSBD1aIO">pic.twitter.com/Q0sSBD1aIO</a></p>
<p>&mdash; Gators Women’s Basketball (@GatorsWBK) <a href="https://twitter.com/GatorsWBK/status/1062853868021800961?ref_src=twsrc%5Etfw">November 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Lastly, Nina Rickards also said that she is exciting, but overwhelmed about her commitment, but only because everywhere she goes, people are doing the Gator Chomp. Nonetheless, she thinks this is the perfect place for her to develop as a person and a player.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Welcome to the Florida Family <a href="https://twitter.com/NinaRickards_15?ref_src=twsrc%5Etfw">@NinaRickards_15</a> ❗ <a href="https://twitter.com/hashtag/ChompWithUsXIX?src=hash&amp;ref_src=twsrc%5Etfw">#ChompWithUsXIX</a> 🐊🏀 <a href="https://t.co/flEh2XXRz5">pic.twitter.com/flEh2XXRz5</a></p>
<p>&mdash; Gators Women’s Basketball (@GatorsWBK) <a href="https://twitter.com/GatorsWBK/status/1062823011097739265?ref_src=twsrc%5Etfw">November 14, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>New Direction</h3>
<p>The 2016-2017 season ended in disappointment, a feeling far too familiar for Gator women&#8217;s hoops fans. The team finished with a record of 15-16. They also didn&#8217;t make an appearance in any postseason tournament. As a result, Florida athletic director Scott Stricklin decided to part ways with long time head coach and former program alum, Amanda Butler after the disappointing season. The women&#8217;s basketball program is the only Gator sport without a conference championship. Stricklin wanted to change that. For this reason, he hired current head coach Cameron Newbauer in 2017.</p>
<h3>Scratching the Surface</h3>
<p>In his first season as head coach the Gators finished overall at 11-19 and 3-13 in the SEC. Although it wasn&#8217;t Florida&#8217;s best season, it was a rebuilding one. Newbauer has nearly 20 years coaching experience. In his first head coaching job at Belmont University, he turned the program around in two seasons. Newbauer led them to the NCAA Tournament twice in his four years with Belmont. They also earned two conference titles.</p>
<h3>Hoping for a Bright Future</h3>
<p>Will Newbauer&#8217;s program transition at Belmont also happen at Florida? Although the future of this program may be unknown. The four signees of this class could be the start of something exciting in Gainesville.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_179688&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;http:\/\/www.wruf.com\/headlines\/2018\/11\/15\/uf-signs-new-womens-basketball-class\/&quot;,&quot;postId&quot;:179688,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.wruf.com/headlines/tag/2019-class/" rel="tag">2019 Class</a> <a href="http://www.wruf.com/headlines/tag/2019-recruiting/" rel="tag">2019 recruiting</a> <a href="http://www.wruf.com/headlines/tag/cam-newbauer/" rel="tag">Cam Newbauer</a> <a href="http://www.wruf.com/headlines/tag/cameron-newbauer/" rel="tag">Cameron Newbauer</a> <a href="http://www.wruf.com/headlines/tag/florida/" rel="tag">Florida</a> <a href="http://www.wruf.com/headlines/tag/florida-gators/" rel="tag">Florida Gators</a> <a href="http://www.wruf.com/headlines/tag/gator-womens-basketball/" rel="tag">Gator women's basketball</a> <a href="http://www.wruf.com/headlines/tag/gators/" rel="tag">Gators</a> <a href="http://www.wruf.com/headlines/tag/recruiting-class/" rel="tag">Recruiting class</a> <a href="http://www.wruf.com/headlines/tag/womens-basketball/" rel="tag">women's basketball</a></span>				<span style="display:none" class="updated">2018-11-15</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.wruf.com/headlines/author/ctodd15/" title="Posts by Caitlin Todd" rel="author">Caitlin Todd</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.wruf.com/?p=179688" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Four+sign+with+Florida+Women%E2%80%99s+Basketball+in+the+2019+class via %40espngainesville&url=http://www.wruf.com/?p=179688" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.wruf.com/headlines/tag/2019-class/" rel="tag">2019 Class</a> <a href="http://www.wruf.com/headlines/tag/2019-recruiting/" rel="tag">2019 recruiting</a> <a href="http://www.wruf.com/headlines/tag/cam-newbauer/" rel="tag">Cam Newbauer</a> <a href="http://www.wruf.com/headlines/tag/cameron-newbauer/" rel="tag">Cameron Newbauer</a> <a href="http://www.wruf.com/headlines/tag/florida/" rel="tag">Florida</a> <a href="http://www.wruf.com/headlines/tag/florida-gators/" rel="tag">Florida Gators</a> <a href="http://www.wruf.com/headlines/tag/gator-womens-basketball/" rel="tag">Gator women's basketball</a> <a href="http://www.wruf.com/headlines/tag/gators/" rel="tag">Gators</a> <a href="http://www.wruf.com/headlines/tag/recruiting-class/" rel="tag">Recruiting class</a> <a href="http://www.wruf.com/headlines/tag/womens-basketball/" rel="tag">women's basketball</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Caitlin Todd </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.wruf.com/headlines/2018/11/15/seattle-hosts-green-bay-rematch-nfc-championship/" rel="prev"><span>Previous</span> Seattle Hosts Green Bay 2014 NFC Championship Rematch</a></div>
			<div class="post-next"><a href="http://www.wruf.com/headlines/2018/11/15/snell-degrom-named-cy-young-award-winners/" rel="next"><span>Next</span> Snell, deGrom Named Cy Young Award Winners</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/snell-degrom-named-cy-young-award-winners/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/11/AP_18273788718277-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2018/11/15/snell-degrom-named-cy-young-award-winners/" rel="bookmark">Snell, deGrom Named Cy Young Award Winners</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/seattle-hosts-green-bay-rematch-nfc-championship/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/11/AP18315826754237-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2018/11/15/seattle-hosts-green-bay-rematch-nfc-championship/" rel="bookmark">Seattle Hosts Green Bay 2014 NFC Championship Rematch</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/newest-additions-to-gators-softball/">
						<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/03/sb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.wruf.com/headlines/2018/11/15/newest-additions-to-gators-softball/" rel="bookmark">Florida Softball Signs Seven Players to the 2019 class</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.wruf.com/headlines/2018/11/15/gators-look-for-first-win-of-the-season/">
					<img width="310" height="165" src="http://www.wruf.com/wp-content/uploads/2018/11/wbk-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.wruf.com/headlines/2018/11/15/gators-look-for-first-win-of-the-season/" rel="bookmark">Florida Women&#8217;s Basketball Looks For First Win Of The Season</a></h2>
			<p>After dropping two close games to start the season, the Gator Women&#8217;s Basketball team is &hellip;</p>
		</div>
			</section>
			
			
				
		
		
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/';
var disqus_identifier = '179688 http://www.wruf.com/?p=179688';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wrufsports850';
var disqus_title = "Four sign with Florida Women&#8217;s Basketball in the 2019 class";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=179688';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red "><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="dj_widget-2" class="widget DJ_Widget">		<div class="widget">
			<div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-150x150.jpg 150w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-32x32.jpg 32w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-50x50.jpg 50w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-64x64.jpg 64w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-96x96.jpg 96w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200-128x128.jpg 128w, http://www.wruf.com/wp-content/uploads/2018/01/Chuck-Oliver-200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">Southern Sports Today with Chuck Oliver</span><span class="radio-clear"></span><span class="on-air-dj-sched">2:00 pm-4:00 pm</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"> 		
 		<div class="widget">
 		<div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container"> 		<ul class="on-air-upcoming-list">
			<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="101" src="http://www.wruf.com/wp-content/uploads/2018/01/tailgate-150x101.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2018/01/tailgate.jpg 150w, http://www.wruf.com/wp-content/uploads/2018/01/tailgate-110x75.jpg 110w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="on-air-dj-title">The Tailgate with Jeff Cardozo and&nbsp;Zach&nbsp;Abolverdi</span><span class="radio-clear"></span><span class="on-air-dj-sched">4:00 pm-6:00 pm</span><br /></li>			</ul>
		</div>
		</div></div><!-- .widget /--><div id="text-25" class="widget widget_text"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&#038;zone=1&#038;next=popup&#038;theme=light&#038;limit=2&#038;mods=nocategorieslist" async></script></p>
</div>
		</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/snell-degrom-named-cy-young-award-winners/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/11/AP_18273788718277-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2018/11/15/snell-degrom-named-cy-young-award-winners/">Snell, deGrom Named Cy Young Award Winners</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/11/180128_GatorsWBK_Georgia_6734_MattPendleton-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2018/11/15/uf-signs-new-womens-basketball-class/">Four sign with Florida Women&#8217;s Basketball in the 2019 class</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/seattle-hosts-green-bay-rematch-nfc-championship/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/11/AP18315826754237-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2018/11/15/seattle-hosts-green-bay-rematch-nfc-championship/">Seattle Hosts Green Bay 2014 NFC Championship Rematch</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/newest-additions-to-gators-softball/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/03/sb-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2018/11/15/newest-additions-to-gators-softball/">Florida Softball Signs Seven Players to the 2019 class</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2018/11/15/gators-look-for-first-win-of-the-season/" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2018/11/wbk-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://www.wruf.com/headlines/2018/11/15/gators-look-for-first-win-of-the-season/">Florida Women&#8217;s Basketball Looks For First Win Of The Season</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 15, 2018</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_video">
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>7,889 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/" title="College World Series: Gator Baseball Facing Elimination After Loss to TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/USATSI_10127569-e1498269575645-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/24/college-world-series-gator-baseball-facing-elimination-loss-tcu/">College World Series: Gator Baseball Facing Elimination After Loss to TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 24, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>6,103 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/" title="Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/04/Hernandez-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/04/19/former-gator-nfl-tight-end-aaron-hernandez-commits-suicide-in-prison/">Former Gator, NFL Tight End Aaron Hernandez Commits Suicide in Prison</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>April 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,925 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/" title="College World Series: Gator Baseball Starts Quest for Title Against TCU" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-110x75.jpg 110w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-300x208.jpg 300w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-768x531.jpg 768w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633-1024x709.jpg 1024w, http://www.wruf.com/wp-content/uploads/2017/06/Faedo-e1497033361633.jpg 1328w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/06/17/college-world-series-gator-baseball-starts-quest-title-tcu/">College World Series: Gator Baseball Starts Quest for Title Against TCU</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 17, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,886 </span> <span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/" title="Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando" rel="bookmark"><img width="110" height="75" src="http://www.wruf.com/wp-content/uploads/2017/02/USATSI_9859430_168381752_lowres-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.wruf.com/headlines/2017/03/12/florida-gators-receive-no-4-seed-will-take-etsu-thursday-orlando/">Florida Gators Receive No. 4 Seed and Will Take on ETSU on Thursday in Orlando</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 12, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>4,746 </span> <span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="http://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="http://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="http://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="http://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-4" style="font-size: 8pt;">Florida</a>
<a href="http://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-5" style="font-size: 8pt;">NFL</a>
<a href="http://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-6" style="font-size: 8pt;">NCAA</a>
<a href="http://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-7" style="font-size: 8pt;">NBA</a>
<a href="http://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-8" style="font-size: 8pt;">UF</a>
<a href="http://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-9" style="font-size: 8pt;">football</a>
<a href="http://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-10" style="font-size: 8pt;">MLB</a>
<a href="http://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-11" style="font-size: 8pt;">SEC Basketball</a>
<a href="http://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-12" style="font-size: 8pt;">Gator Football</a>
<a href="http://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-13" style="font-size: 8pt;">College Football</a>
<a href="http://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-14" style="font-size: 8pt;">Jim McElwain</a>
<a href="http://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-15" style="font-size: 8pt;">Florida Football</a>
<a href="http://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-16" style="font-size: 8pt;">NCAA Tournament</a>
<a href="http://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-17" style="font-size: 8pt;">Mike White</a>
<a href="http://www.wruf.com/headlines/tag/gator-baseball/" class="tag-cloud-link tag-link-2640 tag-link-position-18" style="font-size: 8pt;">Gator Baseball</a>
<a href="http://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="http://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-20" style="font-size: 8pt;">University of Florida</a>
<a href="http://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-21" style="font-size: 8pt;">SEC Football</a>
<a href="http://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-22" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="http://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 8pt;">baseball</a>
<a href="http://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-24" style="font-size: 8pt;">basketball</a>
<a href="http://www.wruf.com/headlines/tag/florida-basketball/" class="tag-cloud-link tag-link-173 tag-link-position-25" style="font-size: 8pt;">Florida basketball</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="http://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="19">Gator Baseball</option>
	<option class="level-0" value="3051">Gator Cross Country</option>
	<option class="level-0" value="6">Gator Football</option>
	<option class="level-0" value="145">Gator Gymnastics</option>
	<option class="level-0" value="157">Gator Lacrosse</option>
	<option class="level-0" value="4">Gator Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gator Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gator Soccer</option>
	<option class="level-0" value="25">Gator Softball</option>
	<option class="level-0" value="1376">Gator Softball</option>
	<option class="level-0" value="10">Gator Sports</option>
	<option class="level-0" value="21">Gator Swimming and Diving</option>
	<option class="level-0" value="26">Gator Tennis</option>
	<option class="level-0" value="24">Gator Track and Field</option>
	<option class="level-0" value="14">Gator Volleyball</option>
	<option class="level-0" value="1377">Gator Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gator Women&#8217;s Golf</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="text-15" class="widget widget_text"><div class="widget-top"><h4>Get My Perks!</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href=" http://www.getmyperks.com/  " target="_blank"><img src="http://www.wruf.com/wp-content/uploads/2012/11/bf12db98728135a16947b5b62d90fe99.png" border="0" alt=""></a>
<!------ BEGIN - 300x100 AD ------> 
<!-- SCRIPT LANGUAGE=JavaScript>
<!--
OAS_AD('x70');
//-->
</SCRIPT --> 


</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="http://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="http://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39610" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-39610"><a href="http://www.wruf.com/the-tailgate/">Ackerman and Matthews</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="http://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espn_gainesville/" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>


		<div class="alignleft">
			© 2018 <a href="http://www.wruf.com" target="_blank">WRUF</a> / <a href="http://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wrufsports850';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","countdownNonce":"8d738fcbde"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.wruf.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
