<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wruf.com/xmlrpc.php" />
<meta property="og:title" content="Mike White talks upcoming season - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Florida basketball head coach Mike White met with media today. He discussed the impact of the corona"/>
<meta property="og:url" content="https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030-660x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mike White talks upcoming season - ESPN 98.1 FM - 850 AM WRUF</title>
	<meta name="description" content="Florida basketball head coach Mike White met with media today. He discussed the impact the coronavirus had on summer workouts, as well as..." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mike White talks upcoming season - ESPN 98.1 FM - 850 AM WRUF" />
	<meta property="og:description" content="Florida basketball head coach Mike White met with media today. He discussed the impact the coronavirus had on summer workouts, as well as..." />
	<meta property="og:url" content="https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/" />
	<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
	<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
	<meta property="article:published_time" content="2020-10-22T00:17:55+00:00" />
	<meta property="og:image" content="https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030.jpg" />
	<meta property="og:image:width" content="3884" />
	<meta property="og:image:height" content="2587" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ESPNGainesville" />
	<meta name="twitter:site" content="@ESPNGainesville" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wruf.com/#organization","name":"WRUF","url":"https://www.wruf.com/","sameAs":["https://www.facebook.com/ESPN850.WRUF/","http://espn_gainesville","https://twitter.com/ESPNGainesville"],"logo":{"@type":"ImageObject","@id":"https://www.wruf.com/#logo","inLanguage":"en-US","url":"https://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","width":211,"height":120,"caption":"WRUF"},"image":{"@id":"https://www.wruf.com/#logo"}},{"@type":"WebSite","@id":"https://www.wruf.com/#website","url":"https://www.wruf.com/","name":"ESPN 98.1 FM - 850 AM WRUF","description":"ESPN 98.1 FM - 850 AM WRUF","publisher":{"@id":"https://www.wruf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wruf.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#primaryimage","inLanguage":"en-US","url":"https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030.jpg","width":3884,"height":2587,"caption":"Mar 18, 2017; Orlando, FL, USA; Florida Gators head coach Mike White reacts after defeating the Virginia Cavaliers in the second round of the 2017 NCAA Tournament at Amway Center. Mandatory Credit: Kim Klement-USA TODAY Sports"},{"@type":"WebPage","@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#webpage","url":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/","name":"Mike White talks upcoming season - ESPN 98.1 FM - 850 AM WRUF","isPartOf":{"@id":"https://www.wruf.com/#website"},"primaryImageOfPage":{"@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#primaryimage"},"datePublished":"2020-10-22T00:17:55+00:00","dateModified":"2020-10-22T00:17:55+00:00","description":"Florida basketball head coach Mike White met with media today. He discussed the impact the coronavirus had on summer workouts, as well as...","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/"]}]},{"@type":"Article","@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#article","isPartOf":{"@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#webpage"},"author":{"@id":"https://www.wruf.com/#/schema/person/6d3fa8ee918e2d48cda0b1934bd6727d"},"headline":"Mike White talks upcoming season","datePublished":"2020-10-22T00:17:55+00:00","dateModified":"2020-10-22T00:17:55+00:00","mainEntityOfPage":{"@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#webpage"},"publisher":{"@id":"https://www.wruf.com/#organization"},"image":{"@id":"https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/#primaryimage"},"keywords":"Colin Castleton,Florida Gator Basketball,Keyontae Johnson,Mike White,Scottie Lewis,SEC,Tre Mann","articleSection":"College Basketball,Gators Men's Basketball","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wruf.com/#/schema/person/6d3fa8ee918e2d48cda0b1934bd6727d","name":"Alexa Harley"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="https://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="https://www.wruf.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wruf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js' id='hammer.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"356566"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wruf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wruf.com/wp-json/wp/v2/posts/356566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wruf.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wruf.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.wruf.com/?p=356566' />
<link rel="alternate" type="application/json+oembed" href="https://www.wruf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2020%2F10%2F21%2Fmike-white-talks-upcoming-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wruf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2020%2F10%2F21%2Fmike-white-talks-upcoming-season%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-746001-6 "></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-746001-6 ');
		</script>

			<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<link rel='https://netmix.com/radio-station/docs/api/' href='https://www.wruf.com/wp-json/radio/' /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="https://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wruf.com/wp-content/uploads/2016/11/ESPN-LOGO-1.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen">

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ec423c;
}

.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}


.background-cover{
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;
	box-shadow: inset -1px -5px 0px -1px #000000;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

.grecaptcha-badge { visibility: hidden; }</style>

<link rel="shortcut icon" type="image/x-icon" href="https://www.wruf.com/wp-content/themes/sahifa/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "https://www.wruf.com/wp-content/themes/sahifa/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style><link rel="icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-356566 single-format-standard theiaPostSlider_body lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Wednesday , October 21 2020</span>
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="https://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="https://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="https://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="https://www.wuft.org/weather/?station=wuft">Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="https://www.wruf.com/">
					<img src="https://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="https://www.wruf.com/">
						<img src="https://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-332566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332566"><a href="https://www.wruf.com/inside-the-huddle/">Inside the Huddle</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="https://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-355166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355166"><a href="https://www.wruf.com/harp-on-sports-with-seth-harp/">Harp On Sports with Seth Harp</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="https://www.wruf.com/the-tailgate/">The Tailgate</a></li>
	<li id="menu-item-316188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316188"><a href="#"><i class="fa fa-phone-square"></i>Call 352-392-8255</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="https://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="https://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="https://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-336266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336266"><a href="https://www.wruf.com/enter-the-publix-pause-contest/">Enter the Publix Pause Contest</a></li>
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Rules</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="https://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39569"><a href="https://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.wruf.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.wruf.com/headlines/category/college-basketball/">College Basketball</a></span> <span class="delimiter">/</span> <span class="current">Mike White talks upcoming season</span></div>
		

		
		<article class="post-listing post-356566 post type-post status-publish format-standard has-post-thumbnail  category-college-basketball category-gator-basketball category-uncategorized tag-colin-castleton tag-florida-gator-basketball tag-keyontae-johnson tag-mike-white tag-scottie-lewis tag-sec tag-tre-mann" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" srcset="https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030-660x330.jpg 660w, https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		<div class="single-post-caption">Mar 18, 2017; Orlando, FL, USA; Florida Gators head coach Mike White reacts after defeating the Virginia Cavaliers in the second round of the 2017 NCAA Tournament at Amway Center. Mandatory Credit: Kim Klement-USA TODAY Sports</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Mike White talks upcoming season</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wruf.com/headlines/author/aharley/" title="">Alexa Harley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wruf.com/headlines/category/college-basketball/" rel="category tag">College Basketball</a>, <a href="https://www.wruf.com/headlines/category/gator-basketball/" rel="category tag">Gators Men's Basketball</a>, <a href="https://www.wruf.com/headlines/category/uncategorized/" rel="category tag">Uncategorized</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>23 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.wruf.com/?p=356566" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Mike+White+talks+upcoming+season via %40espngainesville&url=https://www.wruf.com/?p=356566" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					<div id="tps_slideContainer_356566" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Florida basketball head coach Mike White met with media today. He discussed the impact of the coronavirus had on summer workouts, as well as changes he aims to make on the court.</p>
<h3>White Wednesday</h3>
<p>After a frustrating end of the 2019-20 season, Gators&#8217; head coach is eager to get his guys on the court. The Gators finished in the top 25 in offense efficiency, but the<a href="https://www.wruf.com/headlines/2019/10/10/mike-white-talks-gak-defense-culture/" target="_blank" rel="noopener noreferrer"> defense</a> needed work. The team was young. However, this new roster brings plenty of versatility, depth and maturity to the Gators. The biggest hurdle for the team to get through was player buy-in, according to White.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-356566-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-1.wav?_=1" /><a href="https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-1.wav">https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-1.wav</a></audio>
<p>Subsequently, the 2020-21 roster compiles guys with experience on and off the court. Many of them stepping into leadership roles as well.</p>
<h3>Pick up the pace</h3>
<p>One aspect of the game the 43-year-old coach is eager to change is his team&#8217;s speed. So, he wants a faster, quicker, more athletic tempo. After losing high-skilled players like Andrew Nembhard over the summer, White wants to see more rebounds on the offense, more conversions on the open floor and aggressive attacks on the offense matched with pressure from the defense.</p>
<audio class="wp-audio-shortcode" id="audio-356566-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/wav" src="https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-2.wav?_=2" /><a href="https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-2.wav">https://www.wruf.com/wp-content/uploads/2020/10/Mike-White-2.wav</a></audio>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">(Free) WCC: <a href="https://twitter.com/AlexaHarley3?ref_src=twsrc%5Etfw">@AlexaHarley3</a> has the wrap-up as Mike White met with the media Wednesday afternoon to discuss frustrations of last season, changes in his team&#39;s style of play, who gets to be the starting five, and more.<a href="https://t.co/WUhBKMNCAR">https://t.co/WUhBKMNCAR</a></p>
<p>&mdash; Mark Wheeler (@InsideTheGators) <a href="https://twitter.com/InsideTheGators/status/1318995529565671424?ref_src=twsrc%5Etfw">October 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>Leaders</h3>
<p>Several players stepped as leaders this offseason. All contributing in various ways to the team&#8217;s success. <a href="https://www.si.com/college/florida/basketball/florida-gators-scottie-lewis-leads-peaceful-protest-asbury-park" target="_blank" rel="noopener noreferrer">Scottie Lewis</a> led a peaceful protest for racial injustice in Gainesville. Mike White has seen him emerge as a role model and someone the team is proud to have. Additionally, Noah Locke and Keyontae Johnson both have been leading by example. White noted in the press conference today that he has more leaders on this team than any other year.</p>
<h3>Non-Conference schedule</h3>
<p>The University of Florida will participate in nine non-conference games this season. The Gators open their season at Mohegan Sun taking on Maine on November 25, followed by Virginia on the 27. They will also play in the <a href="https://www.news4jax.com/sports/2020/10/21/gators-announce-nonconference-basketball-sked-host-unf-on-dec-16/" target="_blank" rel="noopener noreferrer">following</a>:</p>
<ul>
<li>Away: Oklahoma (Dec. 2), Florida State (Dec. 12) SEC/Big 12 Challenge at West Virginia (Jan. 30).</li>
<li>Home: UCONN (Dec. 6), Florida Atlantic (Dec. 19), James Madison (Dec. 22)</li>
</ul>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_356566&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;https:\/\/www.wruf.com\/headlines\/2020\/10\/21\/mike-white-talks-upcoming-season\/&quot;,&quot;postId&quot;:356566,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.wruf.com/?p=356566" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Mike+White+talks+upcoming+season via %40espngainesville&url=https://www.wruf.com/?p=356566" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
						</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-10-21T20:17:55-04:00","datePublished":"2020-10-21T20:17:55-04:00","dateModified":"2020-10-21T20:17:55-04:00","headline":"Mike White talks upcoming season","name":"Mike White talks upcoming season","keywords":"Colin Castleton,Florida Gator Basketball,Keyontae Johnson,Mike White,Scottie Lewis,SEC,Tre Mann","url":"https:\/\/www.wruf.com\/headlines\/2020\/10\/21\/mike-white-talks-upcoming-season\/","description":"Florida basketball head coach Mike White met with media today. He discussed the impact of the coronavirus had on summer workouts, as well as changes he aims to make on the court. White Wednesday After","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"ESPN 98.1 FM - 850 AM WRUF","logo":{"@type":"ImageObject","url":"https:\/\/www.wruf.com\/wp-content\/uploads\/2016\/11\/WRUFHeader.png"},"sameAs":["https:\/\/www.facebook.com\/ESPN850.WRUF","https:\/\/twitter.com\/espngainesville","https:\/\/vimeo.com\/espngainesville","https:\/\/soundcloud.com\/espn-gainesville","https:\/\/www.instagram.com\/espngainesville\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wruf.com\/headlines\/2020\/10\/21\/mike-white-talks-upcoming-season\/"},"author":{"@type":"Person","name":"Alexa Harley","url":"https:\/\/www.wruf.com\/headlines\/author\/aharley\/"},"articleSection":"College Basketball,Gators Men's Basketball,Uncategorized","articleBody":"Florida basketball head coach Mike White met with media today. He discussed the impact of the coronavirus had on summer workouts, as well as changes he aims to make on the court.\r\nWhite Wednesday\r\nAfter a frustrating end of the 2019-20 season, Gators' head coach is eager to get his guys on the court. The Gators finished in the top 25 in offense efficiency, but the defense needed work. The team was young. However, this new roster brings plenty of versatility, depth and maturity to the Gators. The biggest hurdle for the team to get through was player buy-in, according to White.\r\n\r\n\r\n\r\nSubsequently, the 2020-21 roster compiles guys with experience on and off the court. Many of them stepping into leadership roles as well.\r\nPick up the pace\r\nOne aspect of the game the 43-year-old coach is eager to change is his team's speed. So, he wants a faster, quicker, more athletic tempo. After losing high-skilled players like Andrew Nembhard over the summer, White wants to see more rebounds on the offense, more conversions on the open floor and aggressive attacks on the offense matched with pressure from the defense.\r\n\r\n\r\n\r\nhttps:\/\/twitter.com\/InsideTheGators\/status\/1318995529565671424\r\nLeaders\r\nSeveral players stepped as leaders this offseason. All contributing in various ways to the team's success. Scottie Lewis led a peaceful protest for racial injustice in Gainesville. Mike White has seen him emerge as a role model and someone the team is proud to have. Additionally, Noah Locke and Keyontae Johnson both have been leading by example. White noted in the press conference today that he has more leaders on this team than any other year.\r\nNon-Conference schedule\r\nThe University of Florida will participate in nine non-conference games this season. The Gators open their season at Mohegan Sun taking on Maine on November 25, followed by Virginia on the 27. They will also play in the following:\r\n\r\n \tAway: Oklahoma (Dec. 2), Florida State (Dec. 12) SEC\/Big 12 Challenge at West Virginia (Jan. 30).\r\n \tHome: UCONN (Dec. 6), Florida Atlantic (Dec. 19), James Madison (Dec. 22)\r\n","image":{"@type":"ImageObject","url":"https:\/\/www.wruf.com\/wp-content\/uploads\/2017\/07\/USATSI_9955030.jpg","width":3884,"height":2587}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.wruf.com/headlines/tag/colin-castleton/" rel="tag">Colin Castleton</a> <a href="https://www.wruf.com/headlines/tag/florida-gator-basketball/" rel="tag">Florida Gator Basketball</a> <a href="https://www.wruf.com/headlines/tag/keyontae-johnson/" rel="tag">Keyontae Johnson</a> <a href="https://www.wruf.com/headlines/tag/mike-white/" rel="tag">Mike White</a> <a href="https://www.wruf.com/headlines/tag/scottie-lewis/" rel="tag">Scottie Lewis</a> <a href="https://www.wruf.com/headlines/tag/sec/" rel="tag">SEC</a> <a href="https://www.wruf.com/headlines/tag/tre-mann/" rel="tag">Tre Mann</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Alexa Harley </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wruf.com/headlines/2020/10/21/uga-looks-to-clean-up-mistakes-over-bye-week/" rel="prev"><span>Previous</span> UGA Looks to Clean Up Mistakes Over Bye Week</a></div>
			<div class="post-next"><a href="https://www.wruf.com/headlines/2020/10/21/arkansas-football-surprising-so-far/" rel="next"><span>Next</span> Arkansas Football Surprising So Far</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/vanderbilt-enters-second-week-without-football/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2020/10/AP20284637763285-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2020/10/21/vanderbilt-enters-second-week-without-football/" rel="bookmark">Vanderbilt Enters Second Week Without Football</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/washington-football-team-in-no-rush-to-change-name/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2020/07/AP20205655894187-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2020/10/21/washington-football-team-in-no-rush-to-change-name/" rel="bookmark">Washington Football Team in no rush to change name</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/florida-volleyball-opens-season-tonight/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2019/10/Florid-VB-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2020/10/21/florida-volleyball-opens-season-tonight/" rel="bookmark">Florida Volleyball Opens Season Tonight</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wruf.com/headlines/2020/10/21/uga-looks-to-clean-up-mistakes-over-bye-week/">
					<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2018/09/AP18252021454677-e1536775404291-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wruf.com/headlines/2020/10/21/uga-looks-to-clean-up-mistakes-over-bye-week/" rel="bookmark">UGA Looks to Clean Up Mistakes Over Bye Week</a></h2>
			<p>After falling to the Crimson Tide in a 17-point loss, the Georgia Bulldogs plan to &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="media_image-2" class="widget widget_media_image"><div class="widget-top"><h4>Inside The Huddle Tuesdays at 10A</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a href="http://www.wruf.com/inside-the-huddle/"><img width="300" height="249" src="https://www.wruf.com/wp-content/uploads/2019/09/insidethehuddle-620-300x249.jpg" class="image wp-image-212280  attachment-medium size-medium" alt="Inside the Huddle" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wruf.com/wp-content/uploads/2019/09/insidethehuddle-620-300x249.jpg 300w, https://www.wruf.com/wp-content/uploads/2019/09/insidethehuddle-620.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red " rel="noopener noreferrer"><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Get the latest on Coronavirus in Florida from WUFT</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><p><strong><a href="https://www.wuft.org/coronavirus/" target="_blank">Full Coronavirus Coverage from WUFT News »</a></strong>
<p><strong>Latest Headlines</strong></p>
<ul><li><a href="https://www.wuft.org/news/2020/10/21/none-of-us-are-in-the-same-place-theaters-improvising-to-stay-active-amid-covid-19/" target="_blank" rel="noopener noreferrer">&ldquo;None of Us Are In the Same Place&rdquo;: Theaters Improvising To Stay Active Amid COVID-19</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/19/coronavirus-cases-rise-to-highest-level-since-late-july/" target="_blank" rel="noopener noreferrer">Coronavirus Cases Rise To Highest Level Since Late July</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/18/floridas-mullen-joins-players-in-testing-positive-for-virus/" target="_blank" rel="noopener noreferrer">Florida&#8217;s Mullen Joins Players In Testing Positive For Virus</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/17/sec-postpones-3rd-game-this-week-moving-missouri-florida/" target="_blank" rel="noopener noreferrer">SEC Postpones 3rd Game This Week, Moving Missouri-Florida</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/16/city-of-gainesville-to-reopen-playgrounds-beginning-today/" target="_blank" rel="noopener noreferrer">City Of Gainesville To Reopen Playgrounds Beginning Today</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/16/its-a-move-weve-got-to-make-priest-theatre-in-high-springs-about-to-be-sold/" target="_blank" rel="noopener noreferrer">&#8216;It&rsquo;s A Move We&rsquo;ve Got to Make&#8217;: Priest Theatre In High Springs About To Be Sold</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/15/library-districts-forced-to-adapt-during-covid-19/" target="_blank" rel="noopener noreferrer">Library Districts Forced To Adapt During COVID-19</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/15/increased-demand-in-florida-for-concealed-weapons-carry-licenses-during-the-pandemic/" target="_blank" rel="noopener noreferrer">Increased Demand In Florida For Concealed Weapons Carry Licenses During The Pandemic</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/15/police-departments-adapt-to-new-covid-19-precautions/" target="_blank" rel="noopener noreferrer">Police Departments Adapt To New COVID-19 Precautions</a></li> 	<li><a href="https://www.wuft.org/news/2020/10/14/despite-floridas-phase-3-re-openings-bargoers-and-sports-fans-face-uncertainty/" target="_blank" rel="noopener noreferrer">Despite Florida&rsquo;s Phase 3 Re-openings, Bargoers And Sports Fans Face Uncertainty</a></li></ul>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dj_widget-2" class="widget DJ_Widget"><div id="current-show-widget-0" class="current-show-wrap widget"><div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="rs-current-show-1" class="ajax-widget"></div><iframe id="rs-current-show-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'https://www.wruf.com/wp-admin/admin-ajax.php?action=radio_station_current_show';
			url += '&instance=1&timestamp='+timestamp;url += '&title=On%20Air%20Now&display_hosts=0&show_avatar=1&show_link=0&default_name=&time=12&show_sched=1&show_playlist=0&show_all_sched=0&show_desc=0&avatar_width=&title_position=right&link_hosts=0&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-current-show-1-loader').src = url;</script></div></div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"><div id="upcoming-shows-widget-0" class="upcoming-shows-wrap widget"><div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="rs-upcoming-shows-1" class="ajax-widget"></div><iframe id="rs-upcoming-shows-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'https://www.wruf.com/wp-admin/admin-ajax.php?action=radio_station_upcoming_shows';
			url += '&instance=1&timestamp='+timestamp;url += '&title=Up%20Next&limit=1&show_avatar=1&show_link=0&time=12&show_sched=1&default_name=&display_hosts=0&link_hosts=0&avatar_width=75&title_position=right&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-upcoming-shows-1-loader').src = url;</script></div></div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&zone=1&next=popup&theme=light&limit=2&mods=nocategorieslist" async></script></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/no-4-gator-volleyball-dominates-auburn/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2020/10/Ek5WjC_UUAImcBs-110x75.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gators" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2020/10/21/no-4-gator-volleyball-dominates-auburn/">No. 4 Gator Volleyball Dominates Auburn</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/arkansas-football-surprising-so-far/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2020/10/AP20271020065970-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2020/10/21/arkansas-football-surprising-so-far/">Arkansas Football Surprising So Far</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2017/07/USATSI_9955030-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2020/10/21/mike-white-talks-upcoming-season/">Mike White talks upcoming season</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/uga-looks-to-clean-up-mistakes-over-bye-week/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2018/09/AP18252021454677-e1536775404291-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2020/10/21/uga-looks-to-clean-up-mistakes-over-bye-week/">UGA Looks to Clean Up Mistakes Over Bye Week</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2020/10/21/gators-operations-remain-halted/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2020/10/AP20286660757989-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2020/10/21/gators-operations-remain-halted/">Gators&#8217; Operations Remain Halted</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2020</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/" title="The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2017/12/haslem-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/">The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>33,925 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/" title="Tacko Fall Signs One-Year Deal with the Boston Celtics" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2019/07/AP_19182740433236-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/">Tacko Fall Signs One-Year Deal with the Boston Celtics</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>11,480 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/" title="Florida Gator Football 2020 Schedule Unveiled" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2019/08/AP_18321797193310-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/">Florida Gator Football 2020 Schedule Unveiled</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 8, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>11,234 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/" title="11 SEC Teams to play in Bowl Games" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2018/12/AP18336104289988-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2018/12/04/11-sec-teams-to-play-in-bowl-games/">11 SEC Teams to play in Bowl Games</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2018</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>10,435 </span> </span>
							</li>
				<li class="tie_video">
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/" title="Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2016/10/Me-and-Tebow-edit-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2016/10/31/did-you-see-the-girl-get-trucked-at-florida-georgia-that-was-me/">Did You See The Reporter Get Trucked At Florida-Georgia? That Was Me!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 31, 2016</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>9,566 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="https://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="https://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="https://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-4" style="font-size: 8pt;">NFL</a>
<a href="https://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-5" style="font-size: 8pt;">Florida</a>
<a href="https://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-6" style="font-size: 8pt;">NBA</a>
<a href="https://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-7" style="font-size: 8pt;">MLB</a>
<a href="https://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-8" style="font-size: 8pt;">NCAA</a>
<a href="https://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-9" style="font-size: 8pt;">football</a>
<a href="https://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-10" style="font-size: 8pt;">SEC Basketball</a>
<a href="https://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-11" style="font-size: 8pt;">UF</a>
<a href="https://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-12" style="font-size: 8pt;">College Football</a>
<a href="https://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-13" style="font-size: 8pt;">Mike White</a>
<a href="https://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-14" style="font-size: 8pt;">Gator Football</a>
<a href="https://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-15" style="font-size: 8pt;">SEC Football</a>
<a href="https://www.wruf.com/headlines/tag/dan-mullen/" class="tag-cloud-link tag-link-1636 tag-link-position-16" style="font-size: 8pt;">Dan Mullen</a>
<a href="https://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-17" style="font-size: 8pt;">NCAA Tournament</a>
<a href="https://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-18" style="font-size: 8pt;">University of Florida</a>
<a href="https://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-19" style="font-size: 8pt;">basketball</a>
<a href="https://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-20" style="font-size: 8pt;">Florida Football</a>
<a href="https://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-21" style="font-size: 8pt;">baseball</a>
<a href="https://www.wruf.com/headlines/tag/jim-mcelwain/" class="tag-cloud-link tag-link-2459 tag-link-position-22" style="font-size: 8pt;">Jim McElwain</a>
<a href="https://www.wruf.com/headlines/tag/jacksonville-jaguars/" class="tag-cloud-link tag-link-2637 tag-link-position-23" style="font-size: 8pt;">Jacksonville Jaguars</a>
<a href="https://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-24" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>
<a href="https://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-25" style="font-size: 8pt;">Florida Gators basketball</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="https://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27204">AAF</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="29054">Baseball Cards</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="26700">Bradford High School</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="26688">Buchholz High School</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="33690">Chiefland</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="30510">Columbia High School</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="26696">Eastside High School</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="29052">Esports</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="27206">Football</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="26684">Gainesville High School</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="19">Gators Baseball</option>
	<option class="level-0" value="3051">Gators Cross Country</option>
	<option class="level-0" value="6">Gators Football</option>
	<option class="level-0" value="145">Gators Gymnastics</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="157">Gators Lacrosse</option>
	<option class="level-0" value="4">Gators Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gators Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gators Soccer</option>
	<option class="level-0" value="25">Gators Softball</option>
	<option class="level-0" value="10">Gators Sports</option>
	<option class="level-0" value="21">Gators Swimming and Diving</option>
	<option class="level-0" value="26">Gators Tennis</option>
	<option class="level-0" value="24">Gators Track and Field</option>
	<option class="level-0" value="14">Gators Volleyball</option>
	<option class="level-0" value="1377">Gators Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gators Women&#8217;s Golf</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="28506">Gymnastics</option>
	<option class="level-0" value="26686">Hawthorne High School</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="36418">NCAA</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="26690">Newberry High School</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="26702">Oak Hall High School</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="26692">PK Yonge High School</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="26698">Santa Fe High School</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="27612">Softball</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="26694">St. Francis High School</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="28310">Track and Field</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="32492">USF</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="30868">Volleyball</option>
	<option class="level-0" value="26704">Williston High School</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="29388">Women&#8217;s World Cup</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank" rel="noopener noreferrer">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank" rel="noopener noreferrer">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="http://www.wruf.com/about/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="http://www.jou.ufl.edu/mediaprops/eeo/" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank" rel="noopener noreferrer">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="http://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="http://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="https://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="https://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="https://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 <a href="https://www.wruf.com" target="_blank">WRUF</a> / <a href="https://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wruf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-shortcodes-css'  href='https://www.wruf.com/wp-content/plugins/radio-station/css/rs-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.wruf.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='0-js-extra'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js' id='0-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js' id='jsj-gallery-slideshow-classic-caption-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/radio-station/js/radio-station.js' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.wruf.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/New_York'; radio.timezone.offset = -14400; radio.timezone.code = 'EDT'; radio.timezone.utc = 'UTC-4'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc_vs8ZAAAAALV_mxzPg-GvHa81y7qHBsIW7lY2' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc_vs8ZAAAAALV_mxzPg-GvHa81y7qHBsIW7lY2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
</body>
</html>
<!-- Dynamic page generated in 1.572 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-10-21 23:06:01 -->

<!-- Compression = gzip -->