<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.wruf.com/xmlrpc.php" />
<meta property="og:title" content="The Jaguars open training camp - ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Jacksonville Jaguars held their first day of training camp at the Dream Finders Homes Practice C"/>
<meta property="og:url" content="https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/"/>
<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF"/>
<meta property="og:image" content="https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074.jpg" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Jaguars open training camp - ESPN 98.1 FM - 850 AM WRUF</title>
	<meta name="description" content="The Jacksonville Jaguars held their first day of training camp at the Dream Finders Homes Practice Complex on Wednesday morning." />
	<link rel="canonical" href="https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Jaguars open training camp - ESPN 98.1 FM - 850 AM WRUF" />
	<meta property="og:description" content="The Jacksonville Jaguars held their first day of training camp at the Dream Finders Homes Practice Complex on Wednesday morning." />
	<meta property="og:url" content="https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/" />
	<meta property="og:site_name" content="ESPN 98.1 FM - 850 AM WRUF" />
	<meta property="article:publisher" content="https://www.facebook.com/ESPN850.WRUF/" />
	<meta property="article:published_time" content="2021-07-30T16:00:42+00:00" />
	<meta property="og:image" content="https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tavius21" />
	<meta name="twitter:site" content="@ESPNGainesville" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Syltavius Kelley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wruf.com/#organization","name":"WRUF","url":"https://www.wruf.com/","sameAs":["https://www.facebook.com/ESPN850.WRUF/","http://espngainesville","https://twitter.com/ESPNGainesville"],"logo":{"@type":"ImageObject","@id":"https://www.wruf.com/#logo","inLanguage":"en-US","url":"https://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","contentUrl":"https://www.wruf.com/wp-content/uploads/2015/10/ESPN-953.png","width":211,"height":120,"caption":"WRUF"},"image":{"@id":"https://www.wruf.com/#logo"}},{"@type":"WebSite","@id":"https://www.wruf.com/#website","url":"https://www.wruf.com/","name":"ESPN 98.1 FM - 850 AM WRUF","description":"ESPN 98.1 FM - 850 AM WRUF","publisher":{"@id":"https://www.wruf.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.wruf.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#primaryimage","inLanguage":"en-US","url":"https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074.jpg","contentUrl":"https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074.jpg","width":1024,"height":683,"caption":"Jacksonville Jaguars rookie quarterback Trevor Lawrence, left, and offensive lineman Cam Robinson arrive for NFL football training camp in Jacksonville, Fla., Tuesday, July 27, 2021. (Bob Self/The Florida Times-Union via AP)"},{"@type":"WebPage","@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#webpage","url":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/","name":"The Jaguars open training camp - ESPN 98.1 FM - 850 AM WRUF","isPartOf":{"@id":"https://www.wruf.com/#website"},"primaryImageOfPage":{"@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#primaryimage"},"datePublished":"2021-07-30T16:00:42+00:00","dateModified":"2021-07-30T16:00:42+00:00","description":"The Jacksonville Jaguars held their first day of training camp at the Dream Finders Homes Practice Complex on Wednesday morning.","breadcrumb":{"@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/"]}]},{"@type":"BreadcrumbList","@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.wruf.com/"},{"@type":"ListItem","position":2,"name":"Headlines","item":"https://www.wruf.com/headlines/"},{"@type":"ListItem","position":3,"name":"The Jaguars open training camp"}]},{"@type":"Article","@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#article","isPartOf":{"@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#webpage"},"author":{"@id":"https://www.wruf.com/#/schema/person/cdef3a934c67a91f4d3252d3f81cd8b6"},"headline":"The Jaguars open training camp","datePublished":"2021-07-30T16:00:42+00:00","dateModified":"2021-07-30T16:00:42+00:00","mainEntityOfPage":{"@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#webpage"},"wordCount":1002,"publisher":{"@id":"https://www.wruf.com/#organization"},"image":{"@id":"https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/#primaryimage"},"thumbnailUrl":"https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074.jpg","keywords":["CJ Henderson","DJ Chark","Duval","Gardner Minshew II","Jacksonville Jaguars","Jags training camp","Jaguars","Jaguars Training Camp","James O'Shaughnessy","Josh Allen","Myles Jack","Philip Dorsett.","Shaquill Griffin","Trevor Lawrence","Urban Meyer"],"articleSection":["Football","Jacksonville Jaguars","NFL"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wruf.com/#/schema/person/cdef3a934c67a91f4d3252d3f81cd8b6","name":"Syltavius Kelley","sameAs":["https://twitter.com/tavius21"],"url":"https://www.wruf.com/headlines/author/skelley/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.wruf.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Feed" href="https://www.wruf.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 98.1 FM - 850 AM WRUF &raquo; Comments Feed" href="https://www.wruf.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wruf.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://www.wruf.com/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.wruf.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wruf.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wruf.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wruf.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.wruf.com/wp-content/plugins/theia-post-slider/css/font-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.wruf.com/wp-content/plugins/theia-post-slider/fonts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.wruf.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jsj-gallery-slideshow-classic-caption-css'  href='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.wruf.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.wruf.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.wruf.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.wruf.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.wruf.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wruf.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js' id='history.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/async.min.js' id='async.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/hammer.min.js' id='hammer.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps.js' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/main.js' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js' id='theiaPostSlider/transition.js-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.wruf.com\/wp-admin\/admin-ajax.php","post_id":"467162"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.wruf.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wruf.com/wp-json/wp/v2/posts/467162" /><meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.wruf.com/?p=467162' />
<link rel="alternate" type="application/json+oembed" href="https://www.wruf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2021%2F07%2F30%2Fthe-jaguars-open-training-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wruf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wruf.com%2Fheadlines%2F2021%2F07%2F30%2Fthe-jaguars-open-training-camp%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-746001-6 "></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-746001-6 ');
		</script>

			<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ed0f00;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 30px;
				line-height: 30px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff4134;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #757575 !important;
			}
		</style>
		<link rel='https://netmix.com/radio-station/docs/api/' href='https://www.wruf.com/wp-json/radio/' /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.wruf.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="shortcut icon" href="https://www.wruf.com/wp-content/uploads/2020/10/espn-wruf-57sq.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.wruf.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.wruf.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.wruf.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.wruf.com/wp-content/uploads/2020/10/espn-wruf-144sq.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.wruf.com/wp-content/uploads/2020/10/espn-wruf-120sq.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.wruf.com/wp-content/uploads/2020/10/espn-wruf-72sq.png" />
<link rel="apple-touch-icon-precomposed" href="https://www.wruf.com/wp-content/uploads/2020/10/espn-wruf-57sq.png" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/12485017/WRUF_300x250', [300, 250], 'div-gpt-ad-1445199921090-0').addService(googletag.pubads());
    googletag.defineSlot('/12485017/WRUF_leaderboard', [728, 90], 'div-gpt-ad-1445199921090-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<META HTTP-EQUIV="Pragma" CONTENT="no-cache">

<style type="text/css" media="screen">

body{
	font-family: 'Open Sans';
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: 700;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ec423c;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ec423c;
}

::-webkit-scrollbar-thumb{
	background-color:#ec423c !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ec423c;
}

.search-block:after {
	border-right-color:#ec423c;
}

body.rtl .search-block:after {
	border-left-color:#ec423c;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ec423c;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ec423c;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ec423c;
	border-color: #ec423c;
}

#order_review,
#order_review_heading {
	border-color: #ec423c;
}


.background-cover{
	background-color:#000000 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}
	
a {
	text-decoration: none;
}
		
body.single .post .entry a, body.page .post .entry a {
	color: #0d44a3;
}
		
body.single .post .entry a:hover, body.page .post .entry a:hover {
	text-decoration: underline;
}
		
.footer-widget-top h4 {
	color: #000000;
}
		
#theme-footer {
	background-color:#000000 !important; 
				}

#main-nav {
	background: #000000;
	box-shadow: inset -1px -5px 0px -1px #000000;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#000000 !important;}

.grecaptcha-badge { visibility: hidden; }</style>

<link rel="shortcut icon" type="image/x-icon" href="https://www.wruf.com/wp-content/themes/sahifa/favicon.ico" /><style>#wpadminbar #wp-admin-bar-site-name>.ab-item:before { content: none !important;}li#wp-admin-bar-site-name a { background: url( "https://www.wruf.com/wp-content/themes/sahifa/favicon.ico" ) left center/20px no-repeat !important; padding-left: 21px !important; background-size: 20px !important; } li#wp-admin-bar-site-name { margin-left: 5px !important; } li#wp-admin-bar-site-name {} #wp-admin-bar-site-name div a { background: none !important; }
</style><link rel="icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.wruf.com/wp-content/uploads/2016/11/cropped-ESPN-LOGO-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-467162 single-format-standard theiaPostSlider_body">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.wruf.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , July 30 2021</span>
				<div class="top-menu"><ul id="menu-topnav" class="menu"><li id="menu-item-39579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39579"><a href="https://www.wuft.org/news">WUFT News</a></li>
<li id="menu-item-39578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39578"><a href="https://www.wuft.org">WUFT TV/FM</a></li>
<li id="menu-item-39580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39580"><a href="http://www.1037thegator.com">Country 103.7 The Gator</a></li>
<li id="menu-item-39581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39581"><a href="https://www.wuft.org/classic/">WUFT Classic</a></li>
<li id="menu-item-39613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39613"><a href="https://www.wuft.org/weather/?station=wuft">Weather</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.wruf.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="https://www.wruf.com/">
					<img src="https://www.wruf.com/wp-content/uploads/2016/11/WRUFHeader.png" alt="ESPN 98.1 FM &#8211; 850 AM WRUF"  /><strong>ESPN 98.1 FM &#8211; 850 AM WRUF ESPN 98.1 FM &#8211; 850 AM WRUF</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

									<a class="main-nav-logo" title="ESPN 98.1 FM &#8211; 850 AM WRUF" href="https://www.wruf.com/">
						<img src="https://www.wruf.com/wp-content/uploads/2017/11/wruf_menu_bw.jpg" width="195" height="54" alt="ESPN 98.1 FM &#8211; 850 AM WRUF">
					</a>
				
					<div class="main-menu"><ul id="menu-globalnav" class="menu"><li id="menu-item-39564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39564"><a href="http://www.wruf.com">Home</a></li>
<li id="menu-item-39565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39565"><a href="#">Local Shows</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-422298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-422298"><a href="https://www.wruf.com/wruf-show-schedule/">WRUF Show Schedule</a></li>
	<li id="menu-item-332566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332566"><a href="https://www.wruf.com/inside-the-huddle/">Inside the Huddle</a></li>
	<li id="menu-item-39600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39600"><a href="https://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
	<li id="menu-item-39611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39611"><a href="https://www.wruf.com/the-tailgate/">The Tailgate with Jeff Cardozo and Pat Dooley</a></li>
	<li id="menu-item-316188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316188"><a href="#"><i class="fa fa-phone-square"></i>Call 352-392-8255</a></li>
</ul>
</li>
<li id="menu-item-39568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39568"><a href="https://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39570"><a href="#">Social</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39571"><a href="https://www.facebook.com/ESPN850.WRUF"><i class="fa fa-facebook-square"></i>Facebook</a></li>
	<li id="menu-item-39572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39572"><a href="https://twitter.com/espngainesville"><i class="fa fa-twitter-square"></i>Twitter</a></li>
	<li id="menu-item-114872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114872"><a href="https://www.instagram.com/espn_gainesville/"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul>
</li>
<li id="menu-item-39575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39575"><a href="https://www.wruf.com/calendar/">Community Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-39576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39576"><a href="https://www.wruf.com/psa/">Submit a PSA</a></li>
</ul>
</li>
<li id="menu-item-39589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39589"><a href="https://www.wruf.com/wruf_contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-60312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60312"><a href="http://www.wruf.com/wruf_contests/#pickup">Rules</a></li>
</ul>
</li>
<li id="menu-item-63424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63424"><a href="https://www.wruf.com/podcenter/">PodCenter</a></li>
<li id="menu-item-39569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39569"><a href="https://www.wruf.com/listen-live/"><i class="fa fa-headphones"></i>Listen Live</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-383174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383174"><a href="https://app.radio.com/download-espn850am">Now on Audacy.com</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.wruf.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.wruf.com/headlines/category/football/">Football</a><span class="delimiter">/</span><span class="current">The Jaguars open training camp</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.wruf.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Football","@id":"https:\/\/www.wruf.com\/headlines\/category\/football\/"}}]}</script>
		

		
		<article class="post-listing post-467162 post type-post status-publish format-standard has-post-thumbnail  category-football category-jacksonville-jaguars category-nfl tag-cj-henderson tag-dj-chark tag-duval tag-gardner-minshew-ii tag-jacksonville-jaguars tag-jags-training-camp tag-jaguars tag-jaguars-training-camp tag-james-oshaughnessy tag-josh-allen tag-myles-jack tag-philip-dorsett tag-shaquill-griffin tag-trevor-lawrence tag-urban-meyer" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		<div class="single-post-caption">Jacksonville Jaguars rookie quarterback Trevor Lawrence, left, and offensive lineman Cam Robinson arrive for NFL football training camp in Jacksonville, Fla., Tuesday, July 27, 2021.  (Bob Self/The Florida Times-Union via AP)</div> 


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">The Jaguars open training camp</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.wruf.com/headlines/author/skelley/" title="">Syltavius Kelley </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2021</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.wruf.com/headlines/category/football/" rel="category tag">Football</a>, <a href="https://www.wruf.com/headlines/category/jacksonville-jaguars/" rel="category tag">Jacksonville Jaguars</a>, <a href="https://www.wruf.com/headlines/category/nfl/" rel="category tag">NFL</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>6 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.wruf.com/?p=467162" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+Jaguars+open+training+camp via %40espngainesville&url=https://www.wruf.com/?p=467162" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->

					
					<div id="tps_slideContainer_467162" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The Jacksonville Jaguars held their first day of training camp at the Dream Finders Homes Practice Complex on Wednesday morning.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">About that time<a href="https://twitter.com/DJChark82?ref_src=twsrc%5Etfw">@DJChark82</a> | <a href="https://twitter.com/hashtag/DUUUVAL?src=hash&amp;ref_src=twsrc%5Etfw">#DUUUVAL</a> <a href="https://t.co/S17wOktbmm">pic.twitter.com/S17wOktbmm</a></p>
<p>&mdash; #DUUUVAL (@Jaguars) <a href="https://twitter.com/Jaguars/status/1420420757168041984?ref_src=twsrc%5Etfw">July 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3>The Urban Meyer Era</h3>
<p>It was the first training camp under Head Coach <a href="https://www.jaguars.com/team/coaches-roster/urban-meyer">Urban Meyer</a>, which featured a non-padded practice. Since he was hired back in January, he has looked to change the culture by promoting the principle of &#8220;Own It.&#8221;</p>
<p>Meyer was the first person on the field. Before arriving on the field, he gave his team a message.</p>
<p>&#8220;Don&#8217;t make excuses, seems like this whole world is full of excuses right now — no excuses. Take care of your bodies, training camp is hard. We have a great sports.&#8221;</p>
<p>The <a href="https://www.jaguars.com">Jaguars</a> looked in pretty good shape to start their day. Besides the Florida heat, everyone seemed to be in great condition while running through team drills. &#8220;Yeah, their good, we did a conditioning test and everyone passed it — It wasn&#8217;t overly difficult,&#8221; Meyer said.</p>
<p>This season, Meyer has held everyone accountable and pushed each player and staff member to the best of their abilities to perform at their best. One player by Meyer in the locker room challenged this offseason is wide receiver <a href="https://www.jaguars.com/team/players-roster/d-j-chark/">DJ Chark</a> to increase his weight gain.</p>
<p>&#8220;DJ is great — he wants to [be challenged] I heard someone say how can you challenge him [DJ Chark] but I mean that&#8217;s daily and that&#8217;s part of a coach&#8217;s job. There is zero resistance and that&#8217;s something that can make him better and he has worked hard at it. He looks great — his body looks great; his strength has really improved.&#8221;</p>
<p>After practice Meyer gave a percentage of how many players on the team were vaccinated. &#8220;We are up over 80 percent now [percentage of vaccinated players],&#8221; he said.</p>
<p>As the Urban Meyer era continues, it will be great to see how he can transform a Jaguars team that went 1-15 last season and hasn&#8217;t made it to the playoff since 2017.</p>
<h3>Lawerence vs. Minshew II</h3>
<p>The main focus of training camp was on the quarterback position as rookie first-rounder quarterback<a href="https://www.jaguars.com/team/players-roster/trevor-lawrence/"> Trevor Lawrence</a> made his training camp debut. Jaguars quarterback <a href="https://www.jaguars.com/team/players-roster/gardner-minshew/">Gardner Minshew II</a> and Trevor Lawrence split the first team starting reps in team drills to begin day one of training camp.</p>
<p>Head coach Urban Meyer stated that Lawrence and Minshew would alternate first-team reps.&#8221; They will rotate,&#8221; Meyer said. &#8220;It&#8217;s a long process, but today was Gardner [Minshew] and Trevor [Lawrence] at one [first-team], and then tomorrow will be a little different.&#8221;</p>
<p>Lawrence completed 16 of 18 of his passing attempts during the team 7-on-7 and 11-on-11 drills making it an impressive first day for the rookie quarterback. Wide receiver DJ Chark expressed a view words about Lawrence saying, &#8220;It was pretty cool. I got a few reps with him. We connected a few times.&#8221;</p>
<p>Chark also talked about a pass that Lawrence made towards the end of practice to one of their wide receivers <a href="https://www.jaguars.com/team/players-roster/phillip-dorsett-ii/">Philip Dorsett</a>. &#8220;I saw him throw a deep post at the end for a touchdown –that was a nice ball,&#8221; Chark said.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">File this under things we love to see.<a href="https://twitter.com/Dream_Finders?ref_src=twsrc%5Etfw">@Dream_Finders</a> | <a href="https://twitter.com/hashtag/DUUUVAL?src=hash&amp;ref_src=twsrc%5Etfw">#DUUUVAL</a> <a href="https://t.co/lqv5wp6e3Q">pic.twitter.com/lqv5wp6e3Q</a></p>
<p>&mdash; #DUUUVAL (@Jaguars) <a href="https://twitter.com/Jaguars/status/1420491911006232579?ref_src=twsrc%5Etfw">July 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The two quarterbacks dealt with off coverage from the defense as the Jaguars were <a href="https://www.wruf.com/headlines/2021/07/02/urban-meyer-fined-by-nfl/">fined</a> during OTA for press coverage. Still, former Seahawks cornerback<a href="https://www.jaguars.com/team/players-roster/shaquill-griffin/"> Shaquill Griffin</a> expresses his thoughts about Lawrence at quarterback.</p>
<p>&#8220;We’re putting the team on his back and we’re going to be right there with him and to fully support. So, whatever it is, I know he’s going to continue to work. I know he has the passion, the love for the game and we’re right behind him 110 percent.”</p>
<p>Meanwhile veteran quarterback Minshew completed 19 of 27 passing attempts to finish the day. He made a great pass connection with tight end <a href="https://www.jaguars.com/team/players-roster/james-o-shaughnessy/">James O&#8217;Shaughnessy</a> with a pass defender narrowing in to make a play on the ball.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Go up and get it.<a href="https://twitter.com/Dream_Finders?ref_src=twsrc%5Etfw">@Dream_Finders</a> | <a href="https://twitter.com/hashtag/DUUUVAL?src=hash&amp;ref_src=twsrc%5Etfw">#DUUUVAL</a> <a href="https://t.co/hL8BNA9gyU">pic.twitter.com/hL8BNA9gyU</a></p>
<p>&mdash; #DUUUVAL (@Jaguars) <a href="https://twitter.com/Jaguars/status/1420484544591970305?ref_src=twsrc%5Etfw">July 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>As training camp continues, it will be an exciting quarterback competition between the two quarterbacks leading into the preseason and the regular season to see who wins the starting position.</p>
<h3>Jaguars Defense</h3>
<p>The Jaguars will begin full pads next week on Tuesday. Their defense has had to play a laid-off defense with no contact due to their violations but will start to play press coverage in four days.</p>
<p>After practice, Griffin stated that it has been &#8220;very tough&#8221; to lay off coverage during training but remains optimistic as he counts down the days until press coverage and full pads start. &#8220;Once it gets to pads and gets to really competing, we’ll get right to it,&#8221; he said. I have three more days in me. [After] three days tops, I have nothing left.”<span class="Apple-converted-space"> </span></p>
<p>Griffin is expected to play a significant role in Jaguar&#8217;s defense as a leader and playmaker this season.</p>
<p>“[He] brings a lot of leadership, good mobility, [ability] to flip his hips and break all of the passes,&#8221; Chark said. &#8220;I think this acclimation period helps the DBs a lot because it makes it tougher for them, having to shadow a receiver. But you know, I think he’s a solid corner and it’s good that we have him here.”</p>
<p>The Jaguars defense will test the wide receivers in the coming days, which will create a competitive environment among the offensive and defensive players.<a href="https://www.jaguars.com/team/players-roster/josh-allen/"> Josh Allen</a>, <a href="https://www.jaguars.com/team/players-roster/myles-jack/">Myles Jack</a>, <a href="https://www.jaguars.com/team/players-roster/cj-henderson/">CJ Henderson</a>, Shaquill Griffin, and the rest of the defense should be fun to watch during training camp.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/JoshAllen41_?ref_src=twsrc%5Etfw">@JoshAllen41_</a> getting after it.<a href="https://twitter.com/Dream_Finders?ref_src=twsrc%5Etfw">@Dream_Finders</a> | <a href="https://twitter.com/hashtag/DUUUVAL?src=hash&amp;ref_src=twsrc%5Etfw">#DUUUVAL</a> <a href="https://t.co/DN60PnMsop">pic.twitter.com/DN60PnMsop</a></p>
<p>&mdash; #DUUUVAL (@Jaguars) <a href="https://twitter.com/Jaguars/status/1420431230156386310?ref_src=twsrc%5Etfw">July 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>End of day one</h3>
<p>As the first day of training camp comes to a close. Meyer had a few words describing if the first day of practice went well overall to himself. “I mean you can’t have many bad first days — if you have a bad first day… Ask me day 12,” he said.</p>
<p>The Jaguars will open up their training camp to the public on the second day of practice. The gates will open at 9:00 a.m., and practice will be around two hours, starting at 9:45 a.m.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_467162&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:&quot;0&quot;,&quot;buttonWidth_post&quot;:&quot;0&quot;,&quot;postUrl&quot;:&quot;https:\/\/www.wruf.com\/headlines\/2021\/07\/30\/the-jaguars-open-training-camp\/&quot;,&quot;postId&quot;:467162,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:&quot;1&quot;,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.wruf.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:&quot;0&quot;,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-angle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.wruf.com/?p=467162" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=The+Jaguars+open+training+camp via %40espngainesville&url=https://www.wruf.com/?p=467162" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">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</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.wruf.com/headlines/tag/cj-henderson/" rel="tag">CJ Henderson</a> <a href="https://www.wruf.com/headlines/tag/dj-chark/" rel="tag">DJ Chark</a> <a href="https://www.wruf.com/headlines/tag/duval/" rel="tag">Duval</a> <a href="https://www.wruf.com/headlines/tag/gardner-minshew-ii/" rel="tag">Gardner Minshew II</a> <a href="https://www.wruf.com/headlines/tag/jacksonville-jaguars/" rel="tag">Jacksonville Jaguars</a> <a href="https://www.wruf.com/headlines/tag/jags-training-camp/" rel="tag">Jags training camp</a> <a href="https://www.wruf.com/headlines/tag/jaguars/" rel="tag">Jaguars</a> <a href="https://www.wruf.com/headlines/tag/jaguars-training-camp/" rel="tag">Jaguars Training Camp</a> <a href="https://www.wruf.com/headlines/tag/james-oshaughnessy/" rel="tag">James O'Shaughnessy</a> <a href="https://www.wruf.com/headlines/tag/josh-allen/" rel="tag">Josh Allen</a> <a href="https://www.wruf.com/headlines/tag/myles-jack/" rel="tag">Myles Jack</a> <a href="https://www.wruf.com/headlines/tag/philip-dorsett/" rel="tag">Philip Dorsett.</a> <a href="https://www.wruf.com/headlines/tag/shaquill-griffin/" rel="tag">Shaquill Griffin</a> <a href="https://www.wruf.com/headlines/tag/trevor-lawrence/" rel="tag">Trevor Lawrence</a> <a href="https://www.wruf.com/headlines/tag/urban-meyer/" rel="tag">Urban Meyer</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Syltavius Kelley </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
			</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
												<a class="social-twitter" target="_blank" href="http://twitter.com/tavius21"><i class="fa fa-twitter"></i><span> @tavius21</span></a>
																							</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.wruf.com/headlines/2021/07/30/pat-dooleys-friday-fivesome-july-30/" rel="prev"><span>Previous</span> Pat Dooley&#8217;s Friday Fivesome July 30</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/27/nfl-training-camp-2021-opens-up/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2021/07/AP21208533169326-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2021/07/27/nfl-training-camp-2021-opens-up/" rel="bookmark">NFL Training Camp 2021 opens up</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 27, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/26/big-12-losses-two-powerhouses-to-the-sec/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2018/11/AP_18280063677247-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2021/07/26/big-12-losses-two-powerhouses-to-the-sec/" rel="bookmark">BIG 12 losses Two Powerhouses to the SEC</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2021</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/22/mississippi-state-at-sec-media-days/">
						<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2021/07/AP21202676287302-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.wruf.com/headlines/2021/07/22/mississippi-state-at-sec-media-days/" rel="bookmark">Mississippi State at SEC Media Days</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.wruf.com/headlines/2021/07/02/urban-meyer-fined-by-nfl/">
					<img width="310" height="165" src="https://www.wruf.com/wp-content/uploads/2021/02/urban-meyer-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.wruf.com/headlines/2021/07/02/urban-meyer-fined-by-nfl/" rel="bookmark">Urban Meyer fined by NFL</a></h2>
			<p>Urban Meyer, head coach for the Jacksonville Jaguars, was fined by the NFL for violating &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="dj_widget-2" class="widget DJ_Widget"><div id="current-show-widget-0" class="current-show-wrap widget"><div class="widget-top"><h4>On Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="rs-current-show-1" class="ajax-widget"></div><iframe id="rs-current-show-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'https://www.wruf.com/wp-admin/admin-ajax.php?action=radio_station_current_show';
			url += '&instance=1&timestamp='+timestamp;url += '&title=On%20Air%20Now&display_hosts=0&show_avatar=1&show_link=0&default_name=&time=12&show_sched=1&show_playlist=0&show_all_sched=0&show_desc=0&avatar_width=&title_position=right&link_hosts=0&show_encore=0&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-current-show-1-loader').src = url;</script></div></div></div><!-- .widget /--><div id="dj_upcoming_widget-2" class="widget DJ_Upcoming_Widget"><div id="upcoming-shows-widget-0" class="upcoming-shows-wrap widget"><div class="widget-top"><h4>Up Next</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="rs-upcoming-shows-1" class="ajax-widget"></div><iframe id="rs-upcoming-shows-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'https://www.wruf.com/wp-admin/admin-ajax.php?action=radio_station_upcoming_shows';
			url += '&instance=1&timestamp='+timestamp;url += '&title=Up%20Next&limit=1&show_avatar=1&show_link=0&time=12&show_sched=1&default_name=&display_hosts=0&show_encore=0&link_hosts=0&avatar_width=75&title_position=right&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-upcoming-shows-1-loader').src = url;</script></div></div></div><!-- .widget /--><div id="categort-posts-widget-2" class="widget categort-posts"><div class="widget-top"><h4>Pat Dooley		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/30/pat-dooleys-friday-fivesome-july-30/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/06/PatDooleyFivesome-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/30/pat-dooleys-friday-fivesome-july-30/">Pat Dooley&#8217;s Friday Fivesome July 30</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/23/pat-dooleys-friday-fivesome-july-23rd/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/06/PatDooleyFivesome-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/23/pat-dooleys-friday-fivesome-july-23rd/">Pat Dooley&#8217;s Friday Fivesome July 23rd</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 23, 2021</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
		<div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Hear ESPN 98.1 FM &#038; 850 AM WRUF Online</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.wruf.com/listen-live/" target="_blank" class="shortc-button medium red " rel="noopener"><i class="fa  fa-headphones"></i>Listen Live</a>
</div>
		</div></div><!-- .widget /--><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>PodCenter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=wrufam&zone=1&next=popup&theme=light&limit=2&mods=nocategorieslist" async></script></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/07/AP21208539564074-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/30/the-jaguars-open-training-camp/">The Jaguars open training camp</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/30/pat-dooleys-friday-fivesome-july-30/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/06/PatDooleyFivesome-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/30/pat-dooleys-friday-fivesome-july-30/">Pat Dooley&#8217;s Friday Fivesome July 30</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/30/olympic-updates-kolozsvary-plays-for-team-usa/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/07/AP21211455145531-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/30/olympic-updates-kolozsvary-plays-for-team-usa/">Olympic Updates: Kolozsvary Plays for Team USA</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/29/rae-finley-ready-to-take-over-gators-womens-hoops/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/03/womensbasketball-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/29/rae-finley-ready-to-take-over-gators-womens-hoops/">Rae Finley ready to take over Gators women&#8217;s hoops</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/07/29/cade-cunningham-no-1-detroit-pistons-decide-on-top-pick/" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2019/05/AP19135042509708-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.wruf.com/headlines/2021/07/29/cade-cunningham-no-1-detroit-pistons-decide-on-top-pick/">Cade Cunningham No. 1? Detroit Pistons Decide on Top Pick</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>July 29, 2021</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/06/07/the-2021-womens-college-world-series-final-four-is-set/" title="The 2021 Women&#8217;s College World Series Final Four is Set" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/06/AP21158070697115-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2021/06/07/the-2021-womens-college-world-series-final-four-is-set/">The 2021 Women&#8217;s College World Series Final Four is Set</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2021</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>44,872 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/" title="The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2017/12/haslem-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2017/12/19/ones-defied-odds-top-10-undrafted-nba-players-time/">The Ones Who Defied the Odds: Top 10 Undrafted NBA Players of All Time</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2017</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>35,546 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2021/06/08/wcws-fsu-vs-oklahoma-in-the-tournament-final/" title="WCWS: FSU vs Oklahoma in the Tournament Final" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2021/06/AP21156775790762-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://www.wruf.com/wp-content/uploads/2021/06/AP21156775790762-110x75.jpg 110w, https://www.wruf.com/wp-content/uploads/2021/06/AP21156775790762-300x203.jpg 300w, https://www.wruf.com/wp-content/uploads/2021/06/AP21156775790762-768x519.jpg 768w, https://www.wruf.com/wp-content/uploads/2021/06/AP21156775790762.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2021/06/08/wcws-fsu-vs-oklahoma-in-the-tournament-final/">WCWS: FSU vs Oklahoma in the Tournament Final</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 8, 2021</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>13,591 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/" title="Tacko Fall Signs One-Year Deal with the Boston Celtics" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2019/07/AP_19182740433236-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2019/07/03/tacko-fall-signs-one-year-deal-with-the-boston-celtics/">Tacko Fall Signs One-Year Deal with the Boston Celtics</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 3, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>11,818 </span> </span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/" title="Florida Gator Football 2020 Schedule Unveiled" rel="bookmark"><img width="110" height="75" src="https://www.wruf.com/wp-content/uploads/2019/08/AP_18321797193310-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.wruf.com/headlines/2019/08/08/florida-gator-football-2020-schedule-unveiled/">Florida Gator Football 2020 Schedule Unveiled</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>August 8, 2019</span>									<span class="post-views-widget"><span class="post-views"><i class="fa fa-eye"></i>11,536 </span> </span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/11/13/miami-dolphins-hobble-into-bye-week/#comment-2770">
		jose mesa: You can rely on 6-10 wins for this franchise for the last ten years.With only 6... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/11/01/gators-soccer-takes-arkansas-sec-tournament-semifinal/#comment-2768">
		Amore HL: I get the impression the SEC Channel's posted schedule is only a suggestion, not... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/10/24/alabama-bye-week/#comment-2764">
		Billly Spurlock: He is the best college QB i have ever seen in 63 years and i have seen a lot of... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/10/03/gators-land-5-star-scottie-lewis/#comment-2762">
		Barry Alexander: Great news, now we just need to develop them as individuals and as a team.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.wruf.com/headlines/2018/09/28/kevarrius-hayes-speaks-gator-basketball-season-approaches/#comment-2760">
		Barry Alexander: Good article, looking forward to another great gator bball season.... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.wruf.com/headlines/tag/florida-gators/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 8pt;">Florida Gators</a>
<a href="https://www.wruf.com/headlines/tag/sec/" class="tag-cloud-link tag-link-363 tag-link-position-2" style="font-size: 8pt;">SEC</a>
<a href="https://www.wruf.com/headlines/tag/gators/" class="tag-cloud-link tag-link-289 tag-link-position-3" style="font-size: 8pt;">Gators</a>
<a href="https://www.wruf.com/headlines/tag/nfl/" class="tag-cloud-link tag-link-2627 tag-link-position-4" style="font-size: 8pt;">NFL</a>
<a href="https://www.wruf.com/headlines/tag/florida/" class="tag-cloud-link tag-link-254 tag-link-position-5" style="font-size: 8pt;">Florida</a>
<a href="https://www.wruf.com/headlines/tag/nba/" class="tag-cloud-link tag-link-2632 tag-link-position-6" style="font-size: 8pt;">NBA</a>
<a href="https://www.wruf.com/headlines/tag/mlb/" class="tag-cloud-link tag-link-2634 tag-link-position-7" style="font-size: 8pt;">MLB</a>
<a href="https://www.wruf.com/headlines/tag/ncaa/" class="tag-cloud-link tag-link-670 tag-link-position-8" style="font-size: 8pt;">NCAA</a>
<a href="https://www.wruf.com/headlines/tag/football/" class="tag-cloud-link tag-link-721 tag-link-position-9" style="font-size: 8pt;">football</a>
<a href="https://www.wruf.com/headlines/tag/sec-basketball/" class="tag-cloud-link tag-link-206 tag-link-position-10" style="font-size: 8pt;">SEC Basketball</a>
<a href="https://www.wruf.com/headlines/tag/college-football/" class="tag-cloud-link tag-link-2635 tag-link-position-11" style="font-size: 8pt;">College Football</a>
<a href="https://www.wruf.com/headlines/tag/uf/" class="tag-cloud-link tag-link-796 tag-link-position-12" style="font-size: 8pt;">UF</a>
<a href="https://www.wruf.com/headlines/tag/mike-white/" class="tag-cloud-link tag-link-2884 tag-link-position-13" style="font-size: 8pt;">Mike White</a>
<a href="https://www.wruf.com/headlines/tag/dan-mullen/" class="tag-cloud-link tag-link-1636 tag-link-position-14" style="font-size: 8pt;">Dan Mullen</a>
<a href="https://www.wruf.com/headlines/tag/sec-football/" class="tag-cloud-link tag-link-1633 tag-link-position-15" style="font-size: 8pt;">SEC Football</a>
<a href="https://www.wruf.com/headlines/tag/gator-football/" class="tag-cloud-link tag-link-2629 tag-link-position-16" style="font-size: 8pt;">Gator Football</a>
<a href="https://www.wruf.com/headlines/tag/basketball/" class="tag-cloud-link tag-link-126 tag-link-position-17" style="font-size: 8pt;">basketball</a>
<a href="https://www.wruf.com/headlines/tag/ncaa-tournament/" class="tag-cloud-link tag-link-2664 tag-link-position-18" style="font-size: 8pt;">NCAA Tournament</a>
<a href="https://www.wruf.com/headlines/tag/baseball/" class="tag-cloud-link tag-link-122 tag-link-position-19" style="font-size: 8pt;">baseball</a>
<a href="https://www.wruf.com/headlines/tag/florida-football/" class="tag-cloud-link tag-link-503 tag-link-position-20" style="font-size: 8pt;">Florida Football</a>
<a href="https://www.wruf.com/headlines/tag/university-of-florida/" class="tag-cloud-link tag-link-480 tag-link-position-21" style="font-size: 8pt;">University of Florida</a>
<a href="https://www.wruf.com/headlines/tag/jacksonville-jaguars/" class="tag-cloud-link tag-link-2637 tag-link-position-22" style="font-size: 8pt;">Jacksonville Jaguars</a>
<a href="https://www.wruf.com/headlines/tag/florida-gators-basketball/" class="tag-cloud-link tag-link-3064 tag-link-position-23" style="font-size: 8pt;">Florida Gators basketball</a>
<a href="https://www.wruf.com/headlines/tag/miami-heat/" class="tag-cloud-link tag-link-398 tag-link-position-24" style="font-size: 8pt;">Miami Heat</a>
<a href="https://www.wruf.com/headlines/tag/kevin-osullivan/" class="tag-cloud-link tag-link-124 tag-link-position-25" style="font-size: 8pt;">Kevin O&#039;Sullivan</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>ESPN 98.1 FM 850 AM WRUF Coverage</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><form action="https://www.wruf.com" method="get"><label class="screen-reader-text" for="cat">ESPN 98.1 FM 850 AM WRUF Coverage</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="27204">AAF</option>
	<option class="level-0" value="4468">Atlanta Braves</option>
	<option class="level-0" value="6722">Atlanta Falcons</option>
	<option class="level-0" value="3881">Auto Racing</option>
	<option class="level-0" value="12454">Baseball</option>
	<option class="level-0" value="29054">Baseball Cards</option>
	<option class="level-0" value="11152">Basketball</option>
	<option class="level-0" value="17">Boxing</option>
	<option class="level-0" value="26700">Bradford High School</option>
	<option class="level-0" value="4864">Breaking News</option>
	<option class="level-0" value="26688">Buchholz High School</option>
	<option class="level-0" value="11968">Champions League</option>
	<option class="level-0" value="33690">Chiefland</option>
	<option class="level-0" value="10088">Club Sports</option>
	<option class="level-0" value="639">College Baseball</option>
	<option class="level-0" value="11">College Basketball</option>
	<option class="level-0" value="13">College Football</option>
	<option class="level-0" value="4376">College Hockey</option>
	<option class="level-0" value="5470">College Softball</option>
	<option class="level-0" value="5636">College World Series</option>
	<option class="level-0" value="30510">Columbia High School</option>
	<option class="level-0" value="14310">Crew</option>
	<option class="level-0" value="38140">Dooley</option>
	<option class="level-0" value="26696">Eastside High School</option>
	<option class="level-0" value="5584">Editorial</option>
	<option class="level-0" value="29052">Esports</option>
	<option class="level-0" value="7374">Fantasy Football</option>
	<option class="level-0" value="3008">Feature Sports News</option>
	<option class="level-0" value="3137">Florida Panthers</option>
	<option class="level-0" value="27206">Football</option>
	<option class="level-0" value="3079">Former Gators</option>
	<option class="level-0" value="4378">Frozen Four</option>
	<option class="level-0" value="5892">Gainesville</option>
	<option class="level-0" value="26684">Gainesville High School</option>
	<option class="level-0" value="3877">Gatornationals</option>
	<option class="level-0" value="19">Gators Baseball</option>
	<option class="level-0" value="3051">Gators Cross Country</option>
	<option class="level-0" value="6">Gators Football</option>
	<option class="level-0" value="145">Gators Gymnastics</option>
	<option class="level-0" value="5752">Gators in Olympics</option>
	<option class="level-0" value="157">Gators Lacrosse</option>
	<option class="level-0" value="4">Gators Men&#8217;s Basketball</option>
	<option class="level-0" value="498">Gators Men&#8217;s Golf</option>
	<option class="level-0" value="16">Gators Soccer</option>
	<option class="level-0" value="25">Gators Softball</option>
	<option class="level-0" value="10">Gators Sports</option>
	<option class="level-0" value="21">Gators Swimming and Diving</option>
	<option class="level-0" value="26">Gators Tennis</option>
	<option class="level-0" value="24">Gators Track and Field</option>
	<option class="level-0" value="14">Gators Volleyball</option>
	<option class="level-0" value="1377">Gators Women&#8217;s Basketball</option>
	<option class="level-0" value="493">Gators Women&#8217;s Golf</option>
	<option class="level-0" value="7388">Golf</option>
	<option class="level-0" value="28506">Gymnastics</option>
	<option class="level-0" value="26686">Hawthorne High School</option>
	<option class="level-0" value="7">High School Sports</option>
	<option class="level-0" value="19058">Hockey</option>
	<option class="level-0" value="6308">Horses</option>
	<option class="level-0" value="3017">International Soccer</option>
	<option class="level-0" value="9698">Intramural Sports</option>
	<option class="level-0" value="15">Jacksonville Jaguars</option>
	<option class="level-0" value="10426">La Liga</option>
	<option class="level-0" value="14312">Lacrosse</option>
	<option class="level-0" value="3012">Miami Dolphins</option>
	<option class="level-0" value="3009">Miami Heat</option>
	<option class="level-0" value="8346">Miami Hurricanes</option>
	<option class="level-0" value="4047">Miami Marlins</option>
	<option class="level-0" value="12">MLB</option>
	<option class="level-0" value="7776">MLB Playoffs</option>
	<option class="level-0" value="3016">MLS</option>
	<option class="level-0" value="4762">MMA</option>
	<option class="level-0" value="18">NASCAR</option>
	<option class="level-0" value="9">NBA</option>
	<option class="level-0" value="5136">NBA Playoffs</option>
	<option class="level-0" value="36418">NCAA</option>
	<option class="level-0" value="300">NCAA Tournament</option>
	<option class="level-0" value="26690">Newberry High School</option>
	<option class="level-0" value="3">NFL</option>
	<option class="level-0" value="4898">NFL Draft</option>
	<option class="level-0" value="23">NHL</option>
	<option class="level-0" value="3880">NHRA</option>
	<option class="level-0" value="26702">Oak Hall High School</option>
	<option class="level-0" value="5750">Olympics</option>
	<option class="level-0" value="3014">Orlando City SC</option>
	<option class="level-0" value="3010">Orlando Magic</option>
	<option class="level-0" value="20">PGA Golf</option>
	<option class="level-0" value="26692">PK Yonge High School</option>
	<option class="level-0" value="10678">Premier League</option>
	<option class="level-0" value="3482">Recruiting</option>
	<option class="level-0" value="38320">Roller Derby</option>
	<option class="level-0" value="22152">Rugby</option>
	<option class="level-0" value="3469">Santa Fe</option>
	<option class="level-0" value="26698">Santa Fe High School</option>
	<option class="level-0" value="8">SEC</option>
	<option class="level-0" value="3018">Soccer</option>
	<option class="level-0" value="27612">Softball</option>
	<option class="level-0" value="40734">Sports Betting</option>
	<option class="level-0" value="40732">Sports Gambling</option>
	<option class="level-0" value="22">Sports in the Courtroom</option>
	<option class="level-0" value="26694">St. Francis High School</option>
	<option class="level-0" value="14784">Stanley Cup</option>
	<option class="level-0" value="10926">Super Bowl</option>
	<option class="level-0" value="3013">Tampa Bay Buccaneers</option>
	<option class="level-0" value="3138">Tampa Bay Lightning</option>
	<option class="level-0" value="3011">Tampa Bay Rays</option>
	<option class="level-0" value="5662">Tennis</option>
	<option class="level-0" value="7444">Tim Tebow</option>
	<option class="level-0" value="28310">Track and Field</option>
	<option class="level-0" value="40766">UCF</option>
	<option class="level-0" value="4760">UFC</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6678">US Open</option>
	<option class="level-0" value="4068">USA Soccer</option>
	<option class="level-0" value="32492">USF</option>
	<option class="level-0" value="898">Video</option>
	<option class="level-0" value="30868">Volleyball</option>
	<option class="level-0" value="26704">Williston High School</option>
	<option class="level-0" value="19320">Winter Olympics</option>
	<option class="level-0" value="40000">Women&#8217;s College Basketball</option>
	<option class="level-0" value="29388">Women&#8217;s World Cup</option>
	<option class="level-0" value="14814">World Cup</option>
	<option class="level-0" value="8264">World Series</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="wide-left-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-3" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>WRUF - AM 850</strong><br>
1200 Weimer Hall   |   P.O. Box 118405<br>
Gainesville, FL 32611<br>
(352) 392-5551<br>
<br><br>
<em>A service of the</em><br>
<a href="http://www.jou.ufl.edu" target="_blank" rel="noopener">College of Journalism and Communications</a><br>
<a href="http://www.ufl.edu" target="_blank" rel="noopener">University of Florida </a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><strong>About</strong><br>
<a href="https://www.wruf.com/about/" target="_blank" rel="noopener">&nbsp;&nbsp;&nbsp; About WRUF</a><br>
<a href="https://www.jou.ufl.edu/mediaprops/eeo/" target="_blank" rel="noopener">&nbsp;&nbsp;&nbsp; EEO Report</a><br>
<a href="/fcc-applications/">&nbsp;&nbsp;&nbsp; FCC Applications</a><br>
<a href="https://publicfiles.fcc.gov/am-profile/wruf" target="_blank" rel="noopener">&nbsp;&nbsp;&nbsp; FCC Public File</a>
<br><br>
<strong><a href="https://www.wruf.com/contact/">Contact Us</a></strong>
<br><br>
<strong><a href="https://www.wruf.com/listen-live/">Listen Live</a></strong></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-programs-container"><ul id="menu-programs" class="menu"><li id="menu-item-39603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39603"><a href="https://www.wruf.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-39602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39602"><a href="https://www.wruf.com/sportscene-with-steve-russell/">Sportscene with Steve Russell</a></li>
<li id="menu-item-39609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39609"><a href="https://www.wruf.com/the-tailgate/">The Tailgate</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.wruf.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ESPN850.WRUF" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/espngainesville" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Vimeo" href="https://vimeo.com/espngainesville" target="_blank"><i class="tieicon-vimeo"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/espn-gainesville" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/espngainesville/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2021 <a href="https://www.wruf.com" target="_blank">WRUF</a> / <a href="https://www.jou.ufl.edu/mediaprops" target="_blank">Division of Multimedia Properties</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.wruf.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<link rel='stylesheet' id='rs-shortcodes-css'  href='https://www.wruf.com/wp-content/plugins/radio-station/css/rs-shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.wruf.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.wruf.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='0-js-extra'>
/* <![CDATA[ */
var jsj_gallery_slideshow_options = {"settings":{"fx":"scrollHorz","log":false,"speed":350,"swipe":true,"timeout":0,"autoSelector":".jsj-gs-gallery","caption":"> .jsj-gs-caption","captionTemplate":"{{attachment.metadata.caption}}","next":"> .gallery-navigation .jsj-gs-next","numbering":"> .gallery-navigation .jsj-gs-numbering","numberingTemplate":"({{slideNum}} {{ofString}} {{slideCount}})","pager":"> .jsj-gs-pager","pagerTemplate":"<li class='slideshow-thumbnail'><span><\/span><\/li>","pagerActiveClass":"active","prev":"> .gallery-navigation .jsj-gs-prev","slideActiveClass":"active","slideClass":"jsj-gs-slide"},"scripts_enqueued":"1"};
var jsj_gallery_slideshow_theme_options = [];
var jsj_gallery_slideshow_images = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/static/js/jsj-gallery-slideshow.min.js' id='0-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/jsj-gallery-slideshow/themes/default-captions/js/main.js' id='jsj-gallery-slideshow-classic-caption-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/radio-station/js/radio-station.js' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.wruf.com/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/New_York'; radio.timezone.offset = -14400; radio.timezone.code = 'EDT'; radio.timezone.utc = 'UTC-4'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc_vs8ZAAAAALV_mxzPg-GvHa81y7qHBsIW7lY2' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Lc_vs8ZAAAAALV_mxzPg-GvHa81y7qHBsIW7lY2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wruf.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.wruf.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>
<!-- Dynamic page generated in 1.231 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-07-30 12:18:53 -->

<!-- Compression = gzip -->